Jump to content

Search the Community

Showing results for tags 'setting'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 10 results

  1. I apologize if this topic already exists in the forum. I was searching on how to set up tone/volume in chain: TL guitar, SpiderV 30 & Cubase at PC. I didn't find the answer in Forum. My Spider V 30 is connected correctly to PC via USB and there is a sound of TL in Cubase. In Cubase, I choosed ASIO Spider V driver. I/O is Speder V (L&R) - Active. ASIO buffer Size is set to: Extra Small. I can record my TL from SpiderV 30 via USB and reproduce my records, too. It is not a problem, it works. But, quality of record is desperate and not acceptable, too. The sound is dark, blurry, somehow smudged and does not match what I hear on Spider V 30 while playing & recording. E.g effect as drive is not OK and corrupts the recorded. This is especially pronounced when I strumming all the strings. When I am playing finger style in clear sound or near clear, it is a better. It seams to me that solution is to set properly the tone on all devices in the chain: TL guitar, SpiderV 30 & Cubase at PC. Acctually to set properly the tone/volume of input signal to PC or output signal from Spider V 30 via USB. When I am playing acoustic guitar via USB Audio Interface (UAI), I can adjust Input signal at UAI and all works fine. But at Spider V 30 there is not possibility to adjust Input signal. I can adjust tone at TL guitar as imput signal to SpiderV 30, but it changes a sound of guitar at SpiderV 30. Or I can reduce/decrease Master tone of SpiderV 30, but I can not hear what I am playing. Please, give me opinion regarding this topic. How to properly set up tone of all devices in chain: TL guitar, SpiderV 30 & Cubase at PC? What are your experiences with this?
  2. Line6Tony

    Known Issues in Helix/HX Firmware 2.81

    In rare cases, the Dynamics > LA Studio Comp model can sometimes cause a drop in preset volume. Some tempo synced effects can act authentic with the global setting set to transparent if tempo changes are controlled via snapshots. In rare cases, Helix/HX devices can become disconnected from HX Edit. If possible, always connect your Helix/HX device directly to the USB port closest to your computer’s power connector. Never use any sort of USB hub, which may include the front USB ports on the front of towers. On Helix Rack/Control, connecting an expression pedal to Helix Control could sometimes cause the pedal position display to behave erratically. Pitch/Synth > 3 OSC Synth, 3 Note Generator, and 4 OSC Generator are louder than in 2.71.
  3. holgerm99

    reset Music library Amplifi 30

    hi how can i reset the Music library on my Android device. The Play my Music Folder is empty but there are lots of file (mp3) stored. The Software is so terrible Kind regards holger
  4. LineFever

    Helix direct to PA settings

    Hey Helix fans, I am trying to get a descent sound from my Helix LT direct to PA through XLR. Problem is: it always sounds to edgy/fizzy when using any kind of distortion And instead of adjusting each effect with a super low "treble" setting, I'd prefer to use them just as I would real pedals into an amp, so I stay familiar with them. I've added a global high-pass filter to 8k... but still, I find it kinda just gives a "pillow over speaker" effect Any Amp/Cabinet combo settings you would suggest that might be ideal? Any suggestions for global settings? EQ settings? Thanks everyone
  5. Hi Guys, I just bought the AMPLIFi FX100, which is great. But I cannot find an option to set the tuner to 435 hertz. Lucky for me I play in a band where we all tune to 435 hertz. How can I set the tuner to check on 435 hertz? Thanks in advance!
  6. Hi guys! I'm fairly new to the Line 6 community and I'm looking to find a genuine slash tone. I know you guys probably get a ton of these posts, but I haven't been able to find a tone that sounds like Slash's on AFD. I know my amp comes with a preset Sweet Child tone, but it isn't like slash. Could it be my guitar and/or pickups? I tried turning tone knobs all the way down on the guitar and it is a little bit closer to slash's tone, but not quite. I have a Spider IV 120W 2x10 Combo Amp and I'm playing with an Epiphone LP Traditional Pro. Any help would be appreciated!! Thank you!
  7. Hello everyone, Hope you enjoy your wonderful Helix like I do! My question is how to use the blocks? I mean I don't know do I have to place Compressor before or after distortion? wah pedal before or after Amp?! Is there any rule for pacing these stuff to get a better sound? Thanks in advance
  8. I have a Dobro Resonator (Hound Dog Deluxe Roundneck, if it interests you). It came with the Fishman resonator pickup already in it. It's the type that connects underneath the cone, rather than under the bridge saddle. I love how this pickup sounds--it really recreates the sound of the resonator very well. To my ears, it almost sounds like it's been mic'd up. (The only challenge I encounter when I plug it in is--it's totally passive with no onboard preamp or controls. So when you plug it in, you have to put it through some kind of preamp to boost the signal to proper levels if it's going to be amplified well.) That said, I'm beginning to tinker around with running it through my POD HD. The POD would be a perfect "preamp" unit before running it through a PA. I've not spent much time with it yet, but plan to soon. I was wondering if any of you out there have done this, and if you have any particular suggestions on what models to start with when I'm creating tones. I would like to create a tone in the POD that recreates the sound of the pure Dobro as closely as possible, so I kind of doubt that I'd run it through one of the amp models. But I'm open to ideas. Would I have the best luck sticking to the "Studio Preamp" model on the POD? If that's the case, do you have any particular suggestions on how to set up those parameters for the right sound? I mean, I still want it to sound like a true resonator, so no "grit" or "drive" (although I might add that later for fun). And I might add some verb to it in order to add some dimension to the sound. But what tone-building blocks should I consider? Maybe the studio EQ as well? Any suggestions would be very helpful--particularly from someone who has played their own resonator through the POD and achieved good results. I'm sure I can figure out what will sound good eventually with my own ears, but it doesn't hurt to get a leg up with advice from someone who's already been down that road. Thanks in advance!
  9. Hi. I just recently purchased a Line 6 Spider iv 150w amp, and i've heard that i can get a decent Mesa Boogie sound from it. If anyone can share if they've been able to do this with the amp, i would very much appreciate the Settings you used. Thank you
  10. JaseFIJo

    Pod Hd Volume

    Up until last week I've always had problems getting levels and volume from the POD at consistently the same level so that you can switch from high gain models to clean without tweaking the amp settings, mixer setting and master output all the time. Set it in the house for a gig, then find at the gig sound check you need to adjust, then when people soak up all the sound have to adjust again. Also the sound tone has been alright but never really performed like some of the tones you here when you play some professional samples on-line. I'd always put his down to signals levels (mic, inst, line etc) and the combination of the stack, direct, combo and power and the amp. To some extent this is true but I've got a pretty good amp Blackstar HT20 and have never quiet got the tones out of it via the POD that I do when going the guitar to amp route. I'd tried 4 cable method to stop pre-amp stacking, HD direct to the fx return loop to go to the power amp side etc and all sorts of other combinations including DI's and monitors to try and work out the differences. I accept that there will be a little different but some of my tones were pretty crap sounding and I couldn't seem to work out why. I realised last week that everything you do with settings above is all about the carrier levels not the musical signal wave where the tone is. The lights came on and I had the tools to do something about it also. So hooked the POD HD direct to Reason and used that as the HD ASIO interface rather than the Balance. Fired up the BIG meter set to VU and Peak with the hold level marked and switched in a couple of patches. Levels very messy and all over the place transient clipping, VU hitting red + dB's, it's digital so if you do that it's never going to sound great. Left POD HD output to stack and little black switch to amp and started systematically on the POD HD using the Amp drive and volume plus the Mixer output to get the VU to about -16dB and checking that the peak didn't take too far an excursion. The other thing that instantly jumped out at me was left/right panning and the routing, I'd normally just run one chain panned to the middle. However keep the signal path 1 left and signal path 2 right you get a VU and Peak at the same level, pan either one and they'll deviate, obvious when you see it but not intuitive as the sneaky channel 2 chain can have an impact with nothing on it really. With my amp Levels great, Volume great, Master now is a volume signal master regardless of the amp patch's and effects. - Happy days, just have to try it with another amp at the next practice to see if it is now really plug and play. Maybe should have posted this to the knowledge base but thought I share as it's solved one of my headaches. Jason
×