Jump to content

barkerm

Members
  • Content Count

    22
  • Joined

  • Last visited

Everything posted by barkerm

  1. AH! There we go - I think I'm starting to get why this is a "touchy" issue! It's the digital vs analog thing! I get that. But if plugging into the Helix, with either connection, is where you are going, guess the signal is going digital one way or the other. So, plug the 1/4" into your Marshall stack for the mags only, OR plug the ethernet looking thing into your Helix. I'm a little on the analog side of that argument. Well, at least for live stuff. Recording . . . that VDI thing ROCKS with the Helix! Haven't quite gotten into the groove with the JTV89F VDI in live situations. Makes the whole guitar feel, not sure how to explain it, I guess "Mushy" might be the best description. Signal just oozes through the (ethernet looking thing) cable like molasses. Not sure I'll ever get used to that. Maybe someday I'll figure out I was doing something wrong, and find out how to make the digital side sound (and FEEL) amazing live! But, that is a topic for a different thread.
  2. I’m sure this has already been covered, so apologies in advance. But there is SOOOOO much info in the support section, who can find anything specific? I already searched ad nauseum! Anyway, I’ve seen stuff that says “Don’t Do THAT!” regarding plugging a Variax (mine is a JTV89F from a few years ago) into your Helix with BOTH the 1/4” AND the VDI thing. Does that still apply? And what if I want to use “Boston’sPizza” . . . Both cables? Will that blow up my guitar (I've already done that once!)? If this is part of the “nauseum?” I’m so sorry, just a bit timid about frying a $1.4k guitar AGAIN! Anyone?
  3. Ok, now I'm a bit confused (AGAIN)! I don't use the cabled power kit (EVER - cuz I don't have one). I either plug in 1/4" (TS, NO "R", and NOW fearing to do that AND VDI simultaneously could blow up my JTV-89F . . . do I just not get it?) OR VDI. Sometimes 1/4" (TS) AND VDI. Is it the dueling power sources that are the problem????!!!! (drama emphasis added . . . just for fun!)
  4. Thanks all for the great info (and grandma stories!!). I see that the pickups can route through the VDI as mentioned above, so no need to connect both. Pretty much takes care of it. I don't think there is any mention of the problem in the manual though . . . maybe I just missed it.
  5. barkerm

    Jtv 89 Banjo?

    BTW - I've got the 89F! it is not devoid of maintenance, but update often, repair as needed. IT IS GREAT!
  6. barkerm

    Jtv 89 Banjo?

    They all do the same thing. Update if you haven't.
  7. barkerm

    Nylon String IR?

    Yeah. So, let's talk Dream Rig - who would really do that . . . Since we are dreaming (and this could go on FOREVER!) how about a Fender/Yamaha/Line6/Roland Collab! Ok. I'm going back to sleep now, and working on my next dream! :D
  8. barkerm

    Nylon String IR?

    I'm thinking they just need to see a lot of interest in exactly that! So, ME TOO! Here's the fun part - wouldn't it be great (I have a JTV89F . . . BLOOD RED!)) Line 6 advertisement for a guy with a shredder guitar to sound like he's playing a nylon, kinda classical-like?! I like doing things like that to see who in the audience is paying attention! Well, that, and, I don't have to change guitars every two or three songs. Great comment - not sure how Fender gets out in front of Line 6 in that arena.
  9. barkerm

    Cut to the chase - Formant Filter

    Certainly I haven't searched well. No formant filters for Helix. . . yet???!!!. Ok, I can't believe that. it's a DSP based unit. There MUST be a way. Have we all just gotten a talkbox from somewhere and no one sent me the memo (I'll bet my spam filter deleted it!)? I don't see any new topics on this. I'm teetering on just dropping a "C" note (PLUS!) on an EH CockFight Plus. But I just CAN'T believe my Helix won't do that . . . even better than! I don't even see recent topics or posts on this. Nobody wants/needs a talkbox "tone" today? Someone please slap me and wake me out of this. We just giving up on L6? Or did I miss the post where L6 said "look elsewhere for this . . . we're NOT doing it?!?!" Edit: I missed one - someone created a GREAT Formant filter (that I haven't found) . . . now everyone is happy!?
  10. barkerm

    Cut to the chase - Formant Filter

    HA! Thanks to all - both to those that offered the slap and those that offered advice and options. First, I should have expressed appreciation for EVERYTHING the Helix does have. I find with minimal hardware and headache (well, a little headache in using it sometimes, but overall the good WAY outweighs the need for Advil) my jamming needs are mostly covered. Just trying to not add additional pedals. The rack and floor controller are incredible combo with a couple of Mission pedals. I just often wonder - with so much Helix processing prowess, why can't one of those pedals control a built in "talkbox?" Thanks for the info on the legacy section voicebox - but I find that it is not quite cutting it. Might be me. I'll dig in further (though I think I've done that already) to see if there is any way to make that useable. Sounds like others have already done that also with less than stellar results.
  11. barkerm

    Monkey Cannot Connect to Line 6 Server

    I thought I was having the same problem. So I just did the long wait and finally it connected and opened. Just taking a LOT longer than usual.
  12. Plug in USB direct to the computer. It really seems WAY too complicated. And, yeah, we all (well, maybe just me) wish it was MUCH simpler.
  13. I spent a great amount of $'s on a JTV 89. NOT WORKING NOW! Why?
  14. Thanks everyone. The JTV-89F is at the Authorized Repair center (for about 2 months). They just started working on it and found that when power is applied, no activity on the main (DSP, I suppose) board. Not sure if this is hardware or software, I'm guessing the repair folks don't either, so a new board has been ordered (with my permission for the cost, since this problem occurred JUST out of warrantee). I know the backlash I am going to get for this comment . . . But I purchased a Gibson SG in 1985, and it works today JUST like it did then, which is JUST LIKE I EXPECTED! My over-tech-burdened LAB SERIES amp lasted 10 years. I honestly expected more than 3 years from a Variax. I know, MY BAD! Oh, and, I realize I don't need to spread this message any longer . . . EVERYONE I speak with says something akin to "I would NEVER own one." So. again, sorry for the overabundance of venting. I see I am only a tiny fraction of those that already know. But, please forgive - I honestly thought I must be the only one, or one of a few. I should have researched a bit more. Why am I paying for a refresh? Two possibilities 1) Too stupid to realize this will not last as long as the original and; 2) Really good idea, though BAD implementation - I LIKE what it does . . . WHEN IT WORKS!
  15. There's just something about the promise of "One Rig Does All!" that I LOVE! I bought into it. The #1 part of the PROMISE . . . well, in my view, the JTV. What a GREAT looking guitar that is. Well, I'm talking about MINE! A JTV-89F, Blood Red! OMG! Beautiful! Where is it now? It still looks GREAT (I think). But the "local" Line 6 authorized repair shop has had it for probably 2 months (or more - yeah, the kewl stuff that gave it monster tone failed) - and has stopped responding. Once these fail . . . in my case JUST out of warranty . . . Good luck. LINE 6 - Either you are IN the JTV/Standard business, OR YOU ARE OUT. PLEASE - MAKE A CHOICE AND MAKE IT KNOWN! Is my JTV-89F forfeit? Gotta wonder!
  16. Would it be too much venting to request you go back and read my original post? There's a certain sensitivity expressed there. I don't mind taking this private . . . you have my email, right?
  17. Wow, I am WAY behind in responding. Sorry about that. The JTV89 is probably the best LOOKING guitar I have. Bummer it just does duty in its gig bag! The blood red finish is amazing! But just picked it up after months and brushed the dust off. Guess what, whatever problem it has doesn't heal itself! So, I checked "local" service providers. Closest one is an hour's drive, and only open during the hours I work. Not sure how this will ever get fixed. How might one get parts for repair? Oh, and Lefty . . . I've had EVERYTHING plugged in, and, good point, the straight pickups DO work. Not sure how I missed that before, except, I bought it for the switchable tuning and tone, and "remote control" of the Pod. Since all of that is broken, the guitar is dead to me.
  18. Knob and shaft are nice and tight. Removing knob and pressing does not result in the expected light. Still no joy activating the modeling engine. Does the fact that the straight pickups don't even work give any clues? Regarding my earlier comment about the battery draining, I left it in for a couple of weeks and it is now still giving 3 of 4 battery life lights, so that problem seems to have changed (gone away). Previous (one) attempt drained battery in one day - kind of like it was stuck "on."
  19. barkerm

    Sonic Port Output Levels

    I am also having output level issues with the Sonic Port VX. I am using an iPad Air2 with Mobil Pod. The iPad is receiving the audio at sufficient levels (from an Ovation Acoustic-Electric guitar) - can even turn up the guitar and iPad controls enough to cause distortion, so certainly not a problem with the Sonic Port output to the iPad interface. But what comes out of the balanced L and R outputs aren't enough to drive my JBL powered monitors set at -10dBV sensitivity. Other audio equipment drives the monitors fine. I am using TRS to XLR cable. Anyone know what the output level is supposed to be from the Sonic Port?
  20. Ok. Sorry. I had to vent. Damned thing won't "turn on." Put the battery in, Oh, yeah, it sucks down the battery if I leave it in, but no backlit buttons, no computer recognizing it as a device. Nothing. Oh, and if I try to use it as just a "regular" guitar - It helps if I BANG the "on" knob. It ALMOST is live if the BANG has the right body language to it. Ok. I've messed with it enough. There is either a poor (Korean????) solder joint or a really bad (Korean???) switch. Oh, am I still venting? I'll try to do better.
×