Jump to content

arverutledal

Members
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

5 Neutral

About arverutledal

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    4

Recent Profile Visitors

119 profile views
  1. arverutledal

    Pod x3 pro rebooting

    Hi ,i have this problem with the pod x3 pro rebooting everytime i turn it on .Keeps booting over and over with just the Line6 logo showing in the display. This happens only when my variax 700 electric is connected. If i disconnect it ,the pod starts fine. The variax works fine when i connect it after the pod is started. Is it the variax or the pod causing the problem?
  2. Does anybody know if Line6 is coming out with a updated 2....hd firmware anytime soon.?
  3. arverutledal

    Workbench on Windows 10?

    Workbench wont work trough pod hd500x Is this a firmware issue ??
  4. arverutledal

    Workbench on Windows 10?

    Hi, I got the same problem,Workbench dont work after upgrading to Win10 Same with line6 monkey trying to flash variax 500/700 Workbench hd works.
  5. arverutledal

    Jtv69 HD Firmware

    I will have to say that I did replace the neck on my jtv69.cause the neck on my guitar and many others are useless and not playable at all.too narrow at the nut and timeglass shaped so hi and low E string keep falling off the fretboard. The quality is not up to the price on these guitars. That said I put on a fender strat neck and adjusted the neck and bridge and now it plays very well. Also put on a tremolo locking device to keep it in tune when using the vib arm. Hope the variax standard is better quality.
  6. arverutledal

    Jtv69 HD Firmware

    I tried the 1.9 firmware too.but I did not like the acoustics in that. 1.71 is the best I think. Workbench HD dont work on FW. earlier than 2.0 . But I,ll rather stick with the old Workbench than have models that suck big time. That said . The old variax 500/700 dont show up in workbench using Windows 10 Have to use an old pc with Win7
  7. Downgraded my jtv69 from firmware 2.21 to 1.71 after having several issues when performing live. First the Pickupselector switch didnt work as it should the pickup selected was random. Then the Alt. tuning shifted on its own. This was happening during a live performance. Downgraded to the Firmware the guitar came with 1.71 All models sounded fuller and much better.Also the acoustic was more realistic. Alt tuning is better too .(no ghost tones ) What is wrong with the HD firmware?????
  8. arverutledal

    My new JTV-69 has bad modeling

    Downgraded my jtv69 from firmware 2.21 to 1.71 All models sounded fuller and much better.Also the acoustic was more realistic. Alt tuning is better too .(no ghost tones ) What is wrong with the HD firmware?????
  9. Hi,I got a jtv-69 ,updated to fw 2.0 and the 5 way pickupselector switch went bad in Variax mode .it stays in pos.5 no matter where I put it It works fine in Magnetic mode Flashed back to 1.9 but it's still the same I think the ver.2.0 has some bugs in it.since I had no problem erlier
  10. Hi,did you get the 5 way toggelswitch fixed? I have the same problem with my jtv69
×