Jump to content

Search the Community

Showing results for tags 'acousticguitar'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 1 result

  1. HELLO LINE 6 BUDDIES! I'm two-track recording an acoustic guitar with my POD HD500X as the audio interface. I have a RODE NT1A condenser mic plugged into a mixer with phantom power. This mixer is then connected to the POD's 'Guitar In' input via guitar lead, and there is also an acoustic guitar connected to the 'AUX' input for a direct signal. This is all running through Logic Pro X on my Macbook Pro (Early 2015) with 16GB RAM. I have used this setup before and it has all worked fine, except today I am hearing intermittent static coming from both inputs at seemingly random intervals. It sounds like a short burst of a bitcrusher-like sound, and then goes back to normal after less than a second. It can't be any problem with the mic/mixer because I am getting the problem on AUX (direct input) as well as the Guitar In (mic) input. I have tried different USB cables, and have tried different power outlets. I have also tried a different audio interface (that can unfortunately only handle one input) that didn't seem to have the same problem, leading me to think that it also isn't an issue with Logic Pro X... SO... Has this happened to anyone before, and can anyone think of any reason this might be happening? Yeah, I've turned it off and on again ;)
×