Jump to content

Search the Community

Showing results for tags 'terrible'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD Go
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Wireless
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 2 results

  1. Hey guys I just started having a problem with my UX1 that I for the life of me cannot figure out. Iv had my UX1 for over a year now, i have never had an issue with it till today, with the snap of a finger its started acting up. I didnt change any settings from what iv been using, its always been updated and whatnot, but today I noticed that my playback while playing seems a little weaker than normal, its very minimal but enough to drive me insane, so once I went to record and listened to the recorded playback I was horrified at the sound. It sounds as if my tone has lost all low end and is nothing but a high pitched fuzz, its very quiet and this is driving me up the wall. Iv tried updating drivers and all that jazz but nothing works. I didnt change any settings with the UX1 or my recording programs. (Use audacity and magix studio) Its almost as if its not getting a good signal but at the same time the real time playback is almost just what its supposed to be like, iv tried different cables and different guitars and nothing. Any help with this is much appreciated, thanks.
  2. This is my first time on any forum so i have no idea what im doing so dont be patronising... I have the Pod HD Pro in my studio but it sounds terrible? I can make a nice tone that im happy with but it has a horrible fuzz, clipping/distorted sound on top of it, which is completely ruining the tone! Imagine listen to a song that would sound great as WAV or 320kbs... but is coming out sounding like 128kbs. (that horrid, weak quailty) The tone has lost all depth and clarity and its really starting to annoy me as my band are mid way through recording our EP but the more we focus on the guitar the more the bad quality stands out! Nothing is actually clipping though, like the gain on the amp is pretty low, low master volume, its not clipping in the compressor or the DAW? Seriously need help to find out whats wrong. Its been like this since i got it and im losing faith in line 6. If anyone has experienced this and overcome it please tell me how? x
×
×
  • Create New...