Jump to content
Sign in to follow this  
willjrock

Helix - too many paths - clearing them

Recommended Posts

IIRC removing all block on the lower path, automatically removes the lower path itself. Now some of my presets end up looking like this and passing dry signal 

 

bbbbb.PNG

 

 

 

 

when they should be looking like this 

 

ccccc.PNG

 

 

 

The remedy i found is to add a block on to the lower path (can be any) and then drag it to the upper path.....or said another way - When trying to delete or remove a second path, the last block in the lower path must be dragged to the upper path, to clear it. 

Share this post


Link to post
Share on other sites

Hmmm, that's not optimal.

What if you don't have any space left in the upper path?

Share this post


Link to post
Share on other sites

Looks like a bug in the editor. How did you get it to do that? Is the same thing shown on unit itself?

Share this post


Link to post
Share on other sites

Hmmm, that's not optimal.

What if you don't have any space left in the upper path?

Yeah, i dont know, good call. You dont have the option to drag it to the bottom path either, so you may be a bit stuck in this case. not sure.

 

Looks like a bug in the editor. How did you get it to do that? Is the same thing shown on unit itself?

I did it by right clicking and clearing the block, and yes the same was showing on the hardware. I tried to find a way to remove the second path on the helix itself (cant be done under any circumstances i dont think - its more of an automatic process) and when i went back to the editor, it was then that i realized adding and dragging a block might work.

 

....for the sake of clarity  - If theres only one block left on the path, Right clicking clears the block, but not both the block and the path, as it should

Share this post


Link to post
Share on other sites

Hmm. I can't get it to keep path 1B when right-clicking and clearing a solitary block on path 1B. Both the block and the path vanish, as expected.

 

Only thing I can think of is do you get the same behavior for any preset location?

Share this post


Link to post
Share on other sites

Did you try moving the mix on top of the split?

 

I did and it just creates another path. Of course i could set the input block to off (or aux) but its not the point here i guess. Thanks for the suggestion.

 

 

Hmm. I can't get it to keep path 1B when right-clicking and clearing a solitary block on path 1B. Both the block and the path vanish, as expected.

 

Only thing I can think of is do you get the same behavior for any preset location?

 

Without trying every single one of them...i do.

Share this post


Link to post
Share on other sites

Without trying every single one of them...i do.

 

Strange.

 

You're on both the latest firmware, v1.12.0, and application, v1.12.0.0?

 

Backup your presets and IRs and maybe try some of the reset options: http://helixhelp.com/pmwiki.php?n=Main.ResetOptions, in particular 10&11, 7&8, and 5&6, checking after each reset if it's still happening. Beyond that, I'm at a loss. I'd probably open a support ticket.

Share this post


Link to post
Share on other sites

Strange.

 

You're on both the latest firmware, v1.12.0, and application, v1.12.0.0?

 

Backup your presets and IRs and maybe try some of the reset options: http://helixhelp.com/pmwiki.php?n=Main.ResetOptions, in particular 10&11, 7&8, and 5&6, checking after each reset if it's still happening. Beyond that, I'm at a loss. I'd probably open a support ticket.

Thank you. I'll probably just wait for the next update. Its not much of an issue really, but there WAS a point when i didnt know a workaround....as simple as it may be....... so i figured i better post. If its not fixed in the next update i'll post here and open a ticket.

 

Edit: sorry, yeah im up to date on firmware and such. 1.12

Share this post


Link to post
Share on other sites

How about when you delete a block on the Helix itself with usb disconnected? maybe a glitch in the editor holding on to the second path?

Share this post


Link to post
Share on other sites

If you drag both A/B/Ymixer blocks down to the second path it disconnects the first one an shows it as a separate in/out and then when you drag the second one down the path will disappear altogether unless you have blocks on it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...