Jump to content
mbarberich

Error 80009000 When Attempting Flash Upgrade or Rollback

Recommended Posts

I own a JTV69US. I love this guitar but this monkey-business is ridiculous. 

 

I have version 1.82b. 

Using the supplied cable and tried a standard CAT5 cable.

My guitar is plugged in.

My volume is turned up.

I'm USB plugged into the back of my Mac, not a hub or keyboard. 

 

Everytime I try to upgrade or rollback the flash I get the error message ...

"Update Failed.

(Code 80009000) Unknown MIDI Error.

 

Make sure the cables are connected and try the update again."

 

I've tried it 3 or 4 hundred times. Same error message.

 

I own a 600 and 700 and have connected them many times (though there are usually some issues.) I've never been able to connect my JTV. 

 

HELP!

Share this post


Link to post
Share on other sites

I'm sure you did this, but didn't state it, the battery is charged up and in the guitar, right? You said you had the volume up and plugged in the guitar - I assume you meant plugged a 1/4" cord into the guitar jack (turns on the JTV electronics when on battery and volume turned up).

 

I CANNOT wait for the Helix team to make it useable for updating and using HD Workbench for the Variax line! You are apparently using the USB interface. I have kept my HD 500 and 500X around for using WB and updating the 300 & 2 JTV's I have. If you have the XTLive, X3Live, or 500, those work for the first generation Variaxes, and JTV's prior to FW 2 and HD WB. 500X ONLY works for updates and HD WB for JTV's and now the Variax Standard. Wondering when they'll get Helix able, and whether they'll address the first generation Vax's....

 

Dave

Share this post


Link to post
Share on other sites

Thanks, Dave. Yes, my battery was charged and my 1/4" plugged into an amp. The electronics were on and working.

 

There seems to be a new wrinkle. After my failed attempts at upgrading, I took it to a gig tonight and there was some weirdness with the volume control. When I turned it all the way up, it wasn't at maximum volume. Then, as I backed it down, it actually got louder before it got lower. I wound up using the magnetics for most of the night.

Share this post


Link to post
Share on other sites

1.82b,... with that error code,... the main board needs to be replaced by an authorized service center.

It's the only solution for that one, board locked up and is frozen. Log a support ticket in your account.

If anyone in support has any questions, I'm across the hall from them.

 

 

cluster,... what model guitar? What is the Flash version? Is it the same error, or just a MIDI time out?

 

 

Here's the Knowledge Base on Flash updates on guitars to review, for anyone who needs to refer to it,...

http://line6.com/support/page/kb/_/guitars/james-tyler-variax-guitars/variax-reflash-and-software-update-instructions-r103

Share this post


Link to post
Share on other sites

Hi everyone, have a great 2018

I'm getting the same error code 80009000 while trying to rollback. I have a problem with the tuning wheel on my JTV69, when set to standart the tuning is half step down. I have had a similar problem months ago with the actual tuning mismatching the reading on the tuning wheel and it was solved after rolling back firmware to 1.70 and forward to 2.21.

But now I get the 80009000 when attemping the rollback.

Any ideas? Hardware issue? Thanxs

Share this post


Link to post
Share on other sites

I have the same issue. New JTV 89F. Can't update, can't roll back. 

 

Update, I switched to the USB interface and it worked. Helix interface did not work. 

Share this post


Link to post
Share on other sites

I just bought a Line 6 Variax standard and I'm receiving this same error. The odd thing is that the firmware was updating from version 2.21 to 2.22, and it failed with this error. But then when I reconnected everything, it showed me the firmware version as 2.22. 

Do I have a faulty board or am I doing something incorrectly?

Share this post


Link to post
Share on other sites

Follow the instructions in the Knowledge Base link in the prior post, and do it again.

You probably had a blinking red LED near the end of the process, they both need to be green

through the entire update process to avoid the MIDI Timeout Error.

 

Share this post


Link to post
Share on other sites

I've looked at all the suggestions and I keep trying but I keep getting the same code 80009000.

Upgrading was easy with the old models.

I might have to take it to a repairer to get it done. 

They seem to have no problems doing it for some reason.

Share this post


Link to post
Share on other sites

Just got a new JTV 69S and I got the same error.  I'm using the USB connection on a MAC OSX 10.14.6.  Also when I connect using the Workbench HD, it says my guitar is a JTV 59.  What is going on? I also cannot successfully download or upload between the guitar and the Workbench.  This is very frustrating.  Does this work any better on Windows?  How do we resolve this?

Share this post


Link to post
Share on other sites

musbug,... when you use the 5-way toggle switch in Model mode,... what happens?

 

If it's coming up as a 59, then there's a program issue, and not something that is user serviceable.

 

1) Return it to Sweetwater for an exchange.

2) Have a Line 6 authorized service center swap out the board and do the usual checks on it.

3) Get a return authorization to send it to me at Line 6, so I can reprogram it and check things out.

 

 

Share this post


Link to post
Share on other sites

When I tried to update my JTV69 (aquired as a second hand, used gear, few days ago, production year 2012), I received both error codes: “unknown midi error” and “midi time out”. After the first attempts, ended with error messages, Monkey software recognize it as v 2.23, but  Workbench program, when forced to reconnect,  see the guitar as JTV59 and was not capable to make any further comunication.

 

I solved the problem like this:

(windows 7 on a HP i3 laptop with 4GB RAM)

- I disabled the “Allow the computer to turn off this device to save power” option in DeviceManager>Universal Serial Bus Controler> Generic USB Hub properties.

The update seems to work untill the “reinitializing, please wait...” message, when I get the time out message again.

- At the next attempt, when reinitializing message is displayed i reset the guitar manually unplugging and replugging the TS jack.

The update finished normally, the Workbench program sees the guitar corectly (as JTV69) and all things are good so far.

 

I cannot connect Workbench through the Helix though but it works well through the USB interface.

 

(sorry for my poor english... )

3E3B141E-47B9-4F4A-80BE-AF505FE6187B.jpeg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...