Jump to content
Alkenney

How do you use the remote app for the spider V?

Recommended Posts

I just got the Line 6 120W spider V amp is and cant find any info on how to control the amp by the remote app?. I have my Ipad plugged into the back of the amp and the switch over to the left as instructed but nothing happens? Does they have to be synced up? All the Youtube videos show people using the app but no instructions on how to use it? 

 

Also can anyone tell me if many of the presets sound muffled? Not very clean tones? I've downloaded some of the tines from the cloud but can't get them to play on my amp? Very frustrating that there is no instructions for this...  

Share this post


Link to post
Share on other sites

What device are you using? If it's iOS it needs to be a device that takes a lightning connector (older than iPhone 5 or iPad 4 is a no go), and running the latest software. I don't know about Android but I believe you need an adapter and it plugs into the other port. I've used an iPad Pro and it works just fine, although it takes a few seconds to find the app. Having banged my head with Line6 stuff in the past, you need to get the firmware updated as soon as you can, which you can either do through the settings in the app, or using your laptop and the 'other' USB port. If it's still a problem sign out of the app, delete it, hard reset your iOS device, download the app, sign in then try again! Good luck, I like the app, it's pretty intuitive & it makes editing & creating tones miles easier.

 

ps The presets aren't great, and require tweaking to your liking. Think of them as foundations for building on.

Share this post


Link to post
Share on other sites

As previously mentioned, it needs to be a device that uses the lightning cable connector. Always a good idea to update the firmware too if you are still having issues after addressing the cable. Presets will take some tweaking to match your playing style; these presets were written by people who were more than likely using a different guitar, with different pickups, with a different playing style/feel, and in a different environment than you might be hearing these in, so, yes, they will take some tweaking. Let us know if you need any additional assistance! 

Share this post


Link to post
Share on other sites

i had a question, how do i delete tones that are im "my tones"? i cant seem to find a delete button

Share this post


Link to post
Share on other sites

i had a question, how do i delete tones that are im "my tones"? i cant seem to find a delete button

Hold on the preset name and swipe left, the delete option should appear in red next to the preset name

Share this post


Link to post
Share on other sites

Kinda stinks that it's not wireless but that's ok. Sucks that the very inexpensive otg adapter is not included for Android devices. I'm seeing all sorts of different type of adaptors so I'm curious. The otg adapter I'm looking for had to plug into the computer side to go from that to USB and than from USB to phone (micro) ? I just don't want to by the wrong cable because everything I see to plug into the "phone" side would make me have to get a different usb cable. Thanks in advance.

Share this post


Link to post
Share on other sites

Kinda stinks that it's not wireless but that's ok. Sucks that the very inexpensive otg adapter is not included for Android devices. I'm seeing all sorts of different type of adaptors so I'm curious. The otg adapter I'm looking for had to plug into the computer side to go from that to USB and than from USB to phone (micro) ? I just don't want to by the wrong cable because everything I see to plug into the "phone" side would make me have to get a different usb cable. Thanks in advance.

 

I've linked a thread where a few users mention a few adapters that have worked for them

http://line6.com/support/topic/24990-what-otg-cable-works-for-spider-v-please-help/

Share this post


Link to post
Share on other sites

Anyone ever have a problem with cloud update pending? My phone will not update even if it's plugged into my amp. iPhone 6s, updated firmware. Thanks

Share this post


Link to post
Share on other sites

If you see the Cloud Update Pending message, it means that a change to your My Tones library was made, and that change has not yet been transmitted to the Line 6 cloud. This usually means that your device is not connected to the internet.

Share this post


Link to post
Share on other sites
On 8/31/2017 at 11:00 AM, jmcclinsey said:

If you see the Cloud Update Pending message, it means that a change to your My Tones library was made, and that change has not yet been transmitted to the Line 6 cloud. This usually means that your device is not connected to the internet.

Well this happens on both my iPhone 8+ & iPad 4. I've tried it with both wifi & 4G & I keep getting the messages. The only way to get rid of them is to delete the Spider Remote app & reinstall. Problem is the patches that were "deleted" return & now there are TWO copies of the patch in "My Tones". 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×