Jump to content
Indianrock2020

Trying 100 % JTV, body/mags, through VDI

Recommended Posts

Best way to try out 100% mag pickups? The goal is to use the VDI cable and use ALL JTV, body and mags for a given patch. I can do this in HDedit on my POD HD500x by changing the source selection to "preset" instead of global and then specifying variax mags. Then if I want the next patch to use a modeled guitar I have to change the source to variax -- normally source selection is global so I always use variax models.
 
The other way would be in workbench, setting a custom slot to magnetic pickup volume 100% --- what's not clear is whether I also need to dial the modeled pickup output way down. Even then, the guitar body is a modeled body since the JTV's own body is not one of the choices.
 
 
 
 

 

Share this post


Link to post
Share on other sites

What on earth are you talking about? The modeling is either engaged, or it isn't. If the modeling is off, then you're using the mags. It's one or the other...the only exception being a custom model that blends a chosen percentage of the mag pickup's output together with one of the models. If that's what you want, fine... but "100% mags" does not mean that the model's output is zero. It means the mag pickup's full output had been blended with whatever model you've selected. If you also set the model's output to zero, then all that's left is the mags...in which case there is no "custom" model anymore...you've effectively turned the modeling off. Why bother?

Share this post


Link to post
Share on other sites
I'd prefer to leave the POD's input as GLOBAL, since setting it to preset is one more thing to do on each patch and one more thing to keep track of.    I'm weighing the advantage of creating a custom guitar model in workbench that is as close to 100% non-modeled JTV as possible, versus using the POD setting that says guitar source is PER PRESET. Normally the POD's source select, in my case, is set to global and I specify Variax ( models ) so as I'm creating patches the POD always expect me to be using one of the variax guitar models. ( not variax mags which is a separate choice ). If the custom guitar model I talked about creating in workbench would be virtually all JTV then I'd leave my pod set to global/variax input. But since you can't specify in workbench that your custom model use the JTV's actual body, not sure the two options would to be equal.Manage




26231714_10212846753537227_3191641247996



Share this post


Link to post
Share on other sites

You're chasing your tail. If you want to use the mags, use them. If you want to use the models, use them. And no, you'll never get one to sound exactly like the other... that's the whole point of having both options.

 

Selecting "preset" when creating a patch is not exactly climbing the Matterhorn... it's a mouse click. Hit save, and move on. Or you can continue torturing yourself, trying to create a "custom" model that's doing nothing more than taking the scenic route to turning the modeling off and using the mags. Hell, reaching down and turning the modeling off manually is easier than what you're proposing...

Share this post


Link to post
Share on other sites

Another option might be to use the Model knob on the JTV? Just engage/disengage the modeling manually as desired leaving you free to set up your presets however you want.

 

Also, have you tried selecting the Variax Mags as the preset input where desired?

 

.... but perhaps I misunderstand what you are getting at......

Share this post


Link to post
Share on other sites

I'm hearing enough good things about the JTV on mags alone that I'm going to try setting my pod input source to "preset."  As pointed out, not a big deal, just needs to be done for each patch.   I've had it set to Global and using modeling JTV guitars exclusively with a pretty wide variance from patch to path, song to song.  But time to try out the mags.      I don't use any knobs on the guitar other than volume/tone ( which are simpler, less likely to develop issues, than the other knobs )

Share this post


Link to post
Share on other sites

If you dial the modeling mix to zero and the mags to 100%, the body setting in Workbench is moot... It won't affect the sound. The one thing to be aware of with creating a custom model using the magnetic pickups is that the mags will always be affected by the actual position of the pickup selector.

  • Upvote 1

Share this post


Link to post
Share on other sites

If you dial the modeling mix to zero and the mags to 100%, the body setting in Workbench is moot... It won't affect the sound. The one thing to be aware of with creating a custom model using the magnetic pickups is that the mags will always be affected by the actual position of the pickup selector.

"modeling mix"   are you referring to the Level for each pickup ( which can go to minus 18db and no further ), the magnetics blend percentage or the preset volume?     (  all of those are set in workbench ) 

Share this post


Link to post
Share on other sites

"modeling mix"   are you referring to the Level for each pickup ( which can go to minus 18db and no further ), the magnetics blend percentage or the preset volume?     (  all of those are set in workbench ) 

 

I'm saying that when you pull that bar over to right so it just says "Mag" and not a percentage, that is 100% mags, with none of the model blended in. The second post in this thread is incorrect.

Share this post


Link to post
Share on other sites

Ok 100% magnetics blend means no modeled pickups or body.   as far as "If you also set the model's output to zero, then all that's left is the mags"    that still isn't clear.   The only two places I'm aware of in workbench to set model output to "zero" is reducing each modeled pickup's level to minus 18 DB ( as far down as it will go ) or set the "preset" volume to zero --- seems like that last one would make this Custom model in workbench have no output at all.

 

There is one more volume setting under strings:

workbenchStringVolume.jpg

 



 

Share this post


Link to post
Share on other sites

Ok 100% magnetics blend means no modeled pickups or body.   as far as "If you also set the model's output to zero, then all that's left is the mags"    that still isn't clear.   The only two places I'm aware of in workbench to set model output to "zero" is reducing each modeled pickup's level to minus 18 DB ( as far down as it will go ) or set the "preset" volume to zero --- seems like that last one would make this Custom model in workbench have no output at all.

 

There is one more volume setting under strings:

workbenchStringVolume.jpg

 

 

 

 

You're making things too hard on yourself... What I'm saying is if you want to hear only magnetics and have that saved to a model slot, all you have to do pull that "Magnetics Blend" slider all the way to the right. That's it. That will give 100% magnetic pickups and 0% model.

  • Upvote 1

Share this post


Link to post
Share on other sites

I'm saying that when you pull that bar over to right so it just says "Mag" and not a percentage, that is 100% mags, with none of the model blended in. The second post in this thread is incorrect.

Fair enough...it's not a feature I use. I've got 2 Strats with a blend pot that allows the neck pickup to be blended with whatever else is selected, but it simply adds or subtracts neck pickup output. Adding more neck pickup doesn't subtract anything else...I thought this was the same arrangement.

 

Either way, the proposed method of switching from mags to models is still needlessly convoluted. It's like flying NY to LA via Tokyo...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...