These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort

Line 6 UX2 issue, red clip light.
by fartina on 2012-04-01 11:30:35.5920

I've had my UX2 for a good few years now and its been working fine, I bought a macbook and updated the drivers for macs and downloaded pod farm. It worked fine when I first set it up with the drivers and pod farm but after I switched it off and came back to use it, when I booted up I found that the red clip light on the right of the levels would stay on permenantly and the yellow lights that glow behind both of the levels readers doesn't appear. I checked my devices and its not there.

Any help would be greatly appriceated!!



Re: Line 6 UX2 issue, red clip light.
by Line6david on 2012-05-25 10:28:30.8920


This issue could be related to a number of things. First check your connections.

Have you tried connecting to different USB Ports?

Are you using a USB hub?

This basically means the drivers are not active.

If you need more help, please respond to us directly:



The information above may not be current, and you should direct questions to the current forum or review the manual.