These forums are read only, please use our new forums here.

Main :: XD-V Digital Wireless Microphones


wireless mic forums


Line 6 - XD-V30, Digital Wireless - Intermittant signal
by bigcypress on 2011-11-22 18:41:27

Our church has the Line 6 (XD-V30, Digital Wireless) Mic.  All of the sudden this mic. is losing its signal no matter what channel we use and this occurs sporadically during our services.  We can go for about two weeks without a problem and then suddenly it will lose signal three or four times in one day.  Any ideal how we could correct this problem/what could cause this problem?  Just a note:  Our pastor is no more than 60 feet away from the receiver.



Re: Line 6 - XD-V30, Digital Wireless - Intermittant signal
by dboomer on 2011-11-23 07:47:17

Do the RF LEDs go off when you lose audio?

Is there clear line of sight between the transmitter and receiver ... no little walls or people?

If you trun the transmitter off do you now see red LEDs blinking on the RF meter of the receiver?



Re: Line 6 - XD-V30, Digital Wireless - Intermittant signal
by Line6Tony on 2011-11-30 09:20:02

DBoomer has asked you a few questions that might be seen as suggestions, and in trying these things you may have overcome the problem. We haven't heard from you in a week, so we are assuming that this is the case. With that, I'll open a ticket for you in the event you still encounter problems. You can also continue the conversation with DBoomer if desired.

Q: What is a support ticket?

A: A support ticket allows you to directly correspond with a Line 6 Support Representative. An email will be sent to you from Line 6 containing a link if a Line 6 support representative determines that a ticket is necessary to troubleshoot your issue. Please follow the link in the email to view your open ticket to work one on one with Line 6 Support. Also, in your account, click My Account, then click Support Tickets to view the support ticket. Here’s a short cut: http://line6.com/account/tickets/view/

style="font-size: 10.0pt;">

Please note: Sometimes support tickets will be filtered to spam and junk folders. If you did not receive an email from us indicating that a ticket has been created, please make sure to check those folders in your email host.




Re: Line 6 - XD-V30, Digital Wireless - Intermittant signal
by Soncoast on 2012-01-30 12:12:52

We have been having a similar problem. Do you have any wireless network units on the 2.4 ghz range? I have found that our XD-V30 is affecting our wirless network and we are assuming that is causing problems for the mic. It can cause our wireless signal to drop like 10 to 40 dbm depending on how close the frequency to the one in use is.



Re: Line 6 - XD-V30, Digital Wireless - Intermittant signal
by chedge on 2012-07-04 13:15:43

I'm having the same issues.  The mic will not connect with the base unit.  The green LEDs will indicate that everything is on the same channel but the audio will not transmit.

What can I do?

Thanks,

Chas



Re: Line 6 - XD-V30, Digital Wireless - Intermittant signal
by RonMarton on 2012-07-04 15:01:24

I'm guessing, Chas, that you've already done the three checks that Don Boomer suggested at the start of this discussion, to no avail.

So a little more investigation's required, best done by your "One-Two-ing" into the mic right at the receiver's front panel.

Can you see the receiver's red "Audio" LED flickering "in sync" with sound at the mic, even though you can't hear anything?

If so, it's likely that the problem is "downstream" from the receiver, ...perhaps a faulty connecting cable, or maybe an anonymous finger has done something like switching the relevant channel of your mixer to its "Line" input, or turned its "Gain Trim" knob all the way down. Try another cable and/or mixer channel and/or mixer to identify the problem.

If, however, its "vital signs" are not present at the receiver's red "Audio" LED, we need to check on the health of the transmitter.

Should it be a THH06 handheld, the only check you can perform is to ensure that its capsule (or "head") is correctly screwed onto the body of the mic. Anything else will require the whole system to be checked by a service technician.

In the case of a TBP06 beltpack, its green LED should be flickering in response to sound from the mic. If it isn't, you are very likely the proud owner of either

  1. A faulty mic, (glasses of water are common "mic killers"...)
  2. A mic with a faulty cable,
  3. A mic and cable combination with a fault in its connector, or (hopefully not)
  4. A faulty beltpack.

Condition "4" will necessitate the whole system's being taken to a technician for checking.



Re: Line 6 - XD-V30, Digital Wireless - Intermittant signal
by chedge on 2012-07-05 10:11:35

The mic and receiver are on the same channel.   The LED's are all lit green but the "Audio" LED is not lighting.  It's not an issues of a cord.   Everything is plugged in correctly, the mic has new batteries.



Re: Line 6 - XD-V30, Digital Wireless - Intermittant signal
by RonMarton on 2012-07-05 18:48:38

This may seem to take a bit of time, Chas, but bear with me as you and I now try a "back and forth, step-by-step" analysis...

What kind of mic is it, a THH06 handheld or a TBP06 beltpack ?



Re: Line 6 - XD-V30, Digital Wireless - Intermittant signal
by chedge on 2012-07-06 13:05:31

Handheld



Re: Line 6 - XD-V30, Digital Wireless - Intermittant signal
by RonMarton on 2012-07-06 14:16:10

Well, Chas...

Assuming you've checked not only that the THH06's capsule (head) is fully screwed on to its body, but also that (even with the mic very close to the receiver) the red "Audio" LED front-panel indicator shows no signs of life, ...it seems you've got a faulty handheld, possibly with a "dead" capsule.

It looks like a trip to the service center is unavoidable.



Re: Line 6 - XD-V30, Digital Wireless - Intermittant signal
by dboomer on 2012-07-10 08:12:11

You could try unscrewing the capsule and checking the pogo pins.  Push them with your finger and make certain they are not stuck/bent.

If that doesn't get you signal then you probably have some other hardware failure and will ned to get it serviced.



Re: Line 6 - XD-V30, Digital Wireless - Intermittant signal
by discoian on 2012-08-25 01:46:52

I am having this issue also, I will try the checks suggested above, sadly I can't do this until i'm on site tomorrow, may have to revert to some old-fashioned UHF mic's if I can't get it to play ball.



Re: Line 6 - XD-V30, Digital Wireless - Intermittant signal
by dboomer on 2012-08-25 10:18:03

Not sure which issue you are talking about as there are a couple of them running through this old thread.

If you have green RF leds on the receiver then you do not have a "wireless" issue.  this means that RF interference is not an issue.

Are you using a handheld or a beltpack?  The most probably problem is that signal is not getting into the transmitter as Ron pointed out above ... you likely have a bad mic capsule (if handheld) or a bad mic, miccable or connector if a beltpack.




The information above may not be current, and you should direct questions to the current forum or review the manual.