Jump to content

bobruz

Members
  • Content Count

    68
  • Joined

  • Last visited

Community Reputation

7 Neutral

About bobruz

  • Rank
    Just Startin'

Profile Information

  • Gender
    Male
  • Location
    Buffalo, NY
  • Registered Products
    6

Recent Profile Visitors

395 profile views
  1. I had a popping and cracking issue using the Helix as an interface. Turned out to be an inferior shielded USB cable. Bought a hi-Grade shielded USB cable for about $20 and all noise was gone. All other settings were default. Just wanted to share the simple fix.
  2. Check out pg. 47 in the LT manual eh. If you have a sound module of some type with drum sounds, you can send MIDI CC's via the Command Center in the LT to fire the sounds you want. Remember to go to Global settings and turn off the TX MIDI PC setting. This will prevent the LT from automatically send a MIDI PC message every time you hit a button. I have not tried it with my LT. But I have done similar triggers with the Helix rack & controller.
  3. Updated Helix Rack, LT & Stomp last night to 2.92. No issues at all. Smooth transition.
  4. This has been my experience with the G90. Been using it for a few years with Helix. Rear input is not ideal. Front input is best.
  5. My saddles can move a bit in the bridge. They were always that way. I will try the cleaning as well when I can and report back.
  6. I have this condition right now as well. Only on 1st string. Acoustically when plucked, there is a ghosting or metallic tone as the string vibrates. Sounds like it is hitting something. Pickups are not near the strings. String has plenty of room to pass over the bridge. String gauge is .010". Loosening and moving the string in the piezo saddle affects it but does not eliminate it. Not sure what to do next. It is un-playable in this condition. 3 Months ago, it was fine. No changes other than strings...always the same type & gauge. Bobruz
  7. That was a great book for sure. Helped many of us learn to play. Saw Pat Travers in Buffalo a few weeks ago. Using a Helix and a Mesa Head and 2x12 cab. He reproduced all those glorious 70's ADA flanger, delay and wah tones incredibly well. He ran directly into the Return of the Mesa head. One red pedal in the loop. As far as the memorable solos go.....Pat Thrall is an excellent compliment to PT's playing. Great technical player. But he did not join the band until Heat In The Street. Pat was killing it long before Thrall was along for the ride.
  8. I've seen this before with the FS-7 on my board. Cycle the momentary/latch switch again. It should settle in.
  9. This looks great!!!!! Can you share more info? Can we get to any info via a link? Thanks for sharing eh.
  10. Check this guy out.  I have dust covers for my Helix Control and RJM GT16 from him and they are fantastic.
    He can make whatever you need.

     

    https://www.ebay.com/sch/amp_covers/m.html?_nkw=&_armrs=1&_ipg=&_from=

  11. Use L6 Link and control everything from the Helix. All you need is one cable and power cable obviously. This frees up all other outputs to use as you see fit.
  12. I have used a Koch ATR-4502 single space, 45W/90W successfully with a few different cab combinations. The 4502 is a hybrid tube/FET amp with great tubey dynamics. I use it with a 2x12 celestion cab, a V30 & V10 cab and a 2xV10 cab. All cabs are Wizard but any semi-open back cab can work well. You need to find the base tonality that works for you and then use the Helix tonal flexibility to get the nuances you need. If you have specific modeled tones with IR's already in the Helix, a FRFR like the PowerCab+ or a DXR10 or 12 will be better at amplifying the exact sound, but may not have the tubey dynamics you're looking for until you get proficient at dialing that in.
  13. I had a similar issue when I first started using MIDI with my Helix & PC+. Their seemed to be some message conflict that would cause the PC+ to stop responding. As you stated, it continued to work fine in the preset it was in but, would not respond to messages any more. I found that I needed to set the MIDI Send/Receive in the Global Settings to OFF. This would prevent the Helix from automatically sending a PC message any time the preset was changed. It would then only send the PC message programmed for the preset and everything worked fine. It's been almost a year with no lockups or issues on the gig. Hope this helps eh. Happy Holidays! Global Settings>MIDI/Tempo>MIDI PC Send/Receive - OFF
  14. Still seems like some contention issue. Two PC or CC messages getting sent at the same time. You are using the Instant controllers yes? Make sure no other controller is assigned, just for now. There should be a small greenish triangle over the instant controller you set only. No others. Make sure there are no other midi devices sending data as well.
  15. Hi Graemey, I ran into this issue as well wit the PC+. The Helix by default sends PC (program change) info whenever you change presets. Go into Global Settings>MIDI/Tempo>MIDI PC Send/Receive. Turn this OFF. Set your desired Midi channel and program change # in the Command Center. Just select one of the lightning bolt instant switches and set the MIDI channel and PC#. See the manual for reference info. Apparently when the Helix automatically sends PC and your assigned MIDI data there must be some contention issue causing the lockup. Cheers, bobruz
×
×
  • Create New...