Jump to content

buzzalad

Members
  • Content Count

    29
  • Joined

  • Last visited

Everything posted by buzzalad

  1. I updated my firmware to 2.50.2. Now every time I try and save a tone to preset position 1 and switch off, the amplify powers back up and says I need to update firmware. I can change and save the other 3 presets ok but not number 1. Any ideas please? AndyB
  2. Yes Silverhead, that sounds reasonable - never thought of that. I presume then that I need to tell Helix to go to a Standard tuning but not "Don't Force" cheers
  3. Hi chaps Is anyone experiencing problems with the Helex in respect to the Variax custom tuning. The Helix seems to be OK going from a "Don't Force" normal tuning preset to a custom tuning preset but won't change the tuning when going from a custom tuning preset to a "Don't Force" preset. I have to physically switch the Variax tuning back & forth to get rid of the custom tuning. Is this normal behaviour? any ideas?
  4. buzzalad

    Amp to FRFR

    Sorry Iknowathingortwo, I don't understand eq very much. Do I use the simple eq block? and what would I set that at? The low cut parameter goes from 0 to 1000 Hz and the high cut from 1 to 20 kHz
  5. buzzalad

    Amp to FRFR

    I'm taking delivery of a ALTO212 powered speaker later today and I was wondering if any of you knowledgeable gentlemen could give me any basic tips to get the best out of it. Currently going Variax - Helix - Roland Blues Cube Artist. Any help greatly appreciated
  6. Can anyone recommend a preset to play Creep by Radiohead please? I want to try and play both parts so need a nice clean setting and then into a very dirty one. I thought I was on to it with a dual amp/IR setup but I kept running out of DSP any help would be greatly appreciated
  7. Thanks for the replies. Not the end of the world. Have to wait & see if Line 6 take this up
  8. Apologies if this has already been covered but does anyone know how to reverse the operation of a footswitch? I have assigned a footswitch to change channels on my amp and it is working but it's the wrong way round. I want the light to be off when I'm clean and on when I select crunch. thanks
  9. Please could anyone tell me if I can use my Amplifi 75 as a monitor and if I can, how would I connect to Helix? 1/4" Jack or Aux? Many thanks
  10. PeterHamm Wow, great advice thank you. Some very useful tips. Will that work with DarrellM5's 4 cable method? If so, I could incorporate your tips into that? Thank you
  11. Thanks to everyone for your advice. Spikey, I would love to hear how you get on with the Firehawk 1500 + Helix. DarellM5, what extra does the 4CM give you? Thanks again
  12. Hi chaps, I got my Helix yesterday and it's fantastic! I've played around with most of the presets and now it's time to start making a few of my own. I still consider myself a novice even though I've been playing for a few years and I don't really understand EQ and all that sort of stuff. I only play along to my favourite songs at home but I HAVE to sound like the original, sad but true! I was wondering if I could ask you knowledgeable gentlemen what you would consider the absolute essentials when starting to build a patch. I was thinking I could create a template of my own and then use that for all my patches. Most of the songs I play are quite similar anyway, mainly late 70s early 80s punk sounds. Appreciate any advice you can offer. I love this forum and think I am going to get endless hours of enjoyment from my Helix. I am running a variax into the helix and then out to the effects return of my Roland Blues Cube Artist. It sounds great with most of the patches I've tried and I haven't tried the four cable method - does anyone think that may be a better option? many thanks
  13. Hi mate, I know you posted a while ago but the Line 6 power kit's still don't appear to be available. Which of those bits do I need if I just want to power my Variax? I am selling my DT25 and PodHD500X but keeping the Variax. Might I have all the cables I need? I don't want to rely on the battery because I always forget to charge it up. thanks AndyB
  14. POD 500X edit has suddenly developed a problem. Every time I open the software and then try and change the Tyler Variax tuning setting, the software freezes up and I have to use task manager to close it. I recently upgraded to Windows 10 and was wondering if this could be causing the problem. Is anyone else experiencing problems with Windows 10. thanks
  15. Hi chaps, could anyone explain, in real idiot's guide style, how to set the L6 Link controls in my presets. Most presets I download seem to be set to Midi Ch 1 but the user guide and all the line 6 videos seem to suggest Amp A (Ch 1). This setting is never available to me, only Amp A (Ch 2). What does all this mean? When I change these settings "on the fly", it's definitely switching the topology on my DT25 so which setting is correct? Thanks in advance for any advice.
  16. Hi. I've had my DT25, POD 500x & Variax for about a year but I don't think I have ever had it set up right. I watched a couple of line 6 videos on youtube which both said to go to page 9 of settings on the POD and set Amp 1 to Amp A (Ch 1). This setting is not available to me - only Amp A (ch 2). Could anyone tell me if it's OK to use this channel instead please. many thanks
  17. Hi Guys Could anyone tell me where in the UK I can get some quality cables for my dream rig. I need a L6 link lead (good quality microphone lead?) and the lead to connect my variax to the HD500x. I believe the lead supplied with the variax is only designed to connect to a computer and not for playing "live" - it's not long enough for that anyway. Both need to be about 5 metres long for home/small gigs. thanks in advance
  18. Ok. The sounds coming through the link so I guess it's working! That's good, I thought it was going to cost me £50 for a cable!!
  19. OK - I'll try that. thanks again - appreciate your help.
  20. So if I connect the HD500X to the DT25 with a link connector, I don't need to use the 1/4 jack lead from the 1/4 out L/mono on the HD500X to the top input on the DT25? thanks
  21. Hi I've just connected my HD500X to my DT25 with a regular XLR microphone cable but nothing seems to be happening. When you change patches, should the lights on top of the amp change? How do I know if the link is working because I've read that some cables don't work thanks
  22. Thanks very much for all the feedback, I think I'm finally getting it!
  23. Thanks Uber Guru, so I definitely need an L6Link to complete my setup?
×
×
  • Create New...