Jump to content

Coleman48

Members
  • Content Count

    14
  • Joined

  • Last visited

Community Reputation

2 Neutral

About Coleman48

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    2
  1. Coleman48

    How to stop recording a loop?

    I put the Boss RC3 (w/ the FS7 footswitch) in a loops on the LT so I could have more control. But when the block is on even if not using the looper it boosts the signal. Not in a helpful way. I haven't tried to isolate the problem yet so don't know if that's a normal chatacterisitic or there's a problem w/ the Helix. If it's normal it pretty much makes it unusable.
  2. Coleman48

    FX Loops really loud even with nothing in send return

    On the LT I have an Xotic EP Boost in one loop & a Boss RC3 in the other. When the EP is on there is noise added. I usually run it about 9-10 o'clock but It doesn't matter what level the pedal is set at. Can't hear it when playing. With the RC3 I don't hear noise but it boosts the signal when I turn the block on, not in a good way. It's like there's to much signal coming through so it will break up / crack when hitting a chord harder. Also will drop the volume a bit. I was going to try using a TC Ditto b/c it's true-bypass to see if that helps.
  3. Coleman48

    Helix lt is officaly mine But!!

    I feel the same way. I've had the LT about 8 months & it's great. I haven't even scratched the surface of what it can do. I got it to see what the whole modeling thing was about. There are a couple of things on the Floor/Rack that would be nice to have but the LT is more than enough... for now.
  4. Coleman48

    Line 6 Please...

    That works ok at home. Using it live from snapshots (8 snapshots) you need to go to stomp, hit the looper, record loop, then hit mode twice to get back to snapshots. Which if you want a clean(er) loop then have a lead tone over that takes some steppin'. Then do it again to turn the loop off. I've only scratched the surface of the Helix LT so I could be missing something. With the RC3 I hit record, hit it again & it's in payback, then I use the FS7 for one button stop.
  5. Coleman48

    Line 6 Please...

    The looper is good for practice. If it was easier to get to, especially from snapshot mode, it could be useful live as well. I'm using the a Boss RC3 w/ an external footswitch for more control. I may try the TC Ditto X2.
  6. Coleman48

    MOD: Input / Output Marks on the rear panel (Rear I/O Panel)

    The Helix LT is going to be mounted in a flight case w/ couple of external pedals. Everything will stay in place & connected except the outputs which is really where the labels will help. Still piecing it together. I'll post pics when it's done.
  7. Coleman48

    MOD: Input / Output Marks on the rear panel (Rear I/O Panel)

    I started doing this yesterday.
  8. Coleman48

    Love the Lonestar

    Thanks for the info. I'm liking it as well & haven't even started turning knobs.
  9. I did the same thing. Just put my Boss RC3 into a loop & put in the chain.
  10. Coleman48

    backup for a helix at a gig

    If you're gigging frequently, realize that if the Helix is truly screwed up then you might need your back up for more than just getting through the night. Possibly need it for the next few shows until it's repaired.
  11. Coleman48

    Helix LT - Preset blocks lost

    I decided to do a reset of the setlist / presets. That seems to have resolved the issue. I was using User2 so I did back of that & reinstalled that setlist and all seems well. Very peculiar that one setlist would be affected like that. Hopefully that's the end of that. Thanks for the help.
  12. Coleman48

    Helix LT - Preset blocks lost

    Thanks for the help but that didn't work. Whatever I change on any preset in User1 still changes them all. The other setlist seem to be working fine. I restarted & got the "rebuilding preset 269" message again while it booted up.
  13. I agree with a lot that's been said. But there's really only one way to find out if it's for you & that's to try it of course.
  14. Coleman48

    Helix LT - Preset blocks lost

    I was loading a few presets into the LT via the editor and all of a sudden my current presets that I had were gone. Except the one I was loading but I couldn't manipulate the blocks within the preset. I turn off / on the Helix. It rebuilds the presets. All the preset names I had are there but the patches are empty. No blocks. Global settings & IR's are there. So I try restoring from a back up a few times. Kept losing connection during the preset rebuild. There was an error code (297 but not 100% in that) Changed USB ports and it works. Same thing though, preset names are there but no blocks. IR's are ok. I make another patch / snapshots (User1). Turn the Helix off / on. It rebuilds presets again. This time the patch I just made is loaded into every preset on User 1. Not the preset name but the snapshot names & blocks / settings. Before I did this I renamed all the presets I had been using to 'Empty' (since I was starting over) except for one & the one I just made. In a nutshell the preset names remain but no blocks. This is firmware 2.3 which I updated when it was released. I'm using a Mac & at this point Im disconnected from it. Whenever I did turn the unit off / on there was a message stating "rebuilding preset 269" however that seems to have gone away overnight. Under User1 whatever I do on a preset affects all of them. So I have 32 of the same preset. Happens no matter which preset under User1 I modify. If I add a delay to one, it's added to all. It's like one preset done 32X's. So I made a preset user under User2 & so far that seems to be working normal. And the factory presets seem to be order as well. Everything appears to be User1 related. Any ideas how fix User1?
×