Jump to content

liveman

Members
  • Content Count

    18
  • Joined

  • Last visited

Everything posted by liveman

  1. liveman

    How to stop delays

    Thanks for all the help. I didn't realise that's how real pedals worked, I can understand it not being a priority for Line 6 if that's the case. I have a song where there is a quiet bit with a gradual distorted feedback effect (100%) that goes insane to a drop point where the band comes back in. The problem is when we play the song twice in rehearsal . The feedback dial assignment should suffice.
  2. liveman

    How to stop delays

    Still going when I turn it back on.
  3. I mostly use stomps on the top FS row and snapshots on bottom. When in stomps on both rows mode, the preset nav mode (initiated by Bank up/down), shows presets on both rows. This is what I want always. However when in stomp/snapshot mode the available presets only occupy 1 row when pressing bank up/down. Is this configurable?
  4. liveman

    How to stop delays

    I was expecting any on going delay to be killed if I turn off/on the delay effect in question. However this is not the case. The only way I can kill it is zero the feedback for and arbitrary amount of time then restore it. Any better way of doing this? Note: this happens with trails on or off.
  5. This is now possible see page 57 of Owners manual Rev D
  6. I have just started seeing the dreaded ":-28" of death message. I have updated to 2.71 but when I turn off and on still stuck. I luckily was able to get it to boot once after playing with the LED light Fun mode and export my setlist because that would have been hours of work lost. I must have been so lucky because the light show trick no longer works. All other modes here work for 2/3 seconds in that I'll see a message confirming that I've booted in the different mode but then :-28 will appear top left. The moment the pedal went like this I think I may have pressed a pedal to change something and then I just got this constant high pitch tone. I couldn't even stop it with the volume nob. I had to power it off. Hasn't been right since.
  7. yes very happy that these files are json. The benefits are with batch editing, e.g. doing a search and replace on your whole set. Or I might have a vocal tone that is the same for every song but all my guitar fx differ, I can copy the vocal tone config and paste it to the other patches. I don't believe you can do that in the software editor.
  8. Hopefully more fx units are in the pipeline then as I only want one pedal onstage for setup speed etc.
  9. Hi I'm almost about to make the leap from a HD500X to a helix. I downloaded the demo Helix VST in order to start the task of moving over my patches. I had one on the HD500X which made good use of 2 filter pedals - Synth - o - matic & V-tron. On the Helix there are only 3 devices in the filter category vs 17 on the HD500x. Are there any plans to release new effects bundles? I have to admit I was a bit surprised at the disparity here. Also what would be a good way of emulating the Synth - o - matic & V-tron in the Helix world.
  10. PS I think it might be the particle verb that comes on, I can't tell as nothing visible changes.
  11. Thanks good plan! DroneshadesIntro.5xe.zip
  12. If anyone can have a look at this patch and explain what's going on I'd be very grateful. Every now and then the delay will decide to turn on all by itself. OK so I can't upload my patch here, any ideas how to share it with the forum?
  13. I think I already know the answer to this question but just want to double check before I manually program all my presets. Can you set the midi controller setup to be global? Or alternatively is there a shortcut to copy the midi controller settings from one preset to another?
  14. I agree bignath about exporting would be so useful. I think they should have made their tone files xml. That way you could dive in with a text editor and copy favourite chains and paste to other patches. I think you'd also see a lot more homebrew apps like http://www.jzab.de/content/pod-hd.
  15. liveman

    Spirit In The Sky

    http://line6.com/customtone/tone/257385/ Have a listen to this, I thought I'd try and recreate the intro guitar to Spirit In The Sky by Norman Greenbaum. It's pretty close but I just can't get that nasal quality that the original had. Any ideas how to get that almost kazooey sound? Original interview about recording http://answers.yahoo.com/question/index?qid=20071023201749AAIqHGs tab http://tabs.ultimate-guitar.com/n/norman_greenbaum/spirit_in_the_sky_ver4_tab.htm
  16. Thanks for all the brilliant information on this post and the routing schematics diagram. I've been noticing some weird happenings with panning, which lead me to this forum post. I was fiddling around as I read this and seemed to have fixed it. I think it maybe the HD500x edit software. I had this tone that would always be louder when the mixer was set to left 100%. So I could isolate either A or B by muting the opposing channel, and always hear the volume get louder as I panned from right to left. This is with just mono jack out, regardless if I plugged in the L or R, left 100% would always be louder. So I kept removing all fx until it was a copy of the 'new tone', Left 100% was still louder EVEN THOUGH if I switched to the the other 'new tone', left 100% and right 100% on that would be correctly the same. I then moved one of the empty blue boxes from the back of the dual path to the front (before) and it seemed to 'reboot' something internally and it was then behaving correctly. This same tone was also acting weird last night as well. In the mixer, the right channel was not kicking in until I moved the right slider a bit. Even if I nudged it, saved it, then reloaded it, the right would still be missing (until I nudged it). I think it went away when I disconnected the USB cable, fiddled with the tone a bit in the hardware and resaved. Pretty weird huh, anyway moral of the story if your tone channels are acting strange, move a blue box about! (FYI the misbehaving tone was based on '04D Dual Treads' from the Song / Style set)
  17. I just upgraded from an X3 to a HD500X today and on the file format front I find it a bit depressing. People are saying they are not like for like so it's impossible to convert. I disagree. There must be an upgrade path for each device & amp, (ie for this this amp we recommend now using..... ). If the resolution for each nob is greater then use %, dry wet/ms settings for a delay are universal. Even if It was an approximation but had the same fx types it would be a great help instead of starting from scratch. I'm also doubly disappointed pod farm 2 is incompatible. I bought that SW specifically for the excellent workflow of being able to transfer tones from VST to hardware, for me this was the USP with Line6, I don't know of any other manufacturer that can do this. Please Line6 make a plugin version of the HD series tones. It's a shame the tone files aren't xml, it would be easier for the community to roll a converter although I know jZab is doing a great job here. http://www.jzab.de/content/pod-hd Sorry had to get that off my chest, other than that the looper and sound quality is amazing.
  18. I get this nag pop up every time I fire up Reason 7.01 "Could Not Add Line 6 Models From Hardware: (Computer)" "The Line 6 Amp model set in Reason could not be extended to include additional models from the connected hardware. This is because your hardware isn’t updated for use with Reason yet. You can still use the audio inputs and outputs on the Line 6 hardware and you can still use the default amp models in Reason.
To update your hardware, please visit:
http://line6.com/phreason
and follow the instructions." I have contacted Propellerheads and Line6 about this, none were able to help. I basically don't need the recording side of Reason, I just want to play it's synths on stage. Is there anyway I can removed the Line6 side of things to stop it looking for non connected hardware?
×
×
  • Create New...