Jump to content

Search the Community

Showing results for tags 'dl-4'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 2 results

  1. Hey so I bought my Line 6 DL-4 a couple of months ago used from reverb. When I first got it it worked like a charm and I had no issues. As I kept using it I would save some delay presets and jam with them for a while and then use the factory reset to erase them so I could keep exploring all of the possible effects. Well after a couple of months of use I went to yet again factory reset it by holding the A and the D buttons with the guitar input unplugged. The DL-4 would flash the lights as if it had been reset but none of the presets are erased! If I am missing something or anyone has any ideas on what I could do to fix it that would be great!
  2. Hi! I have a line 6 Dl-4. It died on me a few times. i am way passed the warranty so i decided to open it up. i saw that one of the diodes was burned out and i replaced it. foudn the info online. it was the 3.6v zener diode right by the power input. while i was doing this i jolted due to a door slamming and i ended up breaking off another component. it is U64 i beleive. tiny little guy. cant read anything on it. wanted to see if anyone knew what this was, how i can replace it, am i totally screwed etc. theres a decent electronics store nearby. just need to know what i'm looking for. i also called line 6 and the guy on the phone couldn't tell me what it was. he said i can send it in to fix it at $90/ hour plus parts. thats a bit steep. i can just get a different pedal at that point. i've had two dl-4's and have sent them in about 4 times now. they keep breaking down and are a bit unreliable. so maybe its time to upgrade. but any info is appreciated. thanks.
×