Jump to content

Search the Community

Showing results for tags 'noisy'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 4 results

  1. Hello, I just purchased and received my first Variax (Standard) Sunburst. First of all, it's a beautiful guitar and plays very well and feels great. I bought this guitar because I really needed a guitar that I could take to a gig and have so many different guitar types and tuning available like I'm sure many of you are thinking alike. Well, I was getting to know my new guitar absolutely stoked out. It played good for about 3o minute then it made a quick screeching sound and I just shrugged it off as it is working with some complex modeling systems and I kept playing. Well, maybe 10 to 15 minutes later this large airy noises started coming out of the guitar. When I turn the modeling system off and just use the regular SSS (Single-coil) system it fine but every time I push down on the modeling pot to on that guitar modeling system it starts that airy sound again. It's pretty loud and something I can't get by with. I also notice the 4th string (D string) is quite softer then the rest. I guess a new set of strings and setup might help with that but I'm totally bummed out with the noise problem. Please anyone of you can help me please let me know. I'm thinking that this could be a common situation but not sure. Much aloha from Hawaii and mahalo (Thank You) in advance.
  2. hatchback88

    DT50 Loud Humming / Noisy

    My DT50 212 has a prominent hum, even when no guitar is plugged in. It is not affected by the master volume level. It changes level slightly when using different voicings, but is quite loud in all of them. A tech listened to it and said that it is somewhat higher pitched than a 60 cycle hum. It has always hummed and been noisy, but it was not such a problem in a band setting. Now I would like to use it more for recording and it has become quite a problem, as the noise floor is very high. I have experimented with one or two different 12AX7 tubes in the past with not much difference that I could tell. I have not tried a Mesa SPAX7 as has been suggested in other posts. I have opened a support ticket, but any help/guidance/info from the forum would be greatly appreciated. Thanks so much!
  3. Hi mates, posted this 'cause I need your help. I've been trying to tweak sounds with my Pod connected to a Samson Servo 200 Power Amp and a DIY 2x12 cab and the results are bad, because when I deactivate the cab sim in the Pod (with the Power amp and the cabinet connected) sounds awful, noisy, saturated and with so many ugly high frequencies. Tried to hook it up with a Roland Jazz Chorus Power Amp and the problem persist. Tried it with all the output modes (tweaked them) and with the full or pre versions of the amps and I had the same results. I hope if anyone have the anwser to my problem. Greetings and thanks! (P.S.: Excuse me for my basic english, i'ts not my native language ;) )
  4. Is it just me or do other people have trouble with microphonic noise from the powered cable when using the adapter and TRS jack cable to power the Variax? Whenever the cable moves I get a kind of crackly noise. It's not too much of a problem as I use the battery most of the time but the adapter is handy if I forget to recharge the battery. I thought at first I must have a faulty TRS cable so swapped it out for a decent Planet Waves one. But that was just the same. I think the adapter I use came originally with an earlier Variax but it works fine with my JTV-59 apart from the cable noise. Have I been unlucky and need to try another cable or is this always an issue with this set up? Thanks in advance....
×