Jump to content

Search the Community

Showing results for tags 'tbp06'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 5 results

  1. Device Positioning for Updating XD-V7x Transmitters and Receivers Updating the TBP12 Transmitter (Relay G50, G90, XD-V55L, XD-V70L, XD-V75L) Updating the TBP06 Transmitter (Relay G30, XD-V30L, XD-V35L)
  2. I just purchased a new TBP06 transmitter for my relay g30 system, the product number is exactly the same as the one I currently have which came with my g30 set. The old transmitter works fine but the reciever will not pick up the new one. The new transmitter flashes to say its recieving audio but the reciever recieves nothing on any of the channels. Has anyone else experienced this?
  3. I need help with this issue, here is the story: I bought a Relay G30 system a few years ago, I tested it and worked perfect and I ended keeping it in a closet for may be 5 or more years. Now I just got it out and when I turn on the transmitter, it just gives me a solid yellow audio light and a solid purple battery light. I just learned from the online FAQ that this means it is on "change channel" mode. I have no idea how it went to that state, but it seems that there is no way to get it out of it. I already tried going from 6 to 1, 3 times on the channel selector, but it still stuck on those two solid lights. Also another thing I noticed is that when I turn it on, both lights go straight to those colors, they do not flicker or blink at all. I also suspect it is not bricked, because I took out the new batteries I put in and put some old batteries and the battery light went from purple to red right away, so at least that is a sign that it is still "registering" the low batteries. Please let me know if you have any step by step guide on how to solve this. Thanks!
  4. Hi I have a G30 system with a TBP06 belt pack. I bought it for 6 months ago and inside the box it has a paper that says my system is enabled with rf2 and I should take a look in the manual to see how to change til rf1. In my band the bass player use an older g30 and that is rf1. So I need to change to rf1. When I follow the manual on the web page it does not work. http://line6.com/support/page/kb/_/live-sound/relay-digital-wireless/rf1rf2-mode-switching-frequencies-r130 When I start up the device I don't get any blinks from the blue light. I get a purple color that goes directly over to a solid blue color. Not blinking what so ever. The "audio" light goes from yellow to two small green blinks. What is the problem? Why can't I change to rf1? What does startup lights mean? I really need rf1 since i experienced a lot of dropouts with my system when I play with my bass blayer with a rf1 unit.
  5. Hi Line 6 community, I have two XD-V30 receivers and the corresponding transmitters TBP12. Recently I also got a V30 unit and the TBP06 as it was sold at a very reasonable price. Now I am wondering if I can use the TBP12 transmitters together with my V30 receiver and also the Relay G30 (I am planning to get one for my pedal board as the G30 is smaller than the V30). I tried the TBP 12 with my V30 receiver and all the first six channels worked in RF1 mode. So - may I have issues when using these combinations or is it OK to use all the different models as long as I can set them to the same channel? Thanks for your help! Kind regards, Peter
×