Jump to content
Digitedge2002

Code: 80007211

Recommended Posts

Hello everyone .

I have a problem with my HD500x , since I updated the flash memory. ,
I get this code . Code 80007211 .

Time Out

As you disconnect , it does also note that if you want to go to the bundle or setlists pc .. fails to pass , it is disconnected .
That way I do not ever with the HD500 and the X3 Live.
Someone can help me? !

In the picture I show that the usb port is ok apparently .

 

http://line6.com/media/ips/uploads//monthly_09_2013/post-920743-0-40088200-1379450665.jpg

 

Always with a pc .
Also probe with a Macbook and All in one HP .
Also try turning the pod and pressing the arrow, but still gives me the same error.
Also try changing the cable to the printer and the same.

 


The pod in the U.S. buy it on ebay but I brought Argentina , and servicing of line 6 in my country says that I can not HD500x version so they have nothing to do , .

IN LINE 6 DO NOT KNOW WHAT IS THE PROBLEM ?
THERE ARE MANY USERS WITH THE SAME PROBLEM !
DOING WITH DEFECTIVE POD HD ? THE RETURN TO SELL OR TRYING TO FIND THE PROBLEM .. TAKES MANY YEARS THIS PROBLEM , SO READ IN THE FORUM !

 


PLEASE HELP !

Any idea ?

 


thanks

SORRY FOR MY ENGLISH BUT IS GOOGLE TRANSLATOR

Share this post


Link to post
Share on other sites

Try all usb ports on your computer. Remove any usb hub if you are using one.

 

If that fails you probably have a defective unit. I would return it to the ebay seller (and give them negative feedback).

  • Upvote 1

Share this post


Link to post
Share on other sites

hello silverhead

It is very difficult to send the unit back to us to send me another and see if it works correctly. I have to pay shipping and import tariffs from my country again (which is very high). It really would be much cheaper for me to take charge of the settlement here in my country, unfortunately no one knows or no one says what the problem is. Then not to do with the pod. I'm hoping someone other than line 6 and has been there knows maybe that is the reason for this error code. Thank you very much for your advice .. I tried everything in two months and nothing. There is something wrong with the computer I guess.
Google translator

Share this post


Link to post
Share on other sites



 





Exactly, I could not calibrate the expression pedal, and I do not think any preset saved me some time. Now I talked to my salesman and I will send us back to usa .. I hope not to have problems and give me another unit.

  • Downvote 1

Share this post


Link to post
Share on other sites

It's a defect.  Some of them will not get past the error.  The computer sees the device...but any form of communication...whether it's an flash update or receiving presets via edit.....will always error out.  I tried on windows 7, windows 8 and MAC OSX 10.9.  All different laptops.  All failed.  I exchanged it for another one and the replacement works fine.  There was no way around it.  

Share this post


Link to post
Share on other sites

I had issues also there is an easy fix to update your Flash Firmware from the 2.10 to 2.20 I had similar errors when trying to do it from my Monkey so got to the following page http://line6.com/software/index.html   

1.Select which product you have first then the middle

2.Software Selection select Flash Memory

3.Select  Computer Operating system you run and manually update it.

4.Then save the P20 file in a place where you can easily access it.

5. Manually go to Line 6 which actually you should leave on this and your unit while updating Monkey Click on The "Flash Memory "

6.Then you will see down in the right corner Update from a file browse to find your P20 file.

7.Then select the P20 file you had previously saved thats why i say at the beginning make sure you know where it is.

8.It may ask you to turn your HD Unit off for a moment then back on and you will see on the Monkey it goes right to the latest Flashware Version.

*NOTE* This worked flawlessly and it took a few minutes to download I'm looking forward to seeing all the changes. These PODS are way worth the money Screw spending thousands on other units. Any Questions feel free to ask this works 100%. Enjoy and always Rock On \m/ !!

  • Upvote 3

Share this post


Link to post
Share on other sites

Many thanks to you - bigpappy51!

 

I had issues with the Flash Firmware from 2.10 to 2.20 timing out and getting stuck. The roll back to 2.10 option under the Line 6 Monkey however got it back fine, just couldn't update till now.

 

Manually downloading of that file (was P18.phf for me) and pointing it to that file however worked like a charm as you suggested. Cheers it's fully up-to-date now.

Share this post


Link to post
Share on other sites

I have this same issue... I've tried the manual file fix above and no luck. I had this problem when I first got the Pod HD (desktop) but after doing a Windows 7 update it fixed itself. Now I am trying to reset it with the factory sounds but the same issue has come back.

 

The unit works perfectly for everything (creating, editing, saving sounds, recording etc etc etc) and I've been using it daily for over a year now...  That makes me think it's a compatibility issue with my laptop, something to do with the USB posts I suspect...  I'm going to try and borrow a friend's PC to test it on.

 

Any further ideas?

Share this post


Link to post
Share on other sites

I had issues also there is an easy fix to update your Flash Firmware from the 2.10 to 2.20 I had similar errors when trying to do it from my Monkey so got to the following page http://line6.com/software/index.html   

1.Select which product you have first then the middle

2.Software Selection select Flash Memory

3.Select  Computer Operating system you run and manually update it.

4.Then save the P20 file in a place where you can easily access it.

5. Manually go to Line 6 which actually you should leave on this and your unit while updating Monkey Click on The "Flash Memory "

6.Then you will see down in the right corner Update from a file browse to find your P20 file.

7.Then select the P20 file you had previously saved thats why i say at the beginning make sure you know where it is.

8.It may ask you to turn your HD Unit off for a moment then back on and you will see on the Monkey it goes right to the latest Flashware Version.

*NOTE* This worked flawlessly and it took a few minutes to download I'm looking forward to seeing all the changes. These PODS are way worth the money Screw spending thousands on other units. Any Questions feel free to ask this works 100%. Enjoy and always Rock On \m/ !!

 

Same problem here! Tried your 8 steps still did not work! I always get the following (the file downloaded is P25.phf) :

POD HD500X update failed.

(code 80007211) Firmware update timed out waiting for response from the device.

Try the update again, making sure the cables are still connected.

N.B.: Tried different USB ports and windows (7 - 32bit) recognize the device.

 

Thank you

fr2632

Share this post


Link to post
Share on other sites

same issue as above...tried all the methods and still comes up with error promt...any fix??

Share this post


Link to post
Share on other sites

Wow!!!

 

This problem has not been resolved by Line 6?  I cant update drivers and firmware at all.  My computer, USB's and Professional software all work perfectly.  The problem is Line 6 needs to fix this ongoing problem in order to keep me as a semi satified customer.  My Line 6 POD HD Pro needs to communiocate with my computer in order to function as a Professional piece of equipment. 

Share this post


Link to post
Share on other sites

Line6 doesn't even know you have a problem if you've not contacted them:

http://line6.com/company/contact/

 

 

Wow!!!

 

This problem has not been resolved by Line 6?  I cant update drivers and firmware at all.  My computer, USB's and Professional software all work perfectly.  The problem is Line 6 needs to fix this ongoing problem in order to keep me as a semi satified customer.  My Line 6 POD HD Pro needs to communiocate with my computer in order to function as a Professional piece of equipment. 

Share this post


Link to post
Share on other sites

Hello guys , I had same issue and even worse, my pod started crashing, freezing , impossible to play it and impossible to do anything with line 6 monky but I've SOLVED it!

My pod is a POD HD Desktop (bean) I can't tell if it's the same for other pods but..

I've powered off my POD, and restart it with holding down arrow key.

 

It showed "UPDATE FLASH", then I connected USB and my POD and the Monkey founded it and showed it's firmware (before, it was showing "Unknown")

I tried reinstalling same firmware, the last one (2.62) and it worked, but when I've restarted my pod, it just showed "UPDATE FLASH". So I retried, and same thing.

So I tried a rollback and installed 2.02 version and it WORKED! Firmware installed, pod was working, not freezing anymore! After it, I've been able to reinstall last firmware and it worked well too..

Hope it will help!

  • Like 1
  • Upvote 3

Share this post


Link to post
Share on other sites

Thanks for the heads up! Always good to get 'em working again!

 

-Bill

Share this post


Link to post
Share on other sites

All I had to do was turn off my POD and restart it while holding the down arrow and then it said UPDATE FLASH on the PODs screen. Then just run the install.  

Share this post


Link to post
Share on other sites

I went through all sorts of trouble following suggestions on this forum and nothing worked for me.

 

Here is what did work!

 

I was searching how to do factory resets for POD HD PRO and a different forum had instructions for how to boot up into Flash mode.

 

I held down the down arrow on the ENTER/MOVE control arrows to the right of the LED while powering up.

 

It put the unit in Flash mode. Then I went into Line 6 Monkey and it properly displayed my firmware and allowed me to update my firmware.

 

Hope this works for others!

Share this post


Link to post
Share on other sites

Awesome!!!
For device which cost a lot hundred bucks Tech Support says: "Change a USB-port" for years!!! It's amazing!

Have Line 6 POD HD (Bean), firmware update to 2.62 - fails too. tried ALL USB-ports (USB 3.0 - shows that no device connected), the rollback update - even not possible.

As result:
Bean settings shows that firmware version is 2.62.
The Monkey show - unknown upgrade, but fails to upgrade totally (tried threw I-net, and via pre-download file)
The PodEdit - shows something like "No device connected".

Share this post


Link to post
Share on other sites

Was an EASY fix: I had it plugged into a USB on the FRONT of my computer and got the 80007211 code. I plugged it into the BACK of the computer, right off of the main board, and it worked perfect. Just need to move to one of the  BACK USBs and restart Monkey.

Share this post


Link to post
Share on other sites

Trav: The usb ports on the front of a PC are usually on a hub. L6 gear hates hubs. Its why a bunch of connection problems occur.

Share this post


Link to post
Share on other sites

Hey guys,

 

first of all great thanks for your hints.

 

After nearly getting crazy with this, I made it to update my POD HD500. What worked for me was to set the POD to flash mode as described above, connect it to Monkey and run the flash install. But I had to start the update several times. With every new start more of the firmware was written to the device until the update was completed. It took me 4 starts to end up successfully. Now also the HD Edit can connect to the device again.

 

What a mess... :-)

 

Greetings

JJ

Share this post


Link to post
Share on other sites

Let me tell you my story: I had the same issue, very frustrating; even more, after upgrade the unit it came freezed, not worked at all. I tried different ways and nothing worked. At the end this is what worked for me and I'll share it, maybe it works for anyone else:

1. I donwnloaded the FLASH MEMORY from the Line 6 site:
https://line6.com/software/index.html
I donwnloaded every (just in case) Flash Memory files:

2.62.00 (the last one), 2.32.00, 2.31.00, 2.21.00, 2.20.00, 2.10.00, etc...

2. I turn on the POD pressing down arrow.
3. I launched the last version of Line 6 Monkey
4. I make sure to have the last version of drivers
5. I select the POD in question (of course) and then, I click on INSTALL FROM FILE. 
6. I choose 2.32.00 FILE

It seems that it is a issue with the 2.62.00 version.
That worked for me. I needed to do this a couple of times. I hope this helps you. 

Share this post


Link to post
Share on other sites

Same here, my POD HD pro X stopped working, it is in constant reboot loop.

 

I tried the factory reset (left arrow at start). Fails due to reboot.

 

I can get it to "update flash", see the pic below, but allway I get  an error code: Code: 80007211

 

I tried 3 laptops, win10, win7, win xp. all the USB ports, few different cables.

 

I also tried to upload older flash version (2.32.00 FILE ) no luck...

 

Self test is telling me the flash memory test passed.

 

Any other suggestion please?

 

Error7211.png

Share this post


Link to post
Share on other sites

i have the same problem tried all the versions of flash bu it didnt work for me i tried diffrent usb ports. but the same thing again stuck on "UPDATE FLASH"

hoping some one can help i really need to use my HD 500 PRO X. thanks

pro x2.jpg

hd pro x.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...