Jump to content
Sign in to follow this  
OmniFace

Can't get into Stomp Box mode?

Recommended Posts

I've had the Helix a couple weeks, and have been studiously setting up a single Preset and 8 Snapshots.  Since Snapshots are my primary focus due to the large delay in preset switching, I've set the Global Setttings > Footswitches to "Manual Return" instead of auto.

 

This was previously working fine.  I could tap the Cancel button to return to Stomp box mode and enable/disable individual effects.  Or I could use the Bank Up and Bank Down buttons to navigate around.

 

Today when I boot up I find that I can't get into Stomp Box mode at all.  Pressing cancel does nothing.  Holding cancel will open Edit mode.  Pressing up or down will allow me to choose a bank.  I can choose any snapshot...

 

I just can't get into stomp box mode?

 

I'll try re-flashing later, but maybe I've just tweaked something weird.  Anyone have ideas?  I did muck with Global settings a bit to see what they did, and tried reverting some changes with no luck.

 

______________________

 

Coincidentally (or not...)

 

The Bank Up and Down don't work as expected while in Snapshot mode.  If I press Bank up, it will move one bank DOWN.  Then pressing it again moves up as expected.  Likewise, pressing bank down while viewing the snapshots will open up the next bank UP.  Pressing it down again then moves back down. 

 

For example, I'm on preset 2A.

 

Pressing Bank UP displays Banks 35 and 36.  Pressing UP again displays Banks 1 and 2.

 

Pressing Bank DOWN first displays Banks 3 and 4.  Pressing DOWN again displays Banks 1 and 2.

 

OCCASIONALLY no numbers will display at all and it will just say BANK on each.  Pressing UP or DOWN returns to the expected BANK.

 

Reversing the Bank up and down has no effect.  It goes the wrong way the 1st time, then the way it was set the 2nd and 3rd.

 

WTF?

Share this post


Link to post
Share on other sites

Are you running the 2.82 firmware?

Share this post


Link to post
Share on other sites

Have you tried to reset the global settings ( Holding footswitch 5+6 on boot )?

Share this post


Link to post
Share on other sites
8 hours ago, guitars69 said:

Yes.

 

It was preloaded from Sweetwater with the latest.

 

You’re sure it’s 2.82? When did you order it? I’d be surprised if Sweetwater updated it to 2.82 already given that it’s been out for less than a month. The reason I bring it up is that this was a bug that was fixed in 2.82, so it shouldn’t be happening. If you are indeed on 2.82, create a backup, do a FS7 + FS8, and restore from backup.

Share this post


Link to post
Share on other sites
4 hours ago, phil_m said:

 

You’re sure it’s 2.82? When did you order it? I’d be surprised if Sweetwater updated it to 2.82 already given that it’s been out for less than a month. The reason I bring it up is that this was a bug that was fixed in 2.82, so it shouldn’t be happening. If you are indeed on 2.82, create a backup, do a FS7 + FS8, and restore from backup.

 

It appears I'm mistaken.  It's 2.81.

Sweetwater did actually open the box and update it prior to shipping though.  Just not sure when that happened.

I'll back up and update tonight, and hopefully that will be that.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...