Jump to content

boyce89976

Members
  • Content Count

    105
  • Joined

  • Last visited

  • Days Won

    2

Everything posted by boyce89976

  1. I can't post audio samples as I'm traveling and don't have the POD with me. Thanks for the suggestion storm... I'm only using it plugged directly into the front of my amp... no DAW or MIDI setup.
  2. Really? No one has seen this issue before?
  3. I have an issue that just recently came up. My POD HD500x gradually loses volume to the point where no sound output is getting to the amplifier. The only audible noise, once this happens, is what sounds like a ground hum. It seems to happen if I'm in the same patch for more than about 10 minutes, and doesn't seem to matter what patch I'm in. A patch change, or re-engaging the current patch, brings everything back to normal, but it happens again about 10 minutes later. If I'm changing patches constantly the issue never occurs. I've reinstalled the latest flash memory and have done a full reset, but it's still happening. My current setup is as follows: Guitar > POD HD > Morgan AC20 Deluxe (into the front of the amp). Other details: - I'm using Studio Direct output setting - I have changed POD power supplies to no effect - I have an Expression pedal plugged into EXP2 - I'm using a 20' Mogami Gold cable from Guitar > POD and a 10' Mogami Gold from the POD > Amp - I have input impedance set to "auto" - I have guitar input set to normal - XLR ground is set to "ground" - 1/4" out is set to "amp" (I'm using "L(mono)" as the output) - Both the amp and the POD are plugged into the same power conditioner (the amp exhibits no issues). Guitar, cables and amp are all fine. I'm getting some really killer tones with this setup, but the volume issue is a little unsettling. Last Sunday, I re-engage the patch I was in probably 5 or 6 times for every song... that's not what I want to be doing when I'm supposed to be playing! I'm stumped... any ideas?
  4. When I hear "thick, fat lead tone" I think of the lead guitar in Steve Fee's live version of "All Because of You", especially in the muted bridge section. I'm trying to get that tone out of the HD500x.
  5. Totally agree on the versatility point... that's the one thing that is keeping me from going to stomps right now. I love being able to tweak, and change the chain-placement on the fly. But I have to disagree from a pure tone perspective. The ability to get a great clean tone is largely dependent on being able to truly bypass the effects in the chain, or the pedalboard itself, which can't be done with the POD. If it could, it would be close to perfect for it's price category.
  6. I've been using an HD500x into the front of a Morgan AC20 Deluxe, and couldn't believe the tone suck at first with the HD in front of the amp. I had to use the AC30 amp model just to get close to the sound of the Morgan when plugged directly into it. At rehearsal on Thursday, our other guitar player (Matchless Lightning 15 tube amp, very nice stomp box setup... oh, and he can play, probably one of the best players I've ever known) tweaked my Morgan and POD and got very close to the sound of his rig. The biggest difference is the clarity and thickness of his delayed signal and the lack of digital color on overdrive sounds (he uses a Timmy). I play P&W, and played lead today on two songs. The 2nd song has a sustained high F and Bb played together on the 18th fret of the 1st and 2nd strings at the end of a chorus... it hangs into the next verse, and I got two full bars of sustain while fading out with the volume pedal over 8 counts at 62 beats per minute. I never got that kind of sustain with the DT. The DT is a great amp, that is easy to dial in, but I'm convinced now that it can't match the feel of a real tube preamp. Playing the POD into a tube preamp is totally different than playing into a DT25. The touch dynamics alone were worth the switch. Setup is Blue Comp>Screamer (30% drive)>Screamer(50% drive and slight boost for leads)>AC30 Amp Model>Analog Delay w/Mod(1 in each path both with heavy trailing modulation, left set to 8th, right set to .8th almost always use one or the other, rarely both at the same time)>Bias Modulation (for a chorus/tremolo effect without the pitch change)>Hall verb (not used much)>Octo Verb (used on both light overdrive and clean sounds to add a little sparkle)>AC20 Deluxe head>Morgan 1x12 cab loaded with an Alnico Blue. I add this to say that the POD into a great tube amp can get very close to stomps into a great tube amp, but the POD WILL mask your sound in a way that stomp pedals won't. If the POD was true bypass, with a more powerful DSP (needed to uncompress the overdrives and distortions) it could compete head to head with a stomp rig.
  7. The 12AX7 closest to the power tubes is always the PI.
  8. It performs the same function as in any other amp, only it's limited to the Phase Inverter position in the DT (at least in the 25, and likely the DT50 too). The PI is the last tube before the power section, and could be included in what is normally called the "preamp" stage.
  9. Would be interesting to know a couple things from those of you who've had failures. When the tubes failed... 1. Were you in Class A or Class A/B? 2. What volume level were you at? 3. What was your bias setting for both power tubes? I've had my JJ's tubes in for a couple months now with no issues... Even with several lengthy sessions at close to full volume.
  10. boyce89976

    L6 Link Cable

    Try LA Pro Audio… very nice cables at great prices. I got my AES/EBU cable from them and it was a great bargain!
  11. I was wondering the same thing. Hopefully, someone knows.
  12. Dude, that sucks! Tubes usually have a 30 day warranty at least. Hopefully just a bad tube. I've use all 4 of the ones I got from Eurotubes (just to make sure they all worked and were bias matched) and haven't had any issues.
  13. They don't flash that I've noticed, but the do glow brighter than the stock tubes. I'm not sure they are louder if biased properly, but the are clearer and less harsh, so I can get more volume and still have definition.
  14. The 12AX7 is very easy to replace, and no biasing needed. Just make sure you are VERY careful when doing it... there is current in the amp (even after it's been unplugged) that can kill you.
  15. I believe the 4 cable method does exactly what you want to do.
  16. What I hate is when one of my golf buddies hits my brand new driver 20 yards farther than I can hit it! :angry: I guess the same thing applies here. Too bad, it's a great setup. I recently had the opportunity to play alongside a guy that uses a Matchless combo and a board full of boutique pedals. Tone-wise, the POD/DT combo was very close. He uses a Strymon Big Sky 'verb, though, so his reverbs are over-the-top good. Sorry it didn't work out.
  17. Is the unit brand new, or pre-owned? Does it have the latest firmware?
  18. Can you edit your sounds on the POD and listen to the changes? If so, then HD Edit works essentially the same way, only you're interfacing with your computer instead of the POD. More details are needed... Are you not able to edit the patch on HD Edit? Are you getting weird results?
  19. Everyday, I'm learning I know less and less about this thing. :wacko:
  20. Great info, rad. I looked for this in the .pdf manuals I have, but I guess I don't have the L6 Link guide... will have to download that. I'm going to play with this output at my next rehearsal.
  21. If I'm not mistaken, and it's likely I am... it seems like I read somewhere that the XLR out on the DT's tap off the preamp, which would be before the effects loop. I'd like to know this too, as I wanted to experiment with different connections to FOH, and if true, this rules out tapping off the XLR out of the DT.
  22. We get it. You don't like it, so why not get rid of it and get what you want?
  23. Try two OD pedals in sequence before the amp model. I just built a patch with a Red Comp, Screamer and Classic Distortion (in that order). The Screamer is set to about 40 on the drive, and the Classic Distortion is set to about 40 also. The resulting overdrive sound is tight, punchy and defined (to my ears).
  24. I saw on TGP where you are using the Stack Power Amp output setting, but you're using a 1x12 cabinet. The Stack Power Amp setting is EQ'd for use with a 2x12 or 4x12 cabinet, but reducing bass response. Try changing the output setting to the Combo Power Amp setting (which will add bass response) and see if that helps.
  25. I couldn't agree more. I've used the AC30 since I got the POD, and have been working with the PHD for about 2 months. Like I said previously, it's a system you have to commit to.
×
×
  • Create New...