Jump to content

dannepop

Members
  • Content Count

    64
  • Joined

  • Last visited

Community Reputation

7 Neutral

About dannepop

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    2

Recent Profile Visitors

335 profile views
  1. This is my favorit! Listen to his youtube channel! He make great presets as well! https://www.scottminchk.com D
  2. Thanks for the advice with a compression after the cab to get a long sustained tone. I have always thought the string tone was to short on all the amps but this solved the problem! Great! D
  3. I did follow the release note!
  4. I know what my problem is. It´s some user presets that dosen´t work with 2.81. And I´m trying to pinndown the presets I need playing. Then I will load them one by one and see were it goes wrong. Somewere in the top of this forum it says that it could be problems with downloaded presets and the Line 6 will not deal with that! So it´s up to me to get it to work! I will also try to rebuild the presets that is the problem if I need them! But right now I haven´t got the time for this tedious process and is content with 2.71! D
  5. Oh that is my problem! I have to post more in the forum then my 2.81 problems will go away!! Thanks for the advice! D
  6. Yes, I did solve all of my problems with going back to 2.71! Everyone says that I can´t follow the instructions when I update to 2.8! Then how is it that 2.71 works great! It´s a wondeful world of guitar electronics! D
  7. Thanks for your thoughts! I´ll go with the 212 plus when it´s released! Despite it´s overpriced! D
  8. What is the best way to go? Firehawk 1500 or PowerCab 212 plus with Helix? Seems like the Firehawk is cheaper, but what´s the difference? D
  9. Had the same problem. Important not to reload the globals when loading userpresets! Now it works! D
  10. We are so many that have problems with the 2.8 update! I got a support ticket with Line 6 and they are doing their best. I thought I got the solution the other day with using the proper usb connection on my computer. Thought it was the Helix Edit that was the problem but no. But at rehearsals the other day I got problems again. Just by switch back and fouth between presets the problems occured again. What is the safe firmware? How do I do to go back to an earlier firmware? I never had any problems before this update, hope for a new firmware as soon as possible! D
  11. That´s a Helix guy doing this! D
  12. Have to add that I only restored my User presets and IRs after this. D
×
×
  • Create New...