Jump to content

wpostma

Members
  • Content Count

    23
  • Joined

  • Last visited

Everything posted by wpostma

  1. wpostma

    Bye pod go

    Right. It's a combination of the workflows that you like and don't like, and the learning curves you can adjust to, and the actual capabilities. It is sad to me if someone gives up on the pod go before learning how to use it fully, because "plug it in and surf presets" is not a good way to figure out what it can do. If I had a Youtube Channel I think I'd do some tutorials, but I can't be arsed, to be honest, the video would go something like: Learn to build from scratch, read the whole manual, learn about the global settings FIRST not after 2 years. Learn to tear down and rebuild your signal chains. Learn to work with your amp without pedals, and learn the quirks of your amp or FRFR as well as the quirks of the pod go. There's something to be said for simplicity. For some guitarists, any modeller/multifx is going to be the wrong thing. You can see this clearly all over the guitar world. There are multi-effects players, and non-multi effects players, and many of the people who would hate the PodGo or any multi-stomp would have a lot in common. You can spend 10K on a pedal board including a GigRig effect loop switcher, midi foot pedals, and still not have capabilities that you can get in a Helix Floor. I think it's interesting that some people are more into an all in one "workstation" as the core, and many want to mix and match a dozen or more discrete boxes to build their floor boards.
  2. You can get some hum and ground loop issues doing this Y cable thing.
  3. Which podgo output did you use into the FRFR, and which global settings (line versus instrument) are you using for your inputs and outputs (read back all global settings for inputs and output levels).
  4. > it has a specific amp out for this. My experience has been that the amp out sounds terrible into every amp I own, but your mileage may vary. Your ears, your rules. Do check out the global settings and make sure you have them set up right for your application.
  5. Why don't you just use the four cable method in the manual? There is no advantage to a single cable into the amp, only disadvantages, such as the one you have discovered above, which is not getting sound when the FX loop block is on. Wired up four cable method, when the fx loop is ON, it will be sending out the signal to your preamp of your combo amp. WHen it's off, it will bypass that and you can use the modelled amps. If you get no sound, and you turned OFF THE PodGo PRESET'S FX BLOCK then you wired your cables up wrong. Check them. If you can't figure it out, draw a picture and post the picture.
  6. wpostma

    Pod GO with Variax?

    For me the thing is I would want a VDI cable so I don't have to worry about the variax battery dying during a performance.
  7. The expression/volume pedal sensor is an optical sensor. It is probably out of calibration. I have a similar problem with my older Pod XT Live.
  8. Whether used as a volume or wah mode, the optical sensor on the internal built in expression pedal seems to have a range from 60% to 100%. The easiest way to see this is to move the pedal while editing a patch, and go to the wah page of the patch and watch the wah position value on screen as you move the pedal. All the way up to the toe position is 100%. All the way back to the heel the position reads 60%. Here's the thing, I own two of these and they are both doing this. Is there a trim pot inside the line6 podxt live that can be used to recalibrate the foot sensor? The external input also appears to be not working, but maybe it's just that m-audio volume/expression pedals are not compatible with the pod xt live. I have a Pod XT Live (guitar floor board) and Bass Pod XT (looks identical, but has different printed material, and different firmware). It would be useful to me to get the volume and wah working 0-100% somehow. No it's NOT the problem of having a minimum volume set above 0%, even with minimum volume set to 0%, yes yes I checked it, the volume pedal won't go below 60% of maximum volume. I'm thinking this 20+ year old pod xt live has experienced sensor drift/calibration issues. Ok. After removing all the bottom and side screws and removing the lid the mechanism is a simple metal bar in front of two optical sensors. Bending the metal tab closer reduces the minimum from 60% to 40% but it's NOT possible to do this without some kind of factory max/min calibration, I think. Perhaps the surface mount IR LED is not outputing the same intensity of light it once had. THERE ARE NO TRIM POTS on here, and I am not sure where the system recalibration menus were hidden in this dealy.
  9. I did read it and it didn't help. Installing old versions didn't fix it on win10, and it works fine on win7.
  10. That doesn't make any sense because using the SAME exact download for Pod Go Edit 1.21, it works FINE when I do it on Windows 7, so if what you're saying made any sense, then it wouldn't work on Windows 7, on a machine that has never had pod go edit v1.0 or v1.1 on it either. The PROBLEM is that WIndows 10 does not work with the PodGO with the provided usb drivers in the download. There is NO UPGRADE ONLY, if you go to the downloads page and ask it to give you a download the download it gives you for 64 bit WIndows WORKS FINE with Windows 7 and NOT with windows 10. If what you're saying is true then Line6 is to be chided for doing such a silly thing as shipping an "updater program" that would install fine without checking if there was all the existing content there it needed to upgrade. I happen to be a professional software developer and I know a thing or two about making installers for applications. (a) It would be a failure of their developers to actually CATCH this, (b) it would be user hostile of them to give you an UPGRADE-only binary, without asking if you already have a v1.0 updater. Imagine I just came home from the shop today with a brand new pod go. I go online, and then, what? I have to go wade through forum posts to find a series of binaries that might even install? I'd be sad and dismayed if Line6 was that lame.
  11. This screenshot says it all. It's not a bad usb cable, because then the device wouldn't show up at all in Windows. Instead it's an issue where the device DOES show up in windows, but despite that, Pod Go Edit does NOT see the device. Pod Go Edit version 1.21. Pod Go USB driver 1.0.0.7. Yea yeah, we rebooted, yeah yeah we tried a different usb cable and also sacrificed 3 chicken sandwiches, using the approved Santeria ritual guides.
  12. This is also happening with Pod Go. It seems to be a Line6 USB driver issue with certain Windows 10 versions. I am experiencing it with Pod Go driver 1.0.0.7 dated 12/1/2020, and pod go edit 1.21, but the same exact issue reproduces for other people using Helix and Helix's software. Windows 10 version 1909, build 18363.1440.
  13. PodGoEdit was not open but I did have the usb cable attached to my pc. Will try leaving the USB cable unplugged but I wanted to leave it online so that I could use it to record audio from the podgo into my daw when I want it. I have seen another weird glitch with the footswitch colors. IN snapshot mode the four footswitches that show which snapshot is active should be white but sometimes they are another color. (Yellow or blue, or red).
  14. Since pod go firmware 1.12, the pod go no longer hangs (at least not mine), but I do periodically see the following glitches: 1. pod go can go into a passthrough mode (my guitar input signal still gets to my amp, but none of the effects work). 2. pod go can go completely deaf (my guitar input signal does not get to my amp at all). Restarting the podgo causes this to go away. No way would I use this live, for a church service or a band gig. Switching around among presets, and changing a preset's effects is the most frequent way this occurs. Tweaking the especially DSP heavy effects (like changing out one reverb for another) is the most frequent way this reproduces. Warren Postma
  15. Vocal style isn't up my alley, but the track "Heard My Call" sounded well produced. If I had to describe the vocal style I'd call it' Marilyn Manson Meets Talking Heads. Lyrics sound to me like they're trying to be sort of alt-christian 1990s vague. :-) No insult intended, it's pretty good just not my jam. I think your POD XT track sounded better mixed and mastered, more cohesive, less muddy.
  16. Gonna need an Older MAC OS version than OSX 10.15 Catalina. The FASTEST way to go into bypass is to hold down the TUNER function. If it's set BYPASS then you'll get a buffered bypass function, if it's set MUTE then you get nothing, but you can just tweak a knob to turn the mute function to bypass. Once you've made sure your TUNER mode is not set to MUTE, it will stay easy to put your pod into full pass through (non muted) bypass. Just go into tuner mode whenever you want your pod to not change your signal
  17. I have a POD XT LIVE and a BASS POD XT LIVE and there is no spring in either one.
  18. Am I the only one who finds it confusing that there are two editors?
  19. I just downloaded Line6 edit today. It was not hard to find the only trick is that if you are looking through the ALL DOWNLOADS by product model, you may have to scroll down a lot or use the browser text-find feature (ctrl+F on windows) to search for "Edit". Even if you're on Win10 pick win7 when selecting oS:
  20. The POD XT Live has a fairly capable volume/wah/expression-pedal built in plus a second assignable expression pedal. What is driving me NUTS is that though you can set up a preset to do "mod mix" or "delay mix", or delay feedback, unlike say, the Line6 DL4 delay, there doesn't seem to be a feature where you can adjust WHAT RANGE the expression pedal can give you. That is to say, if you want to mix all the way from "no delay" to "100% wet" you can do that, but if you only wanted to say, have the expression pedal have a range from all the way off being 10% wet, and all the way on being 30% wet, there doesn't seem to be a way to do this. For now, I use my discrete Line6 DL4 box to do all my delay sounds because I find the built in ability to modulate and play with effects live on the Pod XT Live to be crap. The new generation units all have this (say the HX series) but the old Pod XT does not if I'm correct. Or is there a way and I've missed it? Warren
  21. However, for people with a classic Variax model (earlier), they had various tool like Line6 Monkey which try to download content which they have now hidden. What's odd is that for Mac OS X you can still download the old NON HD workbench. For Windows, there are no variax downloads anymore. Thanks the the vicissitudes of time, getting the non HD workbench running on any Mac OS X version is very very difficult. First there's the version checker in their installer that tells you you need 10.5 or higher, even if you are on a verosion higher than 10.5. Even a version that says in the download notes that it works with High Sierra, actually doesn't. You can get around the install roadblock using a Mac OS app called Pacifist which will basically bypass these errors and let you install these versions. But they won't run after you install them because they depend on a very old Java version (1.4) and don't work on newer java jvms. Even if they did, Mac OS is a land that time forgot with java desktop apps. Hours of messing around and I gave up. Back to Windows 7 where the PODXt live app (gearbox) works fine, but the Variax Workbench shows up in the Line6 monkey app but won't download. Nice job Line6. WPostma
×
×
  • Create New...