Jump to content

chimp_spanner

Members
  • Content count

    36
  • Joined

  • Last visited

Community Reputation

38 Neutral

About chimp_spanner

  • Rank
    Just Startin'

Profile Information

  • Registered Products
    3
  1. Hey guys! So here's the deal. A long time ago I had one of the original Variaxes. And it had the whole "plink" thing going on. So I returned it. Few years later, my dad gets the JTV-89 fixed, and it's absolutely perfect. Then, by the time I can afford one, they've discontinued it and replaced it with the 89F...and I can't stand floyds. So I got the 69...and absolutely hated it. Horrible neck, horrible bridge (coming from Ibanez's, of course I would feel this). So I sold it, at quite a loss. Now I'm on the hunt again. I need the modelling for work, and I need a good solid 6 string for my personal projects. So, firstly can you get the fixed models *anywhere* any more? It's basically perfect for me. If not, what is the 59 like? I'm not too keen on massive chunky necks, but I'd possibly be willing to live with it if the mag pickups were good for metal, and the palm muting sounded good on it. And failing that...89F. I'm seeing threads about "weird noises" on the 6th string. Is this still an issue? I'll go Floyd if I absolutely have to but not if there's a chance I'll get a dud. Thanks for your help guys!
  2. So my dad has one - he got it back when they still existed. Now they don't. And I'd very much like my own. Anyone looking to move up to the Floyd version and want rid of their fixed? I had the 69 and absolutely hated it. And I can't imagine the 59 will be anymore to my liking (I'm kind of a proggy/metal kinda guy who occasionally needs to do non prog/metal work!).
  3. chimp_spanner

    Problem with POD Farm plugin

    I believe your problem is ACID. It might be that it doesn't support total plugin recall (or for some reason just not with PF). But either way, you'd be way better off sticking to Reaper or just about any other program! I still have to use ACID for work (tagging ACID WAV loops) and it makes me sad every time I load it up haha.
  4. I say almost pristine because for a short while my left-handed (and upside down) guitar playing dad was borrowing it and there is a second strap pin on the lower horn. Of course it can be removed but tbh the pin looks nicer than the hole. No paintwork was cracked in the drilling of the second hole so you could quite easily cover it up, paint over it, or just leave it. Otherwise the guitar is in excellent condition. I have the original gig bag (although it was never gigged) and all cables, including the Variax interface and a battery. I also took the liberty of surrounding the pickup mounting springs with foam so it will no longer chime like a bell if you attempt to play choppy/staccato rhythms! I'm looking for £480 but I will take sensible offers. Collection would be preferable, but courier is an option (for a fee), or even driving to meet halfway. I like to drive. Hit me up if you're interested. I can supply eBay feedback/references if necessary!
  5. chimp_spanner

    KRK Rokit 6 and HD500x is a muddy, bassy mess.

    The biggest breakthrough for me with getting the cabs to sound clear is to turn resonance down, or off. At the default setting of 50%, the differences between the various cabs and mics seem greatly over-exaggerated, with cabs like the XXL being pretty much unusable. With resonance at anything from 0-10% the difference for me has been night and day. Some other tips you might want to look into for rhythm patch creating is to cut some of the bass before it hits the amp. Typically a rhythm patch for me goes something like: Tube Screamer (Drive 10%, Bass 35%, Treble 50%, Tone 70%) -> Noise Gate (Decay 10%, Threshold, varies) -> Amp I find this way that I can get away with having a bit more bass in the amp itself (which gives the cab a bit of body) without it being fuzzy or messy. Obviously a lot of this is also going to depend on your particular guitar/pickups/playing style/etc. Hope some of this helps!
  6. chimp_spanner

    A Final Cry for Help!

    Is there a reason you're specifically trying to run it through a real amp? Not saying it shouldn't be possible to get a good tone but it strikes me that all the emulation going on in the HD + the myriad of complex interactions between the circuitry of the amp is perhaps over-complicating things. I only ever play the HD direct (that is, straight to FoH and then out through a monitor wedge). I've also had great results using hardware like the Laney IRT-X, which is a FRFR amplifier with signal pass-through, cab emulation (for using real pre-amps) and a bunch of other stuff. It sounded huge. The only thing that made it sound lollipop at first was the cabinet resonance. Turned it off and it was a lot smoother and rounder at volume. I would highly recommend that you persevere with the HD! It's a great piece of kit. I think the key is in simplifying your setup and as others have said, approaching it from the ground up.
  7. chimp_spanner

    HD Pro sync to MIDI clock lag

    Hey man thanks for the reply - I can actually get the HD to reset the phase of beat sync'd effects when I press start/stop on my sequencer. The problem is that it lags behind it. Also the tempo on the POD is every so slightly different to the tempo on my sequencer; for example 160 BPM DAW = a jittery 159.8 BPM HD. I suppose maybe a temporary work around would be to use Program Change messages to temporarily switch away from the preset and then back to it at the start of the section I need beat-sync'd. That might work, maybe?
  8. chimp_spanner

    POD HD Pro X & MIDI-Clock

    It does - you just need to instruct your DAW to transmit MIDI clock information. In Cubase this is in Transport -> Project Synchronization Setup but you might need to consult the manual for your sequencer to find this option. I've got mine to work, although it lags behind the click somewhat, which I can't quite figure out how to fix. Maybe you could offer some insight Phil (sorry to hijack!)
  9. chimp_spanner

    HD Pro sync to MIDI clock lag

    Hey guys! Trying to sync my HD Pro effects to the tempo of my DAW (Cubase 7.5) using a Native Instruments Komplete Audio 6 interface. It's sync'ing...kinda. But if the tempo in my sequencer is 160, the POD is displaying 159.8 and kinda jitters between numbers around that. Also it's behind the click quite significantly, to the point where using the pattern tremolo is kind of impossible. Any idea what I might be doing wrong here? Thanks!
  10. chimp_spanner

    can the pod hd 500x do everything the digitech whammy dt do

    Some of the best polyphonic pitch shifting I've heard is Electro Harmonix POG, although that only does octaves. Still, it sounds amazing. I wish they'd make a plugin version!
  11. chimp_spanner

    POD HD Pro, flickering display

    Hey guys! I've got an HD Pro which, until recently, hasn't really been used much. However it's now an integral part of my setup, so it's a little worrying to see that the display is now beginning to flicker intermittently. What would be the process for getting this repaired? I'm pretty sure it's out of warranty :\
  12. chimp_spanner

    JTV-69 metallic ringing on mags!

    Hey Dave, thanks for your reply! Yeah as I said in my edit I think I've tracked the problem down - when I adjust the pickup height the tone and intensity of the ringing/chiming changes. I've managed to get it to the point where it's not much more noticeable than would be the sound of trem springs but it's still not ideal. Only happens on mags as well, so it's happening in the bridge humbucker.
  13. Hey guys, finally got some time to get acquainted with this guitar and firstly, on the whole, I absolutely love it. The models are great, and I've got some awesome sounds going. I haven't encountered any problems exceeeept a low B/E string volume (as I commented in the proper thread for it) and also a metallic ringing sound when I play through the mags with any degree of distortion. If I tap the pickup surround it's especially noticeable, so it's coming from there. Any ideas what i can do to alleviate this? Thanks! **Edit: found that the note of the sound changes depending on the pickup height, so it's a spring or something that's resonating. Ideas?
  14. Also experiencing this problem. Thought it was just my imagination!
  15. chimp_spanner

    Problems finding usable tone - is it me or duff unit???

    Glad you've managed to find a decent tone. I will just add to this and say that for me the epiphany came when I turned the cabinet resonance down/off. I always found that the HD cabs were the weakest link in the chain (getting amazing results with IR's and even personal monitors with cab emulation like the new IRT-X). However, as soon as I took the resonance off I got rid of the shrill top end and the quack/honk that a lot of the cabs seem to have by default. Tighter, more usable. I've gone from keeping my HD Pro in the corner of my room to having it as an integral part of my setup again!
×