Jump to content

Search the Community

Showing results for tags 'auto'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 4 results

  1. The instructions for channel scanning is incomplete in the Relay G70 & G75 Advanced Guide and in the Relay G70 & G75 User Manual There is no mention of the channel scanning process and how to use properly. I searched through other digital wireless manuals and in the XD-V75 User Manual, on page 14 I found instructions for a similar process. I assume it works the same way. This should be updated in the G75 user manuals to correctly provide instructions, as you know this really critical to an error free experience of using digital wireless systems. Also, the steps to get to the Channel Scan on the G75 are more complicated than they should be. The channel scanning procedure is something that should be done at every venue, with more than one TB516G this is an onerous process. Especially since unlike the G55, there is no indicator of wireless interference on the receiver display unless you do a channel scan. I would like this improved on the menus on the next firmware update to make this task easier to go through.
  2. Very sorry for the long post, but I truly feel it's necessary... Some might already know me from The Gear Page and it's been pointed out that maybe I should post this here in order to have a bigger impact, I'd reach more people really invested in making Helix better. Recently a couple of threads about Fuzz and Input Impedance came up, it seems a good time to push this idea forward and greatly improve our experience while playing w/ Helix. I'm a big fuzz fan. When I started getting heavy into dial in my tones, I found this problem... I dialed my Plexi tone, sounded great, then I added a fuzz face model in front of it, again it sounded great, but when I turned it off, the tone of the amp alone was gone, it sounded muffled. After asking around and some research I found that the culprit was the input impedance, more specifically, the auto setting. Input impedance influences tone and feel, it has to do with the interaction of you guitar signal and the first thing it hits on your pedalboard. To make a pedal behave on a modeler like its "real" counterpart, units use analog circuits to mimic the different input impedances you'd find in a regular pedalboard or amp. For example, usually amps have an input impedance of 1M, but if you put a fuzz in front of it, they usually have an input impedance around 10k, and that's what the guitar will see. A lot of people get confused and say that "well, if you bypass the fuzz, the input impedance is the same", but that's not exactly right. We have basically true bypass and buffered bypass, true bypass acts like there's nothing really there, signal goes straight through; buffered bypass makes the signal go through a buffer, and a buffer itself is actually an amp, and in this case the input impedance will be whatever the input bypass of the buffer is. We will ignore the buffered one. A buffer serves the sole purpose of avoiding signal degradation caused by long running cables - and it doesn't come without its own short comings, anyone that has triad a fuzz face after a buffer knows it - but because inside a modeler it doesn't happen, we can think Helix as a kind of paradise where there's no place for Bob Bradshaw, LA Sound Design, Gig Rig, Pete Cornish and a bunch of other companies, whose sole purpose is to make sure your guitar still sounds like your guitar after going through a metric ton of cables and gear. We'll assume everything is true bypass, because, as we don't have to worry about signal loss through cables, that's the best option, no question about it. Back to input impedance. Everything being true bypass, that means it's going straight through, so the input impedance the guitar sees is of whatever is the first block that's actually on! Going back to my example. In this ideal world, what should happen when I bypassed my fuzz? Signal would go straight through and would see the input impedance of the amp! Turn the Fuzz on and it sees the input impedance of the Fuzz Face! Nice!... Except it's not what happens in Helix. The auto setting doesn't search for the first active block, it goes for the first one, being on OR off. That's why it sounds different! When I turn the Fuzz off, Helix isn't changing the input impedance, so the guitar still sees the low input impedance of the Fuzz Face, making the amp sound just muddy, muffled. Tha auto setting as it works right now is doing pretty much nothing useful. Why? Because what it does is fixing the input impedance to whatever effect is first. If you have a compressor first, impedance will be fixed at 1M, as long as you don't change the signal path, specifically the very first effect, impedance won't change. But nobody changes the signal path while playing, so it's not really useful. Takes away the guess work to find the input impedance of the first effect, but by fixing it, makes everything that goes after have the same input impedance, making the models not nearly as accurate as they could be if the input impedance was set properly. Fixes? Two main ones are usually proposed. After a few FW updates since release the input impedance went from a global preset to the input part of every preset, great! It also can be assigned to footswitches?! GREAT! But it only works for very simple cases. It would for just fuzz-amp. I'd assign the input impedance to the footswitch that turned the fuzz on and off and make it change the input impedance from 10k to 1M. Good! But it doesn't work that great when you put just another pedal in. Let's have Fuzz-Tubescreamer-Amp, all three input impedances are different; when playing the amp it would be 1M, turning the Fuzz on would make it 10k, but now if I turn the Tubescreamer the impedance should not change, but if we assign the input impedance change to its footswitch, it will do just that. But then snapshots came and had to be it, right! Not exactly. By itself it works, but it's extremely limiting and you take in consideration the combinations of pedals I could have using the stomp mode. I'd need 4 snapshots to deal with the fuzz-ts-amp case and set the impedance accordingly, that's not really practical - and the stomp mode is still crippled. Isn't there a definitive fix? You guessed, fix the auto setting of the input impedance. If after everything I said you don't believe me, here's what the competition has to say about this: From http://community.avid.com/blogs/avid/archive/2010/04/06/the-truth-about-true-z.aspx (and a great read if you want to understand what input impedance actually does. Spoiler, it's not about bypass) "Typical guitar modeling processors have a fixed input impedance, which can limit the accuracy of the modeling. Eleven Rack's True-Z circuitry is designed to solve this problem by automatically changing the input impedance to closely match the impedance of the first active effect in the Eleven Rack signal chain." From http://www.fractalaudio.com/downloads/manuals/axe-fx-2/Axe-Fx-II-Owners-Manual.pdf "The Axe-Fx II recreates this effect by switching various (real) resistors and a capacitor in and out of the signal path. In Auto mode, the impedance is automatically set based on the first active effect the input "sees." Normally you will want to leave this on AUTO..." Here's the link to the ideascale where I proposed the auto setting fix: https://line6.ideascale.com/a/idea-v2/862873 Vote up!
  3. Hello, I have not typical situation I want to help my friend who has md20 stage scape. He is totally not computer guy, he hates computers and computers hate him :) Believe me he even doesn't know too much what Google is, and he doesn't speak English :) And my friend lives 500 km from me, so I can't see his "Stage scape", so I try to help but I'm really in the dark. Maybe you could help, please very much. The problem is: he records mainly drums, and all his records have most transients equal 0db - it's not distorted (over load) but transients look like they are cut, like there is some limiter applied. And we want to record without that effect. So I told my friend to decrease all preamps/input about half of full. But the problem is still the same. I'm not sure how to turn off that effect, and exactly what is this? Limiter or something else? I read in manual about something called "Auto trim". I suppose it could be the reason. But actually in manual I can't find information if that "auto trim" is turned on by default or turned off? I suppose my friend had not turned on any function, because as I told he is moron in those type of gear. So I suppose it is turned on by default. But could you say what is this (is it really that "auto trim" or not?) and how to turn it off? Please help us. For any help great thanks in advance. Maybe you could give some step by step instruction with photos. We would be very appreciate. Best Regards, Wojtek
  4. shawngs

    DT 25/FOH Auto Adjustment?

    My Helix is on the way!!! :) Does the helix "know" automatically what type of output it is plugged int to? I have a DT 25 that I practice with but when I play at church I plug directly into the mixer using xlr. Will the Helix automatically adjust the sounds based on what output I'm using? If not I'll need to duplicate every patch, 1 version for amped and 1 version for mixer.
×