Jump to content

Search the Community

Showing results for tags 'effectsloop'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
    • Operating System-specific Information
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • DL4 MkII Stompbox Modeler
    • FBV Controllers (MKII / 3)
    • M5
  • Amplifiers
    • Powercab
    • Catalyst
    • Spider V
  • POD
    • POD Go
    • POD HD X
    • Pocket POD
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
  • Relay/XD-V Digital Wireless
  • Recording
    • Helix Native
    • Metallurgy
    • Echo Farm/Amp Farm
    • POD Farm 1/2.0/2.5
    • Computer Audio Set Up and Troubleshooting
  • Legacy Products
    • POD
    • Amps
    • 1st Gen Variax Guitars / Bass / Workbench
    • Effects and Controllers
    • AMPLIFi Series
    • Live Sound
    • Digital Wireless
    • Mobile Products
    • POD Studio / Tone Port / GuitarPort
    • Software
    • Dream Rig

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 4 results

  1. Hi Guys, I have my HX stomp in the effects loop of a Simplifier Deluxe. With help frm this forum and TGP, I’ve got a ‘parallel amp’ set up w stereo fx frm the stomp. It’s set up in 7CM and the Simplifier DLX XLR outs go to the PA. I should have a pretty good sound going here, yes I now have minimal latency and better response/feel (which was a big goal) HOWEVER when I engage any gain, there’s that awful fizzy sound that almost sounds like a digital clipping thing. Like frequencies are clashing? I’ve APPLIED LOW & HIGH CUTS and though that’s improved the tone, I’m still getting these digital ‘overtones’ esp on the higher strings. Am not sure whether it’s something I’ve done or haven’t (!) or it’s just a reality of ‘analog’ modelling. Perhaps the Simplifier and the HX just don’t react well together in this set up? Here’s my signal chain, perhaps one of you clever people can see something I can’t! Guitar - HX stomp mono in. HX send to DLX input left - TRS cable. DLX send to HX L & R returns - Y cable DLX returns L & R to HX L & R outputs. Other settings - HX preset has a stereo FX loop block with all time based FX after, any overdrives before. FX loop level is at 50-60%. Send level is pushed slightly to help with volume and gives the guitar some ‘body’ (otherwise it sounds like I’m plugged in to the home stereo) I’ve BYPASSED the Simplifier DLX preamp section, using the amps in the HX which gives much more versatility. (Using the CAB SIM of the DLX…Not ideal but can’t do it the other way around) This set up DOES take my analog pedals much better than the HX stomp by itself, which is another reason I went for the Simplifier. However the fizz still occurs with my Wampler Plexi Drive and Bogner Burnley. AAAAHHH. Is it the FX loops of both these devices can’t quite take the heat? Or is it the 7CM thing, as much as stereo is a great idea perhaps I need to go back to mono. Have spent a month on this set up and beyond frustrated. I’ve learned SO much but with a gig in 3 days it’s not there yet and I’m halfway between Simplifier remorse and WTF am I doing wrong?!!!! Any help or thoughts would be very much appreciated! :)
  2. Hello all, I'm wondering if there is a way in Pod Go to set up a Global effects loop parameter. In other words, instead of activating and placing the mono effects loop block in every preset by hand, is there a way to activate the effects loop to 'always be on' on all presets. thank you.
  3. I just bought a DT50 and am waiting for it's arrival, and though I've looked I've not found an answer to this question: Do effect blocks after the amp model on an HD500X preset act like they are in the effects loop of the DT amp or are they all placed in front of the amp's preamp?
  4. Hi dudes, I’ve just purchased an Hx stomp and have had it running successfully with the 4CM with my Rc-30 looper in the chain. I would like to use the direct in method so I can make use of the Helix’s preamp settings instead of my Katana but I cant seem to integrate my looper into the mix as they both need to be connected to the return on my effect loop to work. I know it probably is something so simple and minor to remedy but my brain for some reason has left the building. Please someone help me before I explode
×
×
  • Create New...