Please ensure Javascript is enabled for purposes of website accessibility Jump to content

Search the Community

Showing results for tags 'pod go wireless'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Tone Discussion
    • Line 6 Lounge

Categories

  • General FAQ
    • Operating System-specific Information
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • DL4 MkII Stompbox Modeler
    • FBV Controllers (MKII / 3)
    • M5
  • Amplifiers
    • Powercab
    • Catalyst
    • Spider V
  • POD
    • POD Go
    • Pocket POD
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
  • Relay/XD-V Digital Wireless
  • Recording
    • Helix Native
    • Metallurgy
    • Echo Farm/Amp Farm
    • POD Farm 1/2.0/2.5
    • Computer Audio Set Up and Troubleshooting
  • Legacy Products
    • POD
    • Amps
    • 1st Gen Variax Guitars / Bass / Workbench
    • Effects and Controllers
    • AMPLIFi Series
    • Live Sound
    • Digital Wireless
    • Mobile Products
    • POD Studio / Tone Port / GuitarPort
    • Software
    • Dream Rig

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 4 results

  1. HELP... I've been having these ridiculous drop out issues with my G10TII (POD GO Wireless) at ridiculously short distances (7'/2m) lately. I've already downloaded the 2.0 version for the PGW, but if anything, the condition has worsened a little bit. I charge the unit to full and then put it back on its socket before I head to a gig. Then I set up my gear and do the charging/recognizing process again (white circle, then blue volt on display), before I start playing. Issue's still there. What's next? Getting really desperate/frustrated here. :( Mon C.
  2. I upgraded my Pod go wireless to the latest firmware (1.40), but I was still sufferring occasional dropouts with the wireless, I went into Line 6 Updater and connected the Relay to the Guitar Input on the Pod, and the update to firmware 2.05 was displayed for the Relay. I followed through the update without an Issue, but now I am left with a permanent red light on the Relay (when connected to Pod or Guitar) and no wireless connection between the two. I have tried downgrading the Pod firmware, but this did not help. The Relay is not recognised in Line 6 Updater anymore. Pod Edit does not recognise it either, so I am seemingly unable to dorngrade the firmware. When the Relay is connected to the Pod it appears to charge (according to the display on the Pod) but the light on the Relay remains static red. I have opened a support ticket, and I'm waiting for a response. Is anyone else having this Issue?
  3. Hey Line 6 Community - Yes, I realize I probably did this all backwards and perhaps didn't think this through as I was buying my gear. LOL Can you help a brother out and help me figure out the best work around, settings for my situation? I purchased a Spider V 60 and its great. I wanted a little higher quality output for the effects and capabilities so I purchased a POD Go and struggling a bit to get the Spider V to work as just a cabinet or speaker to play the POD Go effects through. How in the world do I configure my Spider V settings to allow the POD Go be the primary input for effects. I've tried using a basic clean preset and it still doesn't provide a pure sound passthrough. Thanks Line 6 community! I appreciate it. - Rogue
  4. The transmitter from the POD GO Wireless won't fit in two of my Ibanez bass guitars (models: SRFF805 & SR300). I have two other (older) wireless systems that fit my basses without any issues, but this one it's thicker and won't fit in. I Had the regular POD GO and I changed it to the wireless version to find out it doesn't fit my basses. This is frustrating. Any suggestions?
×
×
  • Create New...