Jump to content
Sign in to follow this  
chicago43055

Newbie Help

Recommended Posts

I purchased a variax standard...HD Workbench can not find the variax standard says I am not connected...any suggestions or help would be much appreciated.  Thank You in advance.   :) 

Share this post


Link to post
Share on other sites

It came with an USB cable(which I plugged into my computer) and the RJ45 cable(which you plugged into USB unit the other end into the Variax standard guitar).

Share this post


Link to post
Share on other sites

I just checked my new JTV was updated to the latest Firmware .I followed this off the 'Line 6 Variax Facebook user group', very helpful people on there.

 

It's pretty easy. Connect your guitar with the VDI cable to the PC/USB box, then connect a standard guitar cable (this activates the variax link). Launch the Monkey which is scanning for devices. You'll then see which firmware the guitar has and if you have available updates. If the guitar is new and/or recent, I guess it's already using latest firmware. If available, update to latest V2.21. When done you can close Monkey and launch the Workbench HD. When done you can close everything and enjoy the Variax. :)

Share this post


Link to post
Share on other sites

Make sure you've got a guitar lead plugged into the guitar as well as the RJ45 plug.

 

Only needs plugging in at the guitar end, this will activate the modelling link, then it should connect?

Share this post


Link to post
Share on other sites

Its sort of a pain in the lollipop ... you gotta have all the cables hooked up correctly, all the software updated correctly, AND the battery has to be charged!

 

I'll sure be glad when they add Workbench connectivity support to the Helix!

Share this post


Link to post
Share on other sites

The reason the 1/4" cable needs to be plugged in is that the Workbench HD interface can't provide power to the Variax through the Ethernet cable like a Helix or HD500 can. You will also therefore have to have a charged battery installed or your guitar won't be powered and won't connect to Workbench HD.

 

Eventually Line6 will allow Helix to connect a Variax to your computer directly through the VDI cable and eliminate the Workbench HD interface and the need to use the 1/4" plug and internal battery to power the guitar. Hopefully this will be available soon as it will make it much easier to edit Variax models.

  • Upvote 1

Share this post


Link to post
Share on other sites

I just bought a standard Variax and it does not connect me with Workbench, everything is well updated in Monkey.
The USB VDI interface the USB end is green and the end of the Variax is red. Let's see if someone can help me

Share this post


Link to post
Share on other sites

You need to have a charged battery in the Variax, a 1/4” cable connected and the volume knob turned up. The little VDI interface only carries data, not power.

Share this post


Link to post
Share on other sites
On 10/10/2016 at 5:59 PM, amsdenj said:

Eventually Line6 will allow Helix to connect a Variax to your computer directly through the VDI cable and eliminate the Workbench HD interface and the need to use the 1/4" plug and internal battery to power the guitar. Hopefully this will be available soon as it will make it much easier to edit Variax models.

 

Yes, hopefully soon! But when????!!!!!!

Share this post


Link to post
Share on other sites

This is supported in recent Helix versions, except for Variax firmware updates. That still requires the VDI interface.

 

Share this post


Link to post
Share on other sites

Doh! I knew that. I just read your post too quickly, and was thinking it simply said "connect a Variax to your computer directly through the VDI cable". No Helix or interface in between. In other words, jack that cable straight into your computer's Ethernet port. No dongle, no USB.

 

THAT's what I was dreaming of. Hey, it's a data guitar, a data port and a data cable. Would it not be possible in some alternate universe? I don't like the ding dang dongle.

Share this post


Link to post
Share on other sites

Trying to connect my Variax JTV-59 to my iMac. I connected all as directed above but there is only a red light on the USB to computer end, no light on the Variax end. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×