These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort

Line 6 UX2 Driver v. update fail back to previous version.
by Sameer1989 on 2011-08-05 19:56:05.6130


        I got my new Line 6 UX2 interface today and hooked up with my laptop. with 1.5 GHz Duo Core. 1.5 GB system. The UX2 is authorized successfully and pod farm 2 is also installed. I updated the Pod Farm 2. to the latest version through Line 6 Monkey and When I tried to Update the Device Driver from v. to v., it failed. It took a little while to update to the latest device version. But, after finishing the update and went back to check frm Line 6 Monkey, the driver version is same old v. and the USB Frimware is now turned "Unknown". After that I tried to restart my laptop. It got  stucked while shutting down and I had to mannually power off the laptop. Please, Help me to make a Permanent update of the device driver.

Thank You

RE: Line 6 UX2 Driver v. update fail back to previous version.
by Line6david on 2011-08-08 14:08:27.9810


This sounds like an internet connection issue.

Try downloading and installing directly from the downloads page:



Line 6 Customer Support

The information above may not be current, and you should direct questions to the current forum or review the manual.