Jump to content

patdixon

Members
  • Posts

    147
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by patdixon

  1. I got an answer yesterday - he told me to take it to a service center. I bought another one (I'll use this one as a backup using return 1 in). I always thought I'd need a good backup so even though an expensive option I think it's the best one, since I diagnosed it past the input jack. I get why they don't share prints but I could've fixed it with one. I appreciate all the help & responses.
  2. Thank you Silverhead. It's been three days with no answer and I know they're probably backed up but I tried to leave no stone unturned as it were before I gave up.
  3. Maybe a silly question, but is there any chance that I could've accidentally turned the gtr input off (global commands, etc) and that it would transfer over when I did the restore from backup? I don't think so- I've scoured both HX Edit Pilot's guide & LT User manual and I can't find a way to turn it off (or even change from "multi input to gtr only). Just making sure- I don't want to buy a new one or try to fix the old one if it's just a switch turned off. FWIW I put a 1K waveform into the gtr jack and with a scope I can see the sine wave at the tip output connection, then through the first coil. That's as far as I can go without a print. Don't believe it's a bad jack. Thanks,
  4. Updated to 3.15 / backed up then factory reset - good news: all successful, bad news: still no guitar input signal. I've opened a support ticket.
  5. Thanks. Nothing obvious inside; I'll try a reset before replacing the input jack (doesn't appear to be faulty).
  6. LT version 3.01 - I've never had a problem in 4 years. Last night before sound check I went to tune my guitars & no signal through the tuner or anywahere else. Did the usual process of elimination stuff (cables, power down/unplug) etc. nothing. Ended up using my old X3L that I always carry as a backup which wasn't pretty. When I got home I tried using a return block and that worked so it smells like hardware or an input block bug. Anyone else have this issue? Thanks
  7. Just noticed a small (~1/2") crack in the corner of the display. Have no idea when or how it happened. I'm pretty handy with electronics; already replaced FS 10 so I understand esd issues, have the right tools, etc. Since it's the weekend L6 won't respond - Does anyone know if I can get a replacement or do I have to send it to L6? I have nice gigs (wedding, private party) the next two weekends, then through July so I really can't do without it. I know I could take it to an authorized SC near me but don't want to unless no other option. Ideas? Thanks,
  8. Is there a good way to search for the best channel on a G series? Getting dropouts due to high WiFi traffic. Can’t use RF2 because the other guitar player has an older unit set to RF1.
  9. This happened to me yesterday- got a Marshall amp for Christmas & thought I'd see what it sounded like with my LT- horrible noise before playing the first note. Was baffled at first then realized I'd left the USB hooked up to the PC since doing the 3.01 update. Noise instantly went away. I hope no one returns a unit or piece of other gear because of this- probably often over looked.
  10. I know this has come up many times; I understand the situation but need some advice. Just got a new G50 yesterday & used for the first time last night. Horrible, unacceptable dropouts even right on top of the receiver. Band setup: Other gtr player uses an older G50 (I assume RF1) Bassist uses a newer G10 Wireless dongles on multiple light trees Vocalist uses a Shure wireless mic We all use wireless in ears FOH guy uses a wireless iPad controller My gut says return the unit & go wired but if reverting to RF1 fixes it I'll keep it. I know none of us have a crystal ball but given my situation what would you do? I can control what I do but not everything else. Thanks for any help.
  11. I had the same issue - put a gate after the amp or at very least after any high gain stomps you have. Yes you have to negotiate levels & settings but that's all that worked for me. Good luck, hope you get it figured out.
  12. I don't know for 100% sure but I suspect the switch itself is the culprit here. Specifically contact bounce of the switch (in the old days we fixed this issue with a flipflop, a circuit that prevented it). The only way to prove it is to replace the switch- Line 6 suggested I take it to a local shop which I declined to do. In a couple of months my LT will be out of warranty & then I'll replace FS10. In my case moving all assignments away from that switch fixed the problem, but of course I can't use that switch right now. Try moving (hold the offending FS button & another unused one simultaneously- a screen will appear asking if you want to swap assignments- push OK). If the problem goes away it's most likely the switch. One poster said to hold down the switch while turning- haven't tried that but it's a temporary fix at best. If you have time to be without it & are still under warranty open up a ticket.
  13. At 61 I've learned to simplify my life as much as possible, & the Helix lets me do that nicely. I used to carry a (combo but still heavy) amp, cab grabber, a '57 and all the cables along with my Helix to gigs. What made the decision for me were all the Friday gigs the bandleader keeps booking (I still work full time). Not only did I not have enough time but was stressing- not a good thing before a gig. Now, since we use IEMs all I have to take is a guitar or two & the Helix backpack. The bandleader insists on me having a stage amp so he can "hear" me so I do bring a small 10 watt clean amp (my signal splits so cab modelling etc goes to FOH but not the 1/4' out). I think it's a good compromise. I believe the whole thing is a system, & every tool in that system can be used to benefit the final outcome (sound). I've been blessed with some very nice amps but I can get any tone I want with the Helix as long as I'm willing to get my hands dirty. BTW, thanks everyone for posting informative tips here. I don't post that much but have learned so much from you guys just by reading. I've made a ton of mistakes (the worst ever going into pedal edit mode right before a solo & not knowing how to get out) but every time learn to do better the next time. Mr. Anderton, I've been reading your columns for a very long time & the fact that you post here speaks to the validity of this forum.
  14. FWIW I have a similar issue- LT (2.81) when using momentary switches (mult) sometimes it latches in the on state. The only fix is to leave that preset then return. Problem goes away but is troublesome on a gig (happened Friday night).
  15. Thanks guys. cruisinon2, I'm working on #1, especially not hitting the wrong fs in the first place! silverhead, I did not realize the mode sw became a cancel button. Instant fix, thank you so much.
  16. ...but maybe okay- I posted on the Helix family FB page a video where I accidentally hit FS7 (bank down) just before a solo which caused me to get distracted & blow the solo. However, listening back to it I've realized that Line6 has done us all a huge favor- until you actually press a new preset it doesn't change tones. So if I'm right, I would've been okay just continuing with the song until I had a pause. Agree?
  17. Rockit 5s worked well for me once I realized that you have to crank them. At lower vol levels they get distorted (as does everything else I've tried). I have a small practice room so I feel your pain. Just make sure your output is set to Line.
  18. OK, I fixed it. The audio (Realtek mixer) app was somehow disabled in the PC Control Panel. Maybe I turned it off because of recording latency issues, not sure. Anyway it works now, thanks to anyone that considered answering.
  19. I'm sure this will be very silly to most of you, but I'm stumped: I can record from my LT using Reaper no issues. HX edit works great, also no issues. Downloaded Orban loudness meter & can't get any sound into it, no matter what I choose as the input source. Coincidentally I never have been able to hear the sound coming from my LT through the PC speakers/headphones. Tried changing sound input source from "Realtek..." to Helix LT and back in sound settings, makes no difference. Haven't changed any of the LT factory USB output settings; again the HX edit & DAW work fine. When in the Sound settings page on the PC I can "see" the signal from LT on "mic check" so I know it's getting there. Any ideas? Thanks,
  20. Helix bag? Helix / power cord, 4cm snake, iem xmtr / receiver / set lists etc Gig bag (Makita tool bag - strong) xlr / 1/4" cables, talkbox & tube, cabgrabber / mics, ext cords, etc Stays in car for backup? second amp / old X3L / bag with extra cords, first aid kit, frozen water bottle for on the way home, extra shirt
  21. An update: Using tips above I set my presets to sound decent with phones, rocket 5s & my stage amp. I think I'm good for now. It's hard to use the virtual db meter that comes with Reaper so I just used my ears. One thing that still eludes me is the various stomp levels. The default level settings on say, the tube driver are at 6.5 which I guess is just an arbitrary number, not like a db value. Since I've heard here & at other places that 3db increase is a good place for leads I set it where it sounds right while playing along with a track. The other guitar player (band leader) is always b****ing at me to turn my leads up so I have to crank it but feel more comfortable at a lower level. Really, going foh now it's the sound guys problem but I'd rather have it set correctly so he/she doesn't have to do much as codamedia said above. Thanks again for all the help.
  22. I have a 25ft (5) cable snake that my wife made- works great. If there's any loss I'm not aware of it.
  23. Exactly. And it's not limited to Helix or FOH systems. So many variables complicate this situation- Guitar / preamp / amp volume, stomp settings, EQ, FOH & other player's ability to listen and adjust on the fly. I appreciate every one of these responses, great info here!
  24. Thank you everyone, great comments! It's comforting to know that it's not just me being stupid. I'll try some of these ideas and hopefully report back with an idea or two of my own.
×
×
  • Create New...