Jump to content

tochiro

Members
  • Content Count

    176
  • Joined

  • Last visited

Everything posted by tochiro

  1. I experienced a bug with my Helix at my latest gig Friday night - My foot switches are all in snapshot mode and when I changed from one preset to another the switches kept the snapshot names of the previous preset, although the name of the preset changed to the new one on the screen.
  2. This morning I tried again and Updater could download 2 updates (1.03 and 1.04) for the receiver that were successfully applied. There was nothing for the transmitter though. I will see if that solves my problem.
  3. Hi, Using the latest Updater software I get a failure status if I want to update my G10. My G10 (transmiter + receiver) is connected to my Windows 7 PC, I download the firmware update (G10Tx_1_4.wuf) and loads it into Updater but it does not work. How come? Thank you. Cheers
  4. I have this problem with my Friedman Runt - Hum when I use the Helix Ext Amp ouput (other than that 4CM is working normally). If I understand well the Helix Ext Amp output Is TRS and the Channel switching input on the Friedman is TS since the cable Friedman provided to that effect is TS on both sides. Please note the Friedman Runt is a 2 channel amp. What's the connection logic technically between the tip, the ring and the sleeve? I need to understand this to know what to do. Thank you.
  5. Hi, I have various presets for various songs I play live and in each song I have different snapshots. My Helix is setup for 8 snapshots. I am not sure I understand how to quickly change presets live and immediately have the various snapshots ready under my foot. What's the quickest way? Thank you. Cheers
  6. Hi, I plan to download it for Helix but is it compatible? Thank you. Cheers
  7. Ok thank you. So the tuner would not work with my setting.
  8. Hi, I plan to plug my acoustic guitar to the Return of one loop of the Helix LT and send the Sends of the 2 loops in stereo to the mixing desk. Problem - Apparently the tuner does not work with this setup. Can you please confirm? Thank you. Cheers
  9. Hi, I see a Preset or Pedal screen in all videos that can be used to replace the scribble strips of the "big" Helix. But is there a snapshot screen on the LT I can use in the same way? Thank you. Cheers
  10. Thank you to all the posters.
  11. Thank you. I think I might shave the rubber. I press very heavily but nothing happens. Should I hear some sort of clicking noise?
  12. Why do you say "should"? Thank you.
  13. If there's a switch it does not work however hard I press on the pedal. That's weird because I bought my HD500X new and have never used that switch. The Wah is working but there's no way to activate/deactivate it with a toe switch.
  14. Hi, I've had an HD500X for a few years and I use it live with my electric and acoustic guitars. My electric guitar is plugged in the Guitar In input and I use the XLR Outs. My acoustic guitar is plugged in the Aux input and it outputs through the FX Send. Can I do something similar with the Helix LT since there's no Aux input? One thing I do not like on the HD500X (a good unit nonetheless!) is that there's no switch under the Wah pedal, i.e. I have to assign the Wah to a foot switch, press it and put my foot on the wah and that is not convenient for me. Is there a switch under the Wah pedal to activate/deactivate it on the Helix LT? When I use my HD500X between my amp and my guitar it changes the sound of the amp (more treble, less body) whatever the setting I choose on the HD500X (studio direct, front of amp, etc.). Is it the same with the Helix LT? Or is the LT completely transparent? Are there specific IRs included in the LT for acoustic guitar? Thank you! Cheers
  15. It's not a question of "majority" and we both don't know the number of defective G10s. It's a question of quality and reliability. The online shop I bought my 2 G10s from told me they had only problems with it and they even suggested I should not buy a third one. You can read on the Web many users complaining. I already bought other L6 products (HD500, HD500X, SoudScape system, etc.) and they have a good value but the G10 does not fall in this category. It's an excellent design idea but the product is not ready.
  16. I'd venture to say the contrary actually because a friend of mine who bought the G10 earlier this year had exactly the same problem I had and people have on this forum and the Web. Statistically this has been the first time I read so many bad reviews on a product I bought.
  17. I'm surprised to see that the G10 is still having problems after all these months. I tried 2 of them in September 2016 and October and they both went back to the seller. The G10 is a good idea but clearly there's something wrong with it.
  18. I was unclear I think - I have no external FXs. I'm just trying to connect the HD500 to my amp loop.
  19. Hi, I have an amp with an FX loop and used this method to connect the HD500: Guitar > Pod guitar in Pod effects loop out > Amp guitar in Amp effects loop out > Pod effects loop return Pod unbalanced out > Amp effects loop return (power amp in) It's working but I lose much volume on my amp. The HD500 Master volume is of course full on. How come? Thank you. Cheers
  20. Hi, I am very disappointed in this product. I bought one and after a week it did not want to charge any more. I send it back to the shop and they confirmed it was defective. They sent me a second one and 2 weeks after receiving it, same problem again! The G10 is unreliable in my experience and will buy something else. Cheers
  21. No this issue is not resolved. I bought the above-mentioned adapter but the problem remains.
  22. Hi, Sometimes the receiver has no halo at all when plugged in and the transmitter is by its side and charged. Sometimes in the same situation the receiver has a pulsating halo. Is it normal? Cheers
  23. OP here - I sent my guitar and the G10 to a tech (a well-known one) and he said he tried everything and the noise would never disappear. So my question is: do you use the G10 with an acoustic guitar fitted with an active system and there's no such noise in addition to the signal? If so what's your pickup system?
  24. Same problem for me with my first G10. I sent it back and it's now my second...
×
×
  • Create New...