Jump to content

sliding_billy

Members
  • Content Count

    47
  • Joined

  • Last visited

Everything posted by sliding_billy

  1. sliding_billy

    Downloads Description

    Was it really necessary to basically paste a user manual into the downloads description of every Helix update that happened? That was terrible looking to see if there was anything else in there from the last week or so (since I checked last)? Sorry if this was mentioned already somewhere, but I needed to rant. I have been using Line 6 since almost their inception, and I have never seen anything like that in the downloads descriptions.
  2. sliding_billy

    Downloads Description

    No, I would prefer that the description (or at least parts of it) opens/expands when clicked on like a proper piece of web page information should do when you need to scroll through it to see the next update. They can put as much info as they want in there if it is formatted properly. In the past, you would need to go to another page to get that level of detail.
  3. sliding_billy

    Flash sale all model packs 30% off

    I wasn't really planning on buying the packs for my HD500, but what the heck... Bought the full set yesterday and installed this morning. Everything is working. That's the important thing. No hurry to dive in I guess.
  4. sliding_billy

    Vetta HD Won't connect through Mio Midi Cable.

    Have you tried just pushing a CC or PC to and from the amp using Midi-Ox or SendSX? That will at least tell you if the midi interface and/or jack/cable might be the issue.
  5. sliding_billy

    line6 monkey

    To add to Triryche's comment... click on the archived checkbox before searching.
  6. Try sending some midi CCs (things that you can confirm with button light changes) with Midi-OX or SendSX to be sure that it can accept midi signals before pulling your hair out over other conflicts.
  7. sliding_billy

    pod hd500 into duoverb

    For a dummy jack, I normally use an 1/8" to 1/4" headphone adapter that is laying around.
  8. sliding_billy

    pod hd500 into duoverb

    I would just run it into the loop and use the DV as a power amp (dummy jack the guitar input on the DV to get sound).
  9. sliding_billy

    Vetta 1 Spares/Repair UK for Sale

    You might have better luck selling the VDI separately (especially if you need to ship it to someone).
  10. sliding_billy

    Any hope at all for my Vetta?

    That is great news, and as for the backwards in/out it happens all the time with the uno because they are labeled to:in and to:out.
  11. sliding_billy

    Vetta HD Amp 2....

    I would re-flash to be safe, but it sounds like the repair was not entirely successful.
  12. sliding_billy

    Any hope at all for my Vetta?

    The plug and play driver works fine, but it is still best to check the M-Audio website in case the device you get has an older version of the driver embedded or something. The Uno works fine with Windows 7, as does Monkey.
  13. sliding_billy

    Any hope at all for my Vetta?

    Please do not try using anything but the Uno. It really is the only device that consistently works with the Vetta. Once you have the Uno, it really is as simple as downloading/installing Monkey and letting it update your amp. It also comes in handy for Midi dumps of patches and such.
  14. sliding_billy

    Any hope at all for my Vetta?

    +1 for reinstalling the firmware. I would overwrite patches and not reload any of yours until you have played a while in case you have a corrupt patch in there.
  15. sliding_billy

    Vetta II loses save user presets randomly

    I would check current especially around the battery to see if you are getting proper power. It is possible that something went wrong in the replacement process. Another thing to try (if you have time)... flash and overwrite all of your presets with the factory stuff then create a bunch of brand new presets from scratch. If one of your presets is corrupt, maybe it is causing other problems.
  16. sliding_billy

    Vetta II loses save user presets randomly

    Have you tried backing up, re-flashing and reloading the presets? I would also open it up and take a look around for a possible loose wire. It sounds like maybe a short or a cold solder somewhere.
  17. sliding_billy

    Variax 900, Bought On E Bay.

    Cool. It's pretty neat having this one (or make that 2).
  18. sliding_billy

    Variax 900, Bought On E Bay.

    If you watch the acoustic 700s on eBay, it is amazing to me that they are not still produced. Every one of them gets bid up quickly unless there is something seriously wrong with it. As for rare Line 6 guitars, I guess I have one myself. I have serial number 2 of the Korean production '69 (it is black). Last I heard, #1 (red) was kept at Line 6.
  19. sliding_billy

    Vetta Init Chanl What Is This On My Screen?

    I disagree, but hey that's just me. I have seen the Vetta come back from some really stupid things with an OS re-image. Not saying not to have the battery checked if Monkey won't recognize the amp or something, but I have never heard of a battery causing the OS to not take unless it was bad enough that the image wouldn;t even try to take.
  20. sliding_billy

    Vetta Init Chanl What Is This On My Screen?

    Always worth trying an O/S reinstall.
  21. sliding_billy

    Please Help! Need 2.03 Syx

    2.03 is not the latest version. 2.5 is the last Vetta release. I do have a copy of 2.03 though if you are specifically looking for that one... PM me.
  22. sliding_billy

    Can't Get Edit Function To Work On My Vetta! Please Help!

    lollipop - I think he was saying the button was physically stuck causing the issue. I had a similar issues years ago. One I clicked the save button in and out a few times and got it to release properly, Everything was fine. Never had the problem again.
  23. sliding_billy

    Can't Get Edit Function To Work On My Vetta! Please Help!

    1st off, no problem. That is not my product, BTW. It was just the one place I knew that the instructions to the diagnostics instructions lived. As for upgrading, it is pretty painless AS LONG AS YOU USE A MIDISPORT UNO. No other midi devices are supported as working. Do you have a picture of the back of your cab? Without seeing the text, I don't want to assume how it is reading. The Vetta is different than other amps when you plug in from multiple jacks in that it treats the left and right as separate outputs for impedance. If set to 8 ohms for example, then both the right and the left are 8 ohm impedance.
  24. sliding_billy

    Can't Get Edit Function To Work On My Vetta! Please Help!

    Try running the diagnostics (link to instructions below) to see how the buttons respond. The other two things it could be are the battery or just needing a fresh O/S flash. http://www.soundside.de/_modifications/Vetta-Check.htm
×