Jump to content

Melissiah

Members
  • Posts

    153
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by Melissiah

  1. Thanks for trying to bring an answer instead of bashing me. I don’t think so. My backup pc is never online. Bluetooth and wifi is always off. This pc was off for almost 2 years. I’m giging with my legit helix since octobre 2021 and it’s the 1st time it asked me for an online authentification when I was in woods with no internet. I’m waiting for an answer from my ticket to Line 6. No way I’m gonna risk a show again with my legit version if they can’t fix this thing. If they can’t, I’ll continue with the cracked version. That’s it. I still love Line 6. Now I’m nervous cause I Also use a legit petrucci neural dsp with ilock. Will I need to connect again in random crap? By the way my legit helix is ok. It just needed internet connection to autorize again…
  2. Oh twitter is on this forum now? I have an helix floor, a legit helix native, a dt25, an hd500 and a variax. I have a variax bass, a Line 6 bass amp, a spider 4 and 2 wireless from Line 6. Is it enough? I pay my stuff. The point is that I have a cracked version in case some kind of lollipop like this happens. The real problem here is that the cracked version saved my night and the paid one almost ruined the show. Think what you want from me I don’t care. The song was shine on you Crazy diamond part 1 to 9.
  3. Helix Native With Registered Helix Floor. Yesterday on my show I had no fx in my guitar in helix native. When I opened it with reaper, it said I need an internet connection. It was the 1st time it was asking me this. Is it the kind of stuff that will happen randomly? I had a backup laptop with a cracked helix native and it saved the night. But I'm still angry cause I opened the show with a 25 minute pink floyd song on clean with nothing else...
  4. Awesome thanks. I had 2 native and reaper was always taking the older one
  5. I don’t want to update reaper cause I use it live and I hate updates specialy few days before a show. My backup pc use the same version of reaper and 3.15 was a breeze to install. I’ll try to clean my registry. Probably because this pc had a cracked version of native before my legit version… thanks
  6. I tried multiple uninstall but everytime I install native with the 3.15 .exe in reaper it shows 3.11. another curious thing it doesn’t ask me to autorize. any suggestion? thanks
  7. I found another way. Let's hope my laptop can open 4 native instance at a time. If I use a volume block and CCs, I can shut down the volume of 3 native and keep the preset I need. In Echoes I need 8 presets but I'll convert em to snapshots if it's abusive...
  8. Oh my god. It's a shame. It suck big time. I'll ask for a refund. Thanks for the answer curiously, this guy seems to make it work but he is gone
  9. What? Program change in 2021. I used program change in voyetra sequencer plus in 1981. Any chance to have program change in next update?
  10. Update, on native vst3, the midi in green led seem to receive my program change cause it's blinking at the right time but preset doesn't change.
  11. Hi all. I purchased a laptop and helix native to let my Helix Floor at home. I use reaper to play my backing tracks and to projects videos. I know how to create a midi track with bank/program change in reaper but Helix Native is not reacting Anyone can share with me a reaper project with a program change that work with Native? This way I can learn my mistakes to see what I was doing wrong. Or a tutorial that is working... Thanks
  12. Melissiah

    Help please

    Thanks for the answer. I have almost nothing in my chain. Brit plexi brt, ir and reverb. ir is swapping when I swap snapshot cause I’m using piezzo on my guitar with the plexi bypassed. If I let my strings ring when hitting my rock snapshot, I hear a dramatic loud clean chord before the distorsion of the plexi kicks in.
  13. Melissiah

    Help please

    I have a problem with my helix floor since many years but now that I’m back on the stage the problem is worse. When I switch snapshot while my strings are ringing there is a huge pop sound. The problem happens when there is no/amp to amp or amp A to amp B. I guess I did something wrong in my snapshot config. Many thanks
  14. Use my cheat, that bug isnt fixed yet I choose the color and name on another parameter. The one before helix preset. And when you switch back to preset up or snapshot, the name and color remains.
  15. I have a pod hd500 and a DT25 I have an helix floor In my opinion hd500 have a better a synergy with dt25 than my helix cause not every parameter are user friendly in thé curent version but Helix direct in PA is unbeatable. I sold my hd500 and selling my dt25 cause Helix in PA is just insane
  16. Can you repost your link somewhere to help me understand how to set program change? Thanks
  17. Hi guys, I'm about to give up after 8 hours reading searching the Net. Looks like it's possible but nobody say it clearly how to do it and most of the videos posted the midi tracks already done. Do you have a text or a video that shows from the start how to change presets in Helix Native with a reaper project? Many thanks
  18. Oh I forgot something. I waste a footswtich on the board to control the on/OFF status of the volume block to be able to control my whammy without volume or wah engaged.
  19. You can do everything with knowledge and programming. I use the expression pedal for 3 things on the same preset. It always send midi CC 11 to control my external whammy who is hidden in my roadcase. I use it to control wah and volume that can alternate with toe switch. You can assign almost any parameter almost anywhere.
  20. Same for me but I found a way to cheat this. I choose the color and name on another parameter. The one before helix preset. And when you switch back to preset up or snapshot, the name and color remains. I’ll join a picture after work.
  21. That’s the problem. Heavy is the snapshot. But the camera logo is not showing on the screen and the led does’nt gent brighter when I use the snapshot created in 2.91
  22. Look here. This patch was made before 2.91 and it’s still working. 10 fs mode with mix of snaphot and stomps.
  23. Snapshot 6 havent been edited. So it keeps the camera logo and the led is working as it should be. it’s only happening in 10 FS mode when I assign snapshot there. It was ok in 2.90. 2.91 screwed mine 1 clean 2 heavy 3 lead 4 piezzo 5 dirt as you can see one the screen i’m on snapshot #2 but the light is always like this whatever snapshot IM on
  24. Rolling back to 2.9 Updating to 2.91 helix floor freeze at recovering preset #581. Reboot and start from 582. did the update a 2nd Time and ils the same. But my real bug now: when I assign a snapshot, the camera logo is not there. It looks like a stomp. Bigger bug. I cannot know on which snapshot I’m on cause the light doesnt get brighter. Like a stomp always off. Tried with a computer and with the floor alone...
  25. I confirm, I can't change the color too
×
×
  • Create New...