Jump to content

Chuck_R

Members
  • Content Count

    30
  • Joined

  • Last visited

Everything posted by Chuck_R

  1. Hi, There is a bug in the editor. It happens when you are assigning MIDI events to controllers. I always assign my output blocks to 1/4" and set Level to CC100 and Pan to CC101. When I highlight the output block in the editor and go to Controller Assign, all the values in the parameter screen change to their appropriate values on the sliders when I toggle between the Level and Pan with the exception of the MIDI CC number. The editor shows it as CC101 regardless of which of the two are active. This should change to the correct CC number for that parameter.
  2. Or assign it to a non-latching foot switch and you can warble on demand.
  3. They are excellent! Thanks!
  4. Can you post the new link? Thanks!
  5. Nice! Thank you. I would have never found that!
  6. Hi, Not a bug per se, but just an awkward editor UI issue. I was setting up a two amp patch with one panned hard right and the other hard left. I wanted to add just a TOUCH of delay to the right to simulate double tracking. I wanted to get 50ms of delay. That is almost impossible to fine touch that kind of value. Down there the slider resolution is way too coarse and the arrows bump it up and down by 80ms. I ended up going to the knobs on the Helix to tune it in. Can we get a direct entry option for fine tuning? Click on the control and type a number? Thanks!
  7. This seems to be the behavior everywhere when you try to assign CCs to multiple parameters. I just tried to assign CC106 to mix and CC107 to decay in a reverb block and as I toggled from parameter to the other the CC stayed whatever it was last instead of what it assigned for that parameter.
  8. I found a bug in the MIDI implementation of the editor (exists in 1.11) All of my patches use the 1/4" only output block. Every patch has the Level parameter assigned to CC100 and the Pan parameter assigned to CC101 so I can control fading and overall volume from my MIDI controller. When I bring the patches up in the editor, go to Controller Assign and toggle between the two parameters, they both think they are assigned to CC101. The other parameters (Min, max) are accurate, just not the CC#.
  9. I absolutely agree!! Call Apple and tell them they need to fix that pile of crap. Let us know how you make out..... They are giving the Helix a VERY bad reputation.
  10. Thanks for the promo Rad! Here is the link to my video that shows how well it works:
  11. I have the Helix and this controller plugged into the PC and I use a piece of software that routes the MIDI from one device to the other http://www.midiox.com/
  12. Fair point! I keep forgetting about you rack mount guys!
  13. The Helix is designed to be a floor unit. Those teeny knobs would be worthless all the way down on the floor. I use this up on an iPad holder attached to my music or mic stand: https://global.novationmusic.com/launch/launch-control# $99 at Musician's friend. Completely programmable. I also use it to control amp parameters in my Helix patches. Really handy.
  14. Chuck_R

    HELIX-DT Failure

    I think that's like saying I just spent $750,000 for a Ferrari and I don't want to be bothered learning all about how to use this manual shifter thing. I just want to drive. Just my opinion. If it's not for you, OK. Just don't dump it on Line6 because you don't want to learn how to use your new tool.
  15. Oh man, now you've started me down another rabbit hole..... :D
  16. I have a bit of weirdness going on with MIDI. I have the Helix base channel set to 16 and it is responding to program changes being sent on Channel 12! The program change is designated for a different piece of equipment but the Helix is changing patches at the same time. It should only respond to changes on Channel 16 with my setup.
  17. That makes sense. What still doesn't make sense is I save the patch with the gain assigned to Exp1 and when I load it later it is assigned to Exp2.
  18. I have something similar yet slightly different going on. I have two additional expression pedals attached. First, strangely, the two exp pedals show up as Exp2 and Exp3. I would have though that they would be 3 & 4. I save a preset with the internal Exp (exp1) pedal assigned to say the gain in a volume pedal block. When I recall that preset that setting is sometime set to Exp2 and moved out to one of my outboard pedals. This is a problem since I have Exp2 already assigned to control modulation parameters. Very frustrating.
  19. I am using it on Windows 7 with Reaper and I haven't had any issues either. I reamped without any problems. One thing to note for my Windows brethren: Helix does NOT play well with ASIO4ALL. I have the Helix and a Focusrite and wanted to use them both at the same time and can't do it. I wanted to drive my studio monitors from the Focusrite but I have to toggle devices back and forth. Talked with support and this is their response. They will not support ASIO4ALL implementations. You have to use the Helix driver. I had stability issues like the ones mentioned above when I was using ASIO4ALL. Completely cleared up when I went back to the native Helix driver. Less convenient, but very stable.
  20. I wish there was a like button for this Peter. However I will wait for the vitriol that will most certainly be aimed in your direction. I guess the hundreds of people who are extolling the virtues of the device in forums everywhere just don't know what they're talking about. Yes there are quirks. If anyone bought a v1.0 device and expected perfectly smooth sailing I don't understand why. Even cars get recalled for updates and they are just a bit more than $1,500. Meanwhile I'll just keep playing and having fun with it.
  21. The issue is that companies make their first run based on what they see as the market demand for these things. They go into Guitar Center and GC says I'll take 150 and Sweetwater says I'll take 250, assuming that is all the orders they get, they will make the first run at 500 to leave themselves a little stock. (understand I'm greatly simplifying here) Well, if 400 people come into GC and 600 come to SW, guess who doesn't have enough to meet demand? They give out their extra padding that they made and crank out more. Margins are too thin in this economy for anyone (Yamaha included) to sit on massive amounts of inventory. L6 took a calculated risk delivering something at this price point to the market and they can only go by what they have orders for. Unfortunately we are in a mode where "Lean Manufacturing" is the watchword. Inventory is delivered just as it is needed. Can't have it sitting around. We may not like it that the retailers grossly under-anticipated demand but it is what it is! Can't really blame the retailers either as they couldn't risk hundreds of $1500 devices sitting on their shelves unsold. Everyone is careful these days.
  22. I would think an option to "activate settings on switch" would be possible.
  23. This is a good question. I only have one patch that I want to force a drop D tuning on. This means that I would have to go to EVERY other patch and force standard because once I kicked on that dropped patch, it wouldn't go back without either a patch forcing it or me rotating the switch from Standard to another tuning and back to standard. Not user friendly at all. Thoughts?
×
×
  • Create New...