Jump to content

Doug6String

Members
  • Posts

    174
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by Doug6String

  1. Thanks Phil! Enjoyed it! It's fun to hear what someone else is doing with theirs.
  2. Oh man – this one is dear to me! Of course what the folks said above is all great and helped me already. I had my Helix about 6 weeks and only a couple weeks ago I was certain it was defective and a waste of money. None of the factory presets were useable for me as is. I don’t know why (my setup vs. theirs?) and it doesn’t matter to me, but I even bought some and felt the same way about them. After studying this forum and other on-line resources I went from that to being thrilled with the Helix and tone/sounds I get (I can’t be happier with what I am doing with it and I’m playing/programming 4-6 hours a day with it). My biggest problem was the fizz on clean tones and on distortion, it was unbearable. I play a Strat and PRS, for reference and monitor my sound with Bose noise cancelling headphones. A few things fixed my problems – I turned on guitar in pad and got some IRs and cut the highs at 3 kHz (you’ll find this recommendation all over this Forum, basically 3-5 kHz), and I use EQ before and after my amp to again manage the highs and lows, which folks here generally recommend cutting around 100 Hz. I was doing this with Global EQ initially, but don’t do that now since I prefer to control the EQ for each patch independently, obviously. There’s a lot of discussion on cabs vs. IRs and I it’s a matter of taste, but for my ears, as a guitar player a very long time in the digital realm, the IRs are more “alive†and work for my playing, which goes from jazzy to metal and power chords. There are a lot of free IRs I found through the Forum that I like, and I bought some too. My favorites are RedWirez and a lot of Forum users like 3Sigma and OwnHammer too, which I also have. I’m happy to follow-up with you on this if needed. I sound like I work for Line 6 but I don’t! This Forum is the reason I can get more out of the Helix than I even hoped for before buying it and if I can help someone else, that’s would be great.
  3. I created a template patch I use a lot that has 7 snapshots going from clean to crunch to distortion to super-overdrive using an external preamp and 3 diff distortion pedals. You're right in that you can only turn on/off effects so I sometimes use the same distortion pedal in my chain with diff settings so I can have a crunch snapshot and a distortion snapshot with a similar tone using the same pedal. I have the rack so I don't know about assigning anything to the footswitches. Since you don't have an amp and cabs/IRs in your signal chain, you have a lot of power to have multiples of the pedals you want use use with different settings. I also use up to 4 gain "pedals" in my template so I can manage the volume on the 7 snapshots.
  4. Hi "Mike" - I see this quite a bit with my Helix use. Here's my 6 weeks experience with Helix and Forum help. Before the amp, use mono for all effects. The amp is mono and that will save DSP. I do what silverhead above said. I can send a pic if you want, but on Path A, I have Send/Return, Compression, 3 dist pedals, EQ, amp, 2 cabs or IRs, and a stereo delay. All on path A. I can't add anything else to A. I send that to Path B and have another stereo delay, stereo verb, stereo EQ, and up to 4 Gain pedals because on this kind of patch I have 6 snapshots. Hope this all helps. I'll check back.
  5. Wow jbuhajla - you have my sympathy! I had the exact same thing happen to me at about the 3 week mark of owning my Helix, so I lost mostly mediocre presets. Thanks to the others above for possible ways to avoid this. Every time I create a preset that's a keeper, I export it to my desktop (I use Helix editor) and I save a new bundle every time before shutting down for the night (I have every bundle saved with a new number since this happened - they don't take up much space). All this is less than 5 minutes of work for my peace of mind!
  6. Doug6String

    Duel amps

    Welcome "Anteater" - I've been a Helix owner 6 weeks and this forum saved me from taking a sledgehammer to it to having it be the best music purchase I've made in years. You prob figured out there are nearly infinite ways to do things with the Helix do to all the options, but I've included two pics below. As "Monkey" said above, snapshots are perfect for this and I use them on nearly every preset. Example 1 is a set up I use with 5 snapshots. It goes from clean to super overdrive. I have the send/return at the front to engage a $50 tube preamp I sometime use, which adds some pretty cool punch Or really heavy overdrive with a distortion pedal engaged). This is not the setup you asked about. Example 2 is one version of 2 amps where the signal chain for #1 feeds into #2. You can also have path 1 go "out" independently of path 2. Use the snapshots to engage things to get the sounds you want. For my presets, I have to use multiple gain/vol pedals at the end since the clean signal chain and crunch to overdrive end up pretty diff volume wise (the preamp really cranks the vol up, of course). I imagine vol control between snapshots might be handled other ways, but putting the gain pedals at the end works for me. I like only a few of the distortion pedals when used alone. But by using 2 at a time, I come much closer to the kind of sound I want, which goes from really nice crunch to heavily processed leads where most of my mistakes are hidden! Of course how one sets the amp gain, etc., with the distortion pedals will have a big effect. I haven't spent as much time on that yet, preferring to (for now) start with a clean sounding amp.
  7. Thanks everyone. I don't play "live" any more and don't anticipate any band in my future so this is in my rack in my home studio with my other gear. But I hadn't thought about the midi idea might be a simple, cost-effective way to have the convenience. Peter - on the Control being integral to programming, is that because you don't use the editor (on PC/Mac)? Now that I've been on the forum and have learned a lot more, I prob should've bought the floor version even though I don't perform (was only $100 bucks more). But that's OK. Helix looks great with my other (lame) looking boards!
  8. The last two posts are interesting. In trying to get a good sound when I was struggling, I did use the global EQ in the editor. I think all the functionality was there like in the device. This helped but there was still something wrong. Of course I had a file with a million ideas from the forum from searching "fizz" and unlike the scientist I am, I changed multiple parameters at time so I don't know if there was a single fix. But after I accessed the global settings only available on the device (not in the editor), and changed a few things, incl turning guitar pad on (i forget the exact name), I made the leap to being able to create great sounds.
  9. I am using Windows 10 (so PC). And to reiterate one thing, turning the Helix on/off, using the Helix instead of the editor has no effect for me. It seems my patches get corrupted rather than a temp software issue (noting a corrupt patch is likely software, of course) than might be "fixed" with the usual steps for any computer.
  10. I think I know the answer to this, but I don't like it so I hope I'm wrong. Someone suggested using the looper to record the sound and then you can change settings easily while listening. I have the Helix rack and not the additional floor control and can't figure out a way to use the looper with it. As a last resort I read the manual and it says "Looper mode is only available if a Looper block has been assigned to a footswitch in Stomp mode." It seems I can't use this feature. Any thoughts. Thanks!
  11. Thanks for the latest advice (will do!). I have a pic below. I haven't had the problem with any new patches since I got the hang of the Helix (at least the fundamentals) and I've created at least 20 keepers recently. I'm thinking in my newness I did some weird thing that caused this problem, especially since it seems only 1-2 of the thousands of users had this issue! Unless you have any other suggestions after seeing this, I'll prob move on and not worry about it unless it happens again. If that's the case, I'll do a ticket and have Line 6 take a look. As always, thanks!
  12. It doesn't go away after restarting (for me). Recall it's only in select patches and their messed up until I copy a new patch in their place. I'm interested in what jbuhajla said above: "I did something similar, but it was my fault. Not thinking, I created a parallel cab and IR so I could compare the two. I was switching one on and the other off. When switching the other off, I essentially created a path around the other and was just feeding the signal out of the amp bypassing the cabinet." I test out the sound of cabs and IRs this way, using a Split Y, meaning when I am trying to blend two different cabs/IRs, I'll have one off and vice versa while I check the tone of one on. For me, on a preset that works, I can do this and hear the diff cabs and IRs as I scroll through with only one on (I just did it as I typed this). I don't think I understand what you (jbuhajla) said. It sounds like my issue, and I wouldn't be surprised if I created it (D'oh), but I don't quite get what you said (or I got it but it's not my experience).
  13. Cool - a "Just Startin' said something useful to a "Gear Head!" And I'll check out the GearPage. Thanks
  14. Hi - here’s one that works for me. I get a perfectly clean sound with punch. I’m listening with Bose noise cancelling headphones, which really emphasize the highs compared to my other headphones. That’s why I have the high cut for the cabs and the 10 Band EQ. Please let me know how this works for you! In my Patch, I have the LA Studio Comp, then 10 Band Graphic Eq to tame the highs. Then I have the US Double NRM: Drive = 6.5; Bass = 4.4; Mid = 5.2; Treble = 5.7; Presence = 1.0Ch Vol = 6.5; Master = 6.3; Sag Hum and Ripple = 5.0; Bias = 6.0; Bias X = 5.0. I have a Y split to have 2 Cabs; Cab 1 = 4x12 WhoWatt 100: Mic = 4-38 Ribbon; Distance = 1.0â€; Low cut = 81 Hz; High cut = 4.0 kHz; Early Reflections = 82%; Level = +6 dB. Cab 2 is the 1x12 Celest 12-8: Mic = 414 Cond; Distance = 1.0; Low Cut = 69 Hz; High Cut = 4.0 KHz; Early Reflections = 72%; Level = +6.0 dB. I have some reverb and Delay after the Cabs (on path 2) and use 3 different Dist pedals before the amp and EQ which also sounds great with these amp/cab settings. Looking forward to hearing what this sounds like for you!
  15. I've had my Helix about 5 weeks and struggled with getting the clean sound I wanted until just this week. I now use some of the amps noted above with great success (Jazz Rivet, US Double NRM and WhoWatt). As you're realizing, there's more to it than just the amp and its settings. If you don't get a clean tone with these amps, I can send you the specific settings I use for the amps and cabs to see how it works on your end. Of course Global settings, the guitar pickups, monitor, etc., all have an impact. But it would be an interesting experiment for me. I've downloaded free patches and bought some (just because it's interesting) and pretty much in all cases others' patches don't sound good the way I use them so I'm curious if my clean setup is clean for someone else!
  16. All other changes can be made and can be heard, like FX and routing changes. It's only the cabs and IRs in an occasional preset I create that don't respond.
  17. Yeah, I'm definitely at the novice stage noting I just created a "doubler" effect with the dual reverb last night due to a few words I read in a really long post here! Hadn't thought about doing that before reading the post. There are just about infinite ways to combine everything and make adjustments. Biggest challenge is to play, and not play with it!
  18. Thanks for both replies. I didn't want to submit a ticket if it was just something I was doing, but I'll do that. I still have the latest preset so that should help tham.
  19. Yup! Thanks for the commiseration! And I hope all's well on your end.
  20. I’ve had this happen a few times. I create a new patch using the Helix editor with an amp and two cabs or IRs (or a combination of both) at a split. I’ll try different cabs (single) and IRs looking for a particular sound and even though I can select different cabs and IRs, and I can select different settings, using both my laptop and the Helix rack, the patch doesn’t “see†the cab or IR. It works initially, but then doesn't. I get a sound for the cab/IR that’s muffled, and no matter what cab/IR I select or what settings for them I try, I hear the exact same muffled sound. The Helix shows I am selecting different cabs/IRs and different settings for them, but I hear the exact same sound. I can’t fix the patch, meaning, I can’t get the cabs/IRs to work even if I delete them and add new ones. I assume I can copy a working patch into that slot, but I haven’t bothered with that yet. I did try a reset to factor conditions but this still happens occasionally. I can’t recreate this at will and it happens with very simple patches. I did search the forum for this and saw nothing. Maybe cabs and unresponsive are the wrong search terms. Any thoughts? Thanks!
  21. Thanks to everyone that steps up to help those that need help (like me)! I’ve had my Helix about 5 weeks and yesterday I made the leap from discouragement to elation with the tones I am getting. I have spent about two weeks really digging into this, asking questions, reading the Forum, other sources, and watching videos, and it finally all came together due to the Forum. I was one of the folks having unwanted noise and a weak/dead tone due to how I was dealing with that. I can’t point to a single thing that “fixed†my sound issues, but I had been doing all my editing with my laptop, and thus had not looked at the Global Settings, apparently only accessible using the Helix. Once I tried some things with those settings, I got where I wanted to be with my tone. It was probably more than just that since I've tried many, many things but the key is that I'm there! Many people said it took months to really be satisfied with their sound so I'm very fortunate. I have a lot more to learn and to try, but at least now I can enjoy playing and experimenting. Thanks! I have another question I will post separately since it has nothing to do with this. If that’s bad Forum etiquette, let me know.
  22. Thanks. I've seen a lot of your posts and appreciate your input. I think you answered the question with your comment on how Helix is out of the box. Still a great unit, of course!
  23. Thanks for the quick replies. I've spent a lot of time on this and searched and read the forum extensively (and watched a lot of YouTube video), which helped me get the tone/sound I want. Back to my original request, I'd simply like to verify that clean sounds for you all are also clean for me since this fizz seems surprising. Can you point me to a factory patch you hear as clean or even one you created? Again, thanks.
  24. Colleagues: I've had the Helix a month and it's fantastic and I'm definitely keeping it. The versatility (especially using IRs) is amazing. But my experience is a bit similar to "joseroys" who started a thread 2-14-17 with a title like I used here. I have a high-frequency "fizz" that spans the spectrum when using a flat global eq (turned off). Rather than take up any time now with what I'm using , etc., if a couple folks could simply recommend factory presets that they find have a clean sound no ovedrive) with global eq off, I will take a listen and be sure my unit is OK. I want to be sure I'm hearing what you're hearing. I've been a guitar player for nearly 50 years and have played in the modeling/digital realm since I bought my first POD a long time ago and I can be hyper sensitive to certain sounds. I can get the tone I want using global eq with a couple eq's in the signal chain, but I need to do significant adjusting when going between my ultra strat and PRS custom 24. I have been reading the forum on this and other topics for a couple weeks and that really helped me get control of the Helix sound. Thanks in advance for your replies! Doug
×
×
  • Create New...