Jump to content

Search the Community

Showing results for tags 'asio driver'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
    • Operating System-specific Information
  • Tutorial Videos
  • Effects/Controllers
    • HELIX/HX
    • DL4 Stompbox Modeler
    • FBV Controllers (MKII / 3)
    • M5
  • Recording
    • Helix Native
    • Metallurgy
    • Echo Farm/Amp Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
  • Amplifiers
    • Catalyst
    • Spider V
    • Powercab
    • Spider IV/Spider Online
    • Spider Jam
  • POD
    • POD Go
    • POD HD X
    • Pocket POD
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
  • Relay/XD-V Digital Wireless
  • Legacy Products
    • POD
    • Amps
    • Mobile Products
    • Effects and Controllers
    • AMPLIFi Series
    • Live Sound
    • Digital Wireless
    • 1st Gen Variax Guitars / Bass / Workbench
    • Software
    • Dream Rig
    • POD Studio / Tone Port / GuitarPort

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 4 results

  1. AISIO Driver causes system freeze. When i have used the LINE6 ASIO driver in Cubase 12 then exit Cubase and Turn off the POD X3 live the system freezes. I must shut down Windows 10 to turn off the POD X3 live. Any suggestions?
  2. I just got my Pod Go a few days ago. It was a Friday, so I had over the weekend to play it before I had to go back to work. (Got a new Marshall DSL100HR too though, so the Pod Go had to share the stage. It got more than enough play though considering I can't play the marshall through haedphones without connecting up a bunch of other gear I don't feel like messing with when I now have Pod Go right here) Anyway.... I do quite a bit of recording with Reaper, and part of the reason the Pod Go appealed to me was the fact that it can be used as an audio interface. Infact, that was one of the main reasons. I wanted something to help me simplify my workflow when tracking, but that would not be a compromise on tone. Seeing as how Pod Go uses the same HX series effects processor as Helix and HX family of products.... Enter Pod Go.... Now, I like this thing alot. However, I have yet to be able to use it for what I bought it to use it for, which is recording. It needs ASOI drivers in order to be used an an A.I. correct? I've got it plugged up tp my PC, and my studio monitors, and I get sound, and the unit sounds good through the monitors, but can I just use it as is in Reaper? Or do I need the ASIO drivers? The info on the Line 6 site says I need the ASIO driver, but the only downloads I can find anywhere for Pod Go on the Line 6 website are the firmware updates, and updates for Pod Go Edit. Both of which are up to date at 1.30. Is it possible that I missed something, and the ASIO drivers are part of that download? Or is it something else all together? And if it is something different, where do I find it. I have to say, the way it was explained to me, this thing was supposed to be a great tool for me to use for recording, but as of right now, I have to say that the difficulty I am experiencing in trying to find out something/find something which should be right there out front and easy for anyone to find, it is making me a little worried that maybe I jumped the gun spending this money, and perhaps I should have just stuck with playing my tube amps through my Captor 16 and CAB M+..... If anyone else knows where I can find this, I would greatly appreciate it if you could fill me in as I'd love to become privy to such knowledge. If there is maybe a link that someone could share to the web page where the download is located, that would be even better! Thanks in advance for any assistance anyone out there may be able to offer.
  3. Hello beautiful people of the internet, I am having an issue that seems to be related to the ASIO Driver for POD go. When trying to sync with reaper, the driver doesn't register any inputs and reaper displays a message of "error initialising asio driver". Has anyone experienced the same issue and had a solution? Thanks
  4. The product is the Line 6 UX-1 audio interface; I could not find a menu to register that product. the serial number (I'm assuming SN is that) is (21) [serial removed]. ASIO driver (Windows 7) won't write the audio that I hear through POD Farm. I also tested my amp and get a lot of background static with the 15 watt Line 6 Spyder IV amp. So far my experiments to troubleshoot involved researching how to get Audacity to write audio, That would require using a recompiled version of Audacity for ASIO driver support. That is the crux of what I need help with, I can use POD tones entirely if the amp is just staticky or needs maintenance first. I've gotten the audio waveforms in Reaper and Sonar 8, so I know that it can detect the input. It simply won't write to disk. This might be asking a bit much, but I'd also like support to get my keyboard working sicne that encountered driver issues as well. I've included all information in my Support Profile for OS, drivers, etc. Thank you in advance, after I get the drivers working everything should go smoothly! Love Line 6 guitar tones!
×
×
  • Create New...