Jump to content

FukinA15

Members
  • Content Count

    32
  • Joined

  • Last visited

Community Reputation

1 Neutral

About FukinA15

  • Rank
    Just Startin'

Profile Information

  • Gender
    Male
  • Location
    Hart Michigan
  • Interests
    Artist,recording engineer,music production,
  • Registered Products
    2

Recent Profile Visitors

259 profile views
  1. I'm having the same problems with interference from somewere if I touch my studiolive mixers faders and my guitar at the same time, or if I'm running 1/4 outs to amp same thing it's really pissing me off I made a ticket I unhooked everything in my studio but the helix and a way to monitor it and still buzzing like a chainsaw I think it's my helix rack that is running out of warranty really quick like, I'm stumped I tryed everything I could think of Ive had no problems before, but since I got a new studiolive mixer with touch sensitive motorized faders it's been a big problem even when I take the mixer out of the signal I still get a buzzing noise out of the 1/4 outs. I'm pretty sure I got a pos unit from Line 6 and hope they can come up with a solution before my warranty runs out in a couple weeks! Do I have to purchase the extended warranty to get a helix loner while mine is being serviced? I think they should send me a new one that wtf I think!!!
  2. I'm having the same issues, with Studio one pro 4.6 only changes preset sounds when I turn monitor off and back on in Studio one. I end up using Helix rack hardware to record, but it would be nice to have native available and operating the right way if my rack is not in the studio.
  3. I'm having the same problems it rebuilds on every bootup.
  4. I had same problem with my rack and after much frustration and bitchin I plugged my Helix back into my USB hub after 6 hrs of trying to update and it worked, so much for following directions it screwed it up, thought I had a $1400 boat anchor!
  5. I was having trouble loading firmware too but I hooked it back to my USB hub and it worked!!
  6. Hey update, I hooked it backup to a USB hub like I had it before, they say not to so I hooked it direct to PC well that didn't work so I tryed it with my Helix rack plugged into my USB hub and WTF!! It worked!!! Hallelujah !!! Only took 6 hrs to figure out!!
  7. Samething happened to me now I can't do nothing with it I can't even reload my backup files
  8. I have Helix rack and controller and Helix native. Im hopin at some point in a future firmware update there is a way to utilize the Helix hardware foot controller in native,it has a USB on the controller for something. Or would it be possible to use a ground control pro now to bypass and switch presets and snapshots?
  9. Sorry to jump on your reply but I have an eleven rack, helix rack and helix native too, I wanted to use the true z input of the eleven rack w/o effects to feed the helix native through PreSonus 24.4.2 AI. Would it be any better than using the helix rack buffered pass thru to do the same?
  10. I got the latency issue worked out on native some what it's better than it was but still have to turn off the green Z to switch or tweak the presets in native. I didn't have this problem when I loaded the native trial in S1-3 back when line 6 launched native. I'm pretty sure it's got somthing to do with a update in Windows 10 that corrupted the files from line 6 website that I had to deal with when I bought native,I had to turn off some search filters in Windows to allow native to load right, might have to uninstall and reinstall native, if PreSonus has fixed the issues in S1-3 already. When I had the native trial PreSonus didn't have the low latency Z monitoring yet, I'll have to open a ticket with PreSonus support too I suppose. I have the helix rack too and found it best to record guitar with the rack as interface through the multi outs, records dry track while your monitoring full fx from a stereo track then I switch back to using Studiolive AI as interface then use native as a plugin to tweak settings as I monitor dry track, no need for the green Z for monitoring recorded dry tracks. Thanks for the info Doug6string!
  11. I recently purchased native and found a bug in Helix native in Studio one 4 with the low latency z monitoring. When enabled and your editing Helix parameters nothing works till you turn off and back on the record track arm in Studio one 4. you have to set your parameters on the Helix and then enable the low latency Z monitoring in Studio One 4 to record but that isn't gonna work if you want to implement midi automation. If you have it off the latency is not workable.
  12. I'm having the same problem on my Windows 10 PC, I used the demo on the same PC and it worked fine I had no problems at all now that I bought it,it won't work!!!
  13. I downloaded and installed the latest version of helix native but studio one 4 pro,my DAW of choice does not recognize it nor can I find were in the heck I installed it. I rescanned my vst's on my DAW to allow new vst's, to no avail it won't show anything it's just not there, I used the demo version of helix native on same PC not to long ago with Studio one 3 and it worked flawlessly,in fact I tryed it in both versions of studio one, nothing!!!!
  14. I loaded the demo and it worked fine in studio one 3, now I bought the helix native and it doesn't work I've tryed every thing on knowledge base and Sweetwater support knowledge base every fu%#^%€<>€in thing!!!!!!! It won't work!!!'nnn
×
×
  • Create New...