Jump to content

Smj7

Members
  • Content Count

    68
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by Smj7

  1. I've had this happen time to time... but I chalked it up to once I installed an external webcam on my desktop it started happening but not before that. Are there any other usb devices you're using at the same time? Sean Meredith-Jones www.seanmeredithjones.com
  2. Hey folks, I was creating a patch on Hx Edit paired with my Stomp last night. I was moving a compressor around to see where I liked it in the signal chain. Several times when I dragged it before or after the amp block, all sound would dropout. Even changing to a different patch wouldn’t fix it. No sound at all. The stomp wasn’t frozen in any way... just no sound. I had to cycle the power on the stomp to fix it. It happened a few more times. I’m using 2.92 on both Hx edit and the stomp running on Windows 10. At other times, the reverb on a patch would suddenly cut out.... and the stomp was not connected to Hx edit. Can’t say I’ve experienced either issue prior to 2.92. When I get the chance, I’ll reinstall 2.92 and maybe go back to 2.90. Have these issues come up before? Sean Meredith-Jones www.seanmeredithjones.com
  3. My experience is whenever even two pedals that are digital in nature are daisy chained, there’s hum of some kind. Make sure your pog, hof, helix, and Mel 9 are all isolated. Sean Meredith-Jones www.seanmeredithjones.com
  4. Smj7

    clicks and pops

    Most of the time IME, clicks and pops are a word clock issue. Make sure all digital kit is set to the same sample rate/bit depth and allocate one device to be the the word clock master. I’ve mostly experienced it in pro tools if I have my outboard i/o set to internal and my computer/daw i/o set to internal, I’ll get clicks and pops. When I set my outboard i/o to clock to the incoming digital signal, everything’s happy. Sean Meredith-Jones www.seanmeredithjones.com
  5. It it sounds like your daw is set to record/playback at a higher sample rate than your mp3. I suspect it’s defaulting to the incoming sample rate of the helix... You will need to change your sample rate of the daw and the helix to 44.1 if you’re playing with an mp3. There’s a post at the end of this linked thread on how to change the helix sample rate in windows. I wish there was a way to do it in the helix unit itself or in Hx edit. AFAIK, you have to do it in your computer’s OS. https://line6.com/support/topic/54918-using-helix-usb-audio-into-zoom-meeting/ Sean Meredith-Jones www.seanmeredithjones.com
  6. A few things to try: 1) Make sure Helix and Daw are clocked to the same sample frequency (44.1khz, 48khz, or 96khz) 2) Make your computer's i/o the word clock master and have every other digital device slave to that. 3) as you said.... try different buffer settings Sean Meredith-Jones www.seanmeredithjones.com
  7. Smj7

    Hx Stomp 2.91 Glitch?

    Oh for flip sake... I was doing it in the wrong order. Hit learn.... then key in the min/max values. This was keeping me up til 4am and driving me nuts! Contemplating the meaning of life and forgoing making music to fix this issue. You sayin' all I had to do was read the manual???? That would be tooooo easy! I haven't tried assigning midi controllers in Hx Edit. I'll try that later tonight. Stay tuned for that!....;) Sean Meredith-Jones www.seanmeredithjones.com
  8. Smj7

    Hx Stomp 2.91 Glitch?

    I was deep diving into some Mc6/Stomp midi programming. I think I discovered some potential positive hacks (more testing later).... but I might have stumbled onto a glitch. A small one... but not that small. It might be specific to 2.91 or it might have been there all along. I haven't reverted back yet. Supposing I want to assign a Midi controller to the Pre Delay of a Plate reverb. I want to toggle between 0ms and 200ms (the lowest and highest values possible in that parameter. I assign a CC value of 0 and 127 on my MC6 to positions 1 and 2. Both with CC# 4 as it's available. 1) Set min value to 0ms and max to 200ms on Stomp 2) Press learn and hit the button on the Mc6. 3) checking the result... the stomp toggles between 0ms and 200ms correctly Now suppose I want a min value of 20ms and a max value of 50ms. Procedure 1 1) Set min value to 20ms and max value to 50ms 2) press "learn" and hit the mc6. 3) The result: The Stomp still defaults to 0ms and 200ms. The min and max values didn't keep when I check them in the menu. Procedure 2 Same as procedure 1 but save the preset with the Controller Change values, and then hit learn. The result.... the Stomp still toggles between 0ms and 200ms.... and the max/min values still didn't keep when I check the menu. Procedure 3 Same as procedure 2... but once I've hit "learn", hit the mc6.... I will leave the preset to a different preset. Then come back to the preset with the Controller Assignment. It toggles between 20ms and 50ms successfully. Procedure 5: I will repeat procedure 1.... however.... in the midi editor of the mc6... rather than values of 0 and 127. I will calculate the percentages of the extremes. 20ms out of a possible 200ms is 10%. 10% of 127 is a CC value of 12.7. I'll round up to 13 50 ms out of a possible 200ms is 25%. 25% of 127 is a CC value of 31.75. I'll round up to 32. The result: The Stomp toggles between 20 ms and 50ms. The min/max values of the Stomp have still defaulted back to the extremes even though I saved my values. This is a bit of a hack...but it gets the result I want right away. It doesn't seem to matter what parameter I'm trying to assign a Controller to on the Stomp. The stomp's min/max values always default to the extreme lowest/highest values AFTER I hit "learn" and then hit the MC6. If I save my values but don't hit "Learn" when I come back to check the values.... they are as I intended. 1) save the Controller values I've entered 2) leave the preset and come back to the preset. The min/max values I've keyed in will now show in the way I entered them to be. Maybe it's supposed to work like that??? Sean Meredith-Jones www.seanmeredithjones.com
  9. Sigh... Rewatched the Morningstar demo of programming for the Stomp. In the MC6 Midi Editor.... I forgot to distinguish between position 1 and position 2 for each control change. I had them set to both. Hence I could get it to change to one setting but not the other. Rock on. Sean Meredith-Jones www.seanmeredithjones.com
  10. Smj7

    2.90 Legendary Drive

    When I saw the sneak peak about 2.90 back in January, I wasn't that excited about the Legacy Drive. Steve Vai hasn't exactly been a beacon for me in terms of tone for quite sometime. When I tried the Legendary Drive I was quite blown away. It kind of comes off like a fuzz/distortion hybrid... kind of like a Diamond Fireburst pedal. I always wanted one but didn't have the space on my board or the funds to justify an extra gain pedal. Very happy! Sean Meredith-Jones www.seanmeredithjones.com
  11. Hey Folks, I'm revisiting this as I have some time. I want to setup a switch on the MC6 to toggle between 230k and 1M impedance. I have a guitar with Humbuckers and coil taps. The taps are considerably brighter than the Humbuckers. Here's What I've tried: 1) Go To The Impedance parameter in The input section on the Stomp 2) In the menu: select Controller Assign 3) Set Parameter to In-Z Controller: Midi CC CC# shows up as CC4 on the Stomp 4) Turn The page and Set Min Value to 230k (Single Coil) and Max value to 1M Ohm (Humbucker) On The Mc6 1) For Button C I set the Toggle Mode to On 2) Msg 1 Action: Press Type: Control Change 3) Set CC#: 4 Value: 0 4) Msg 2 Action : Press Type: Control Change 5) CC#: 4 Value: 127 6) press "Learn" on the Stomp What happens when I try it: If the In-Z value is on 230k to start, when I try out the action of toggling to 1M.... The stomp's In-Z value goes to Auto. When I toggle the MC6 button again... it doesn't affect the Stomp and it just stays on Auto. There's no toggling going on. Is there something I'm missing? Sean Meredith-Jones www.seanmeredithjones.com
  12. It won’t happen I’m sure... but it would be nice to have dsp usage subject only to how many blocks are actually on at one time. It would be a rare occurrence that I ever had 8 blocks going at the same time. Sean Meredith-Jones www.seanmeredithjones.com
  13. I’ll give voicemeeter another look. What I wanted to do was have a dual path in the stomp... one for guitar, one for a mic. Then I plug my phone into the returns of the stomp to play any tracks from the web or other play along apps. Then all that is sent to the computer.... and hopefully there wouldn’t be any latency. Maybe that’s an alternate solution for you so there’s no latency? Sean Meredith-Jones www.seanmeredithjones.com
  14. Can the Stomp’s sample rate be changed in Hx Edit or the unit itself?... or is it Pro Tools that gives you that option? Sean Meredith-Jones www.seanmeredithjones.com
  15. I believe the reason Zoom won’t recognize the Stomp as an input is because of sample rate incompatibility. i was using a lynx aurora i/o with zoom and it worked perfectly. Then my foot hit the sample rate button on the lynx changing it to 96khz. Suddenly Zoom wouldn’t let me select it as a microphone anymore. i switched back to 44.1 and Zoom was happy with it. afaik... The Hx Stomp is 96khz out of the USB and there’s no way to change that in the unit itself. Hence.... Zoom won’t let you select it as a microphone. Sean Meredith-Jones www.seanmeredithjones.com
  16. I’m horrible at this midi stuff, but I’d like to have a button on the Mc6 dedicated to scrolling through the input impedances... is this possible? Or can I only toggle from one to another? Can someone walk me through this? Thanks! Sean Meredith-Jones www.seanmeredithjones.com
  17. Smj7

    Helix 2.9

    I was just looking to see when 2.8 came out and it was around July 18th? I was just thinking whether 2.9 is delayed or not.... and since we know about 3.0 for the Stomp (or at least getting 8 blocks)... just thought if they’re delayed already why not just put it all out in one update? But what do I know? Carry on. Sean Meredith-Jones www.seanmeredithjones
  18. Smj7

    Helix 2.9

    Has it been confirmed they’ll actually release 2.9? Wouldn’t it make more sense at this point to just wait a bit longer and release 3.0? Sean Meredith-Jones www.seanmeredithjones.com
  19. Smj7

    Helix 2.9

    I’ve had the experience a couple of times where I’ve experienced a clipping sound of the digital sort.... the nasty kind. it turned out it was in the delay repeats. I think i was using the line 6 vintage delay. I upped the bit rate to 16bits instead of 12... I also lowered the drive pedal block feeding it which seemed to solve it. I didn’t experiment though whether the lowering of the input level or changing the bit rate affected it. we should be able to theoretically get the best of both worlds though? If you mute all the blocks and then un-mute them one by one, you should be able to monitor where the excess gain buildup is if you really need to by watching the output metres. Sean Meredith-Jones www.seanmeredithjones.com
  20. Smj7

    Helix 2.9

    I’m all for the global blocks or block links. The stomp isn’t that live friendly if you don’t program something right in one or several blocks which is then contained in several presets/patches. i would even take the ability to save my own default settings. Even better, to save individual block settings. Even w/the features of Hx Edit/Stomp, it’s not the best librarian. Sean Meredith-Jones www.seanmeredithjones.com
  21. Smj7

    Helix 2.9

    Please elaborate! Sean Meredith-Jones www.seanmeredithjones.com
  22. What I still don’t understand is why the sound goes completely dead.... the pedal is true bypass after all? The dry signal would passing through would be great... even a reverb tail. Still, as I get older, 50-70ms (or whatever it is) is not that big of a deal. It doesn’t outweigh the benefit of changing rigs the odd time mid song. Sean Meredith-Jones www.seanmeredithjones.com
  23. Simple, just buy a second or third helix to keep presets loaded. Problem solved. You’re welcome. Sean Meredith-Jones www.seanmeredithjones.com
  24. That’s great... I was just noticing there was no cc# listed for this. Thanks! Sean Meredith-Jones www.seanmeredithjones.com
  25. Smj7

    Mc6 not talking to stomp

    Bad midi cable! Seriously almost went crazy trying to figure out why it wasn’t working. Couldn’t get it to trigger my ehx looper either. Thought either I just bought a brick or I’m just not understanding something. Just bought the midi cable a couple of days ago too as I haven’t needed one in years and tossed all my old ones. Went back to the store hoping it was a bad cable as a last resort, asked if someone could test it. Guy told me there’s no way it’s the cable if it’s brand new. He plugs it in... works! I look down in disappointment. He turns a few knobs and presses a few keys... “ok... it doesnt’t work...” Aha! Sean Meredith-Jones www.seanmeredithjones.com
×
×
  • Create New...