Jump to content

robdog03

Members
  • Content Count

    27
  • Joined

  • Last visited

Everything posted by robdog03

  1. robdog03

    Shocking Experience

    You don't say what kind of amp you're using. Step 1 is to make sure that your own gear is safe -- no cut-off ground pins or ground-lift adapters, no bad wiring mods, etc. Assuming that your gear is not trying to kill you -- next time you play that venue, take a polarity tester. They're about $5-6 at Home Depot or Lowes, and you should have one in your gig bag anyway. Test the outlets where the mixer your gear were plugged in. You'll probably find that one of the outlets has the hot and neutral wires reversed. I've seen this a lot, even when the work was done by professional electricians. If that's the case, tell the venue so they can get it fixed. In the meantime, take a foam windscreen and put it over your mic so you don't get zapped again. If your gear and both outlets are wired correctly, then it's possible that one or both of the outlets is not properly grounded, or that they are on different grounds. The club should be willing to have this checked out by an electrician; it's a serious safety hazard, and you can't be the first performer who has had this problem.
  2. Variax editing through a POD with Workbench HD only works with Variax firmware 2.1. If you're using the POD as the computer interface, that might be the problem. Use the Monkey to check the guitar firmware, and update to 2.1 if needed. The POD firmware might need to be updated, too; I don't know. Monkey can do that too. Make sure you back up your presets before you update it, though!
  3. I have a G&L Legacy (their take on the SSS Stratocaster). Like most Strats, the 1, 3, & 5 switch positions were really noisy. I shielded the entire pickup cavity with copper tape from StewMac. The adhesive is conductive; it electrically connects all of the pieces just by overlapping them. I also shielded the back side of the pickguard, the spring cavity, and the back of the spring cavity cover. To connect the pickguard and spring-cover shielding to the body, just wrap a bit of the tape from the cavity over the top of the guitar, where it will be hidden by the plastic. I soldered a wire between the pickup cavity shield and the ground terminal on the output jack. I also made sure that the ground wire from the bridge was connected. In the spring cavity, I soldered a wire from the shield to the existing ground wire for the springs. Now the pickup and spring cavities are basically Faraday cages. All stray electrical interference goes to ground instead of into the pickups or springs. I can play any pickup setting into an amp or PA, standing under fluorescent lights, while someone talks on a walkie-talkie. The guitar is dead silent. I've come to really love the single-coil positions, now that I can fully exploit them. I encourage anyone with a Strat or Tele to try this mod. It makes a huge difference. -Rob
  4. Fully charge the Variax battery. Connect Variax interface box to PC via USB. Install and run Line6 Monkey. Let it update the driver & FW for the interface (if necessary). Connect Variax to interface. Plug a 1/4" cable into guitar and into your amp (or mixer, or whatever you want to get the sound from). This powers on the guitar. Now both lights on the interface should be green. These substeps are only needed the first time you connect the Variax: Make sure Monkey can see the guitar. Use Monkey to install the correct version of Workbench for your guitar: - Workbench HD for Variax firmware 2.0 or higher. - Workbench for Variax firmware 1.x Quit Monkey. Launch Workbench. Now, when you make changes in Workbench, you should hear the new sound through your amp or whatever. Hope this helps.
  5. Or I could just play my acoustic guitar. That's not a hardship. It's a really nice guitar, and I like it a lot. I didn't mean to hijack the thread with the acoustic model thing. Honest. The OP asked: "If the modeling on your JTV blew apart tomorrow, would you still use your guitar, or is it useless to you with[out] the built-in models?" My answer was (and is) yes. I like the feel of the guitar, and I like the sound of the Tyler humbuckers. I bought it for the modeling, but discovered that it's a really nice guitar in its own right. (Even with all the extra innards, it still weighs less than my Les Paul...) The onboard mags are a huge advantage of the JTVs over the original Variaxes, IMHO. I don't bring a backup electric, because I know I can still get good sounds from the JTV-59 if the electronics fail. If the Variax super powers are working, I'm perfectly happy with being able to dial up a couple of usable single-coil modeled sounds from a humbucker guitar. It's nice to have that palette available. I don't care if the model sounds just like Stevie's or Jimi's (or whoever's) guitar -- I wouldn't sound like them if I had their actual gear. All I want is to find a tone that suits the song and sits well in a live mix. It's perfectly OK that some of the models are not useful to me. That's true of all modeling devices (POD, Boss GT, keyboards, etc.). Some tones suit, some don't. I might like some tones that other players don't, and vice-versa. That's OK, too. It's not a zero-sum game; we can all be right. So it's all good, as far as I'm concerned. -Rob
  6. The acoustic tones clearly work for some people. Which is great. I'm glad they do. I wish they did for me. All I get from them is midrange, jangle, and mud. One thing is clear from the forum and blog posts: you have to adapt your right-hand technique a lot to avoid overdriving the acoustic models. I tend to play acoustic with a lot of energy, so I'm not willing to make that adjustment. I'd rather switch to my acoustic when I need to, so I can play as I prefer with the sound that I like.
  7. There are lots of good articles and videos about electric guitar setup. With some basic tools, you can do a pretty good setup at home. Adjusting a truss rod is just a matter of measurement and patience. Once that's dialed in, the bridge is pretty easy. The more you do it, the easier it gets. High frets are also pretty easy to find and fix, once you know how to do it. Setup is a useful skill to learn. You can save a lot of money, and if something gets out of whack on gig day you can just fix it yourself.
  8. I tried them direct to mixers, through acoustic amps, and through electric amps. I tried graphic EQ, parametric EQ, and amp tone controls. The HD acoustics just sound terrible to me. The highs are grating, the midrange is harsh and "barky", and the lows are either comically exaggerated (pos 1, pos 5) or non-existent (pos 3). They're just unpleasant to listen to. The model at position 3 is particularly bad. I can't imagine how that was ever released. My opinion. Maybe the HD acoustics sound good with other playing styles, but I don't care for them. The 1.7x acoustic tones sound like an acoustic-electric with a piezo pickup. They can at least be improved with some EQ.
  9. I like my Korean JTV-59, especially for rhythm. I would still play it if the Variax electronics died. The mag pickups actually have a really nice tone, IMHO. They don't sound like a Les Paul or whatever, but that's OK. They have their own voice, and I find it useful. To me, the modeled tones in the 2.x firmware sound too compressed. They suck all of the energy out of the guitar part. I get much more dynamic range from the mags. With the rest of the band playing, the 2.x models all seem to disappear into the mix. A few weeks ago, I realized that since I updated to FW 2.1 I have not used modeling at all. I try it in rehearsal, then go back to the mags by the first chorus. I plan on reloading the 1.x firmware so I can use modeling again. I think the original models have a clearer, more distinct character and more dynamics. The acoustic models suck out loud in all firmware versions, IMHO. The so-called "HD" acoustics sound like a $50 Walmart guitar played into a $5 plastic computer mic. I find them completely unusable.
  10. robdog03

    Variax Ghost Notes?

    I never got any resolution on this. I can hear the artifacts in the recording, as can other people (who, unprompted, will say that it sounds weird or "off key"). I sent the recording to Line6, and they claimed that they could not hear anything wrong. I bought the guitar used off of eBay, so returning it to a store was not an option. So, case closed. After that, I gave up on the alternate tuning function. IMHO, JTV tunings are like System Restore in Windows: a great idea, but I can't count on it to work when I need it. But here's the twist: the ghost note problem led me to take a totally different view of my JTV-59. At first I was annoyed that a key feature was not reliable enough to use. But the more I played the guitar, I found that I really like the sound of the James Tyler "analog" humbuckers. I love the neck; it's fast and super comfortable to play. I have the intonation dialed in perfectly. So now, I'm at a place where just I like and enjoy the guitar for what it is: a nice, modern LP-style electric with a great neck and nice pickups. To be honest, I seldom use any of the Variax features anymore. Yeah, the models are handy when I need to quickly call up a brighter single-coil tone or something, but 95% of the time I just play it as a "normal" guitar using the mag pickups. It has become my go-to humbucker guitar. And even with the battery and all of the electronics, the JTV is still lighter than my Les Paul... -Rob
  11. The manual and marketing pages never say whether the iPad (or whatever) has to be connected at all times with the Amplifi FX100, or if you only need it for programming or streaming audio. Can you use the FX100 by itself for a gig, with the presets that are already defined? Or does it need the iPad to function in all circumstances? -Rob
  12. Jokes aside, the OP had a good question. Does anyone know the answer? -Rob
  13. I took one of the old screws with me -- in a plastic baggie so I wouldn't lose it -- to make sure I got the right size and thread. 99% sure the size was 10-40, but I don't have the package anymore so I can't check. -Rob
  14. robdog03

    iPad required at all times?

    Great, thanks.
  15. I had the same problem with my 59. I took it up to 11s with a wound 3rd, and the 6th string would not intone correctly. Turns out that the bridge screws are actually a standard electronics thread -- 10-40, I think. I found them at Radio Shack. A pack of assorted lengths was about $3.50. The ones I got have Phillips heads instead of Allen. Frys, Micro Center, etc. should have them. The longer screws stick out the back of the bridge a bit; but as long as the intonation is right I don't care about stuff like that. When you take out the old hex screws, you'll see that they're pointy on the end. That's because inside the bridge, the screws press against a disc that has a V-groove cut into it. If you put an unmodified machine screw in there, the v-groove will trash the threads on the end, and you'll never get it out again. I used a Dremel tool to grind the tips of my new screws down to a point that would fit into the v-groove. Make sure you secure the screws really well in a vise or with some vise-grip pliers when you're grinding them, and don't run the Dremel at too high of a speed. You could probably use a file if you don't have a Dremel. It sounds harder than it is. I play mostly rhythm on my 59, and I think it sounds and plays much better with the heavier strings. I did have to tweak the pole pieces on the mags to balance the string volume for 11s. The Tyler mags sound so good now that I use them more than the modeled tones. -Rob
  16. robdog03

    FX100 Direct To PA

    I don't have an Amplifi FX100; but typically to get a multi-FX (with no XLR out) into a PA, you'd use: Main Out Left/Mono --{mono guitar cable}--> direct box --{XLR cable}--> mic channel on the board If the PA is running in stereo, and you want to use stereo guitar FX, then you'd use: Main Out Left --{mono guitar cable}--> direct box --{XLR cable}--> mic channel on the board (panned left) Main Out Right --{mono guitar cable}--> direct box --{XLR cable}--> mic channel on the board (panned right) Probably don't want to pan the channels hard left and right on the board -- maybe 9:00 and 3:00, or 10:00 and 2:00. Depends on the room layout and speaker position. You don't want someone sitting in front of, say, the left PA speaker to miss half of your sound. Personally, I never use stereo. It's just one more thing to go wrong... Mic channels are generally more flexible, because they typically have a trim control (aka gain) with a huge range. The sound guy uses the trim to match your signal level to the board. The stereo inputs on a lot of mixers don't have trim controls; so if you're using a stereo channel and your signal at the board is too hot or too low, there's not much they can do. If you have your own PA and you can verify that the stereo input channels work OK with your FX rig, then use them; but if you're using house PAs, it's best to stick with mic channels IMHO. Finally, make sure you configure the main outs on your FX board to Full Range (or similar), not Guitar Amp. -Rob
  17. Apologies in advance if this has been addressed before. I tried several keyword searches and did not find this discussed here. I use a different brand of floor multi-fx and amp modeler, because I almost always use two guitars during shows or church services; I appreciate the simplicity and repeatability of a single signal chain. I create "from scratch" presets for each guitar, then use "stomp box mode" to layer individual fx as needed. I recently bought a JTV-59, which I love. It has become my main electric. I'm intrigued by the added possibilities of connecting it to an HD500 or 500X using the Variax input. However, I prefer my "real" acoustic guitars over the Variax, so I still need to switch guitars. My question: can I use the multiple inputs of an HD500 or X to switch between guitars, without any additional outboard gear? Specifically, I want to connect the JTV to the Variax input, and an "analog" guitar to the Guitar input. When I activate a Variax preset, it would mute the Guitar input. When I activate an acoustic preset, it would mute the Variax. I would also need access to the tuner for either guitar, with the output muted while tuning. Does anyone know if this is possible? And is there a difference between the oriinal 500 and the 500X in this regard? I've read through the HD500 & X product info, Pilot Guides and Advanced Guides, but they all seem to assume that you only connect one guitar to the POD. There is almost no info about how to make effective use of the Pod's multiple inputs. Thanks, Rob
  18. I think my JTV-59 sounds better with 11s. They really wake up the magnetics, and the piezos seem to respond more consistently. I'm currently using D'Addario EXL-115W (.011, .014, .021w, .028, .038, .049). The wound 3rd is nice; in the regular EXL-115 set, the plain 3rd is an 18, and it never felt comfortable to me. I had to tweak the truss rod, bridge height, and intonation for the heavier strings, but I was able to get a really comfortable setup. As an added bonus, the heavier strings make it easier to switch between electric and acoustic guitars. I run 12s on my acoustic, and I play that more than electric, so I found that I tended to "overplay" the electric when I had 10s on it. I like Elixir Nanoweb acoustic strings, but their electric strings sound dull to me. I don't like putting on a brand new (and expensive) set of dead strings... Rob
  19. robdog03

    Use Hd500 Or X To Switch Between Jtv And Regular Guitar?

    Thanks for the quick reply. I kind-of thought that was how it might work, but it's not clear in the manuals at all. I currently send a mono output to the PA with both guitars, and split the same signal to an acoustic amp for my personal monitor. Sounds like it shouldn't be too hard to implement what I need with that configuration. Question: Would I have to run the instruments from separate outputs -- e.g., electric on left and acoustic on right? Or can I sum the outputs to mono, so that both guitars go through the same output to the PA and my monitor amp? A single mono output is much easier to deal with. Assuming this will all work, then I have to decide if I'm willing to set aside 10 years of experience with another brand and start over with L6... -Rob
  20. robdog03

    Variax Ghost Notes?

    So, funny story. I dislike the "HD" acoustic models, so I downgraded to FW 1.71 to get the old acoustics back. Firmware 1.71 seems to fix the alt-tuning problem as well. Which makes sense, because I never had the problem with firmware versions prior to 2.0. More of a work-around than a solution, I suppose; but there you have it. Plus, now I can use the acoustics again. -Rob
  21. robdog03

    Variax Ghost Notes?

    For me, the problem does not happen all the time; however, I have been able to record it. In the most common scenario, a "tuned" string will pass both the altered and unaltered notes on the initial attack; then it will settle down and pass only the altered note. This seems to happen more often with the 6th string. I've also been able to record a phenomenon where the pitch of a tuned string "wavers" as the note is ringing. -Rob
  22. I don't care for the HD "mic'd acoustic" models. To me, there's too much room ambience, which makes them sound muddy in a live context. I liked the 2.0 electric models. For whatever reason, I didn't have any problem with the Strat in positions 2 & 4, as some people did. Ideally, I would use the 2.0 electrics with the pre-HD acoustics. Not currently an option, though.
  23. To me, the "HD" acoustic models are a mixed bag. Pro: They sound more like a mic'd guitar, vs a piezo pickup, which I think is better for recording. Con: I don't think they sound much like the guitars that are modeled...esp Acoustic 3. Also, I'm not crazy about the mic ambience in a live context. My $0.02. -Rob
  24. robdog03

    Variax Ghost Notes?

    I have an open ticket on this issue. Hugo asked for a recording, and for additional details about the configuration and sequence of events. I provided those yesterday. Hugo noted that he was not able to replicate the problem using the virtual capo function. From the discussion here, it sounds like Workbench HD might be a common factor. Sounds like they're working on it.... -Rob
  25. robdog03

    Variax Ghost Notes?

    I have a Godin Multiac nylon with synth access, and a Roland guitar synth. I'm very familiar with the phenomenon of hearing the acoustic sound of the strings while the synth is playing a different note or tone. That's not the problem with my Variax. With my JTV-59, the tunings worked perfectly when I first got it, and also after the 2.0 FW update. The problem started when I edited one of the tunings, which I had never done before. Before I did that, I only heard the altered note in the monitors or headphones. I had played the guitar quite a bit in BLUES G and BARITONE, so I have a good sense of how it sounds and feels; that was what motivated me to try tweaking a tuning. :) As soon as I downloaded the edited tuning, I began hearing both the altered note from the tuning and the actual string note -- on ALL tunings, including factory ones that I had not changed. So with my Variax, at least, there was a very specific trigger event. I think it's a software bug that is only triggered under certain circumstances (or combinations of circumstances). Some people don't encounter it at all. Others experience it on multiple FW versions, with both the original and the "HD" models. To me, that sounds like the bug is not in the actual guitar models. My guess is that the bug is in the tuning algorithms, which are not necessarily updated in any given FW version. Another possibility is that the bug is in the routines that read and write the tuning data to/from the non-volatile memory in the guitar. My $0.02. -Rob
×