Jump to content

Brazzy

Members
  • Posts

    2,197
  • Joined

  • Last visited

  • Days Won

    16

Everything posted by Brazzy

  1. That sounds like a good idea leegoodrick, but isn't the preamp modeled on the DT25 and DT50? I mean I keep hearing that all the tubes in these things are power section and the preamp section is modeled.
  2. I think there's a setting in the recording settings that lets you boost the signal I think up to 18db. I believe this setting can also be accessed in the Line 6 ASIO settings. Might not help you but I remember it helped me. See the attached pictures.
  3. If you have monkey installed there are also tools to uninstall line 6 drivers. Off the top of my head I would say uninstall the drivers for your ux2 then try to reinstall them with monkey. Also, I heard that all usb ports are not created equal maybe try a different one and if you have one near where the computer power supply plugs in use that one.
  4. I take it the tubes life is determined by the amount of time put on them, also how hot they run has a detrimental affect. I read in the forum archives that someone with a DT25 had this problem and it was that 12AX7 tube, but they went and did all the tubes. I'm gearing up to be able to service the tubes in my DT50 Head by getting a Bias testing tool and spare tubes. It was suggested that I get a Quartet of power tubes and set the amp up to run them so in case I have a problem I should be able to just exchange power tubes and the bias would ok, but I'm going to check that out later when I finally get what I need. Also I need to have spare fuses. These are fairly easy things to fix on the fly if you get yourself set-up right. When you run an amp with tubes in it you have to expect to do maintenance. I also heard that after about 2 years expect tube failures although I don't know how many hours of actual playing causes them to deteriorate and then there's the chance of the tube just being bad quality. I forgot to mention you may need to re-flash the firmware. Also you could try resetting it. See the picture attached.
  5. How much time do you have on it? Maybe the 12AX7 in there is shot out.
  6. I've been playing through a DT50 Head plugging the HD500 directly in the front using Stack Front setting and it sound pretty good to my ears. I'm going to try other ways down the line but I'm going to enjoy it like this for now.
  7. That sounds like "SOUND" advice Stumblinman. Thanks
  8. Glad your getting somewhere good with your HD500. Thanks for the link to the Russian Circles video, sounds great. As for the effects I'm not sure at this moment but maybe I can try to find it or maybe someone else might.
  9. Have you tried a Tube Compressor before the Amp to try and smooth things out? This works for me most of the time. I turn up the threshold just until the compressed sound goes away while adjusting the level to get volume. I'm always trying new settings I figure the more I do it the better I understand it.
  10. Oh you say it won't even light up? Try different USB ports I heard before all USB Ports aren't created equal. Like Triryche said use the latest Monkey.
  11. Check this out by TheRealZap>>> http://line6.com/support/topic/3327-dt-50-25-tube-biasing-tips/ I just recently asked this question>>>http://line6.com/support/topic/3750-can-a-blown-power-tube-or-tubes-cause-damage-to-my-dt50-head/
  12. I love this post it's a reminder of how little I understand about this device's routing. I still manage to get some good tones with it though, gotta try different settings to know what works and what doesn't.
  13. I think your going to have to reauthorize it to the new computer using Line 6 License Manager: Product Manual
  14. Have you tried setting all but the drive to 12 O'clock with no effects except reverb set where you can just hear it. Then increasing the drive till you just get distortion. At this point you can play around with the tone stack to see what it does to the tone. Everyone has there little system of making settings. I guess what I'm gett'in at is in time you'll have your "Base Settings" so to speak.
  15. I don't know about MAC, but I use Win 7 and just download the files to wherever I want on my computer (like the desktop or the Patch files folder) then send them to my HD500 using Pod HD 500 Edit. On your Mac I'm sure it's very similar process, probably just looks different.
  16. Your saying that you cannot get a loud clean tone? Have you tried turning your guitar volumes down a bit too?
  17. Your Welcome Blubarb, I needed to update the one I got 5 years ago and that was when the update was released. Been working great since. The Spider Jam has treated me well, lol.
  18. Here's a link>>> to the Manual.
  19. Sounds like he may be clipping it somewhere. Is it possible that the guitar pick ups are too powerful?
  20. When I was learning how to play guitar and use these Line 6 devices I would frequent this site to learn about things I didn't even have yet, LOL. Nick was one of those guys that wrote posts I would read and learn from. He wasn't the only one that taught me without knowing me though, there are plenty of knowledgeable people floating around here and I thank each and every one of them here and now. I still have a lot to learn, but You all have helped me greatly.
  21. Oh, I missed that one, glad you mentioned that. I was just reading an old post about the DT50 Tubes>> Here I found this part interesting; "The two 12AX7 tubes are part of the power amp stage and not the pre-amp stage. There are no tubes in the pre-amp stage, One of the tubes brings the level from the solid state pre-amp stage up to that required to drive the power tubes and the other 12AX7 is an inverter."
  22. Thanks for the reminder, I should have downloaded that when I visited that page you created a while ago, LOL. Awesome info Dude!!!
  23. Hey Thanks, I just took a look and took a picture so I don't have to move this Beast of an Amp Head again anytime too soon, LOL. Looks like it reads "T1.0AL / 250 V Slo-Blo Fuse".
  24. You may need to reauthorize your computer using the Line 6 License Manager.
  25. I don't know about the Speaker (I'm sure it kicks) but the DT50 I been enjoying alot lately.
×
×
  • Create New...