Jump to content

Search the Community

Showing results for tags 'amplifi app'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 8 results

  1. Hello, just updated my iPhone from 5s to SE with the same iOS (iOS 10.0.2). Now i can't download the Jam Tracks. Delete and reinstall the App doesn't help. Somebody any idea ? Thanks for any hint! Regards Sam
  2. Hi there, I use my Amplifi 75 a lot for playing along to music I have loaded on my iPad. As far as I can see, the app refers only to the iPad music library. So that means it can only play songs of which the data have been loaded onto the iPads internal memory. Since my iPad's storage is very limited and I'd like to play along with my whole music collection that is based on a NAS storage (and it's not identical with the iTunes media library) I wonder if there is a function to stream music from a home network NAS and jam along with these tunes? Does such a function exist (and I've only missed it so far)? Otherwise I'd recommend that for the app's next update to come. As far as I can see, the Android version has the same limitations. Of course I can choose a workaround and stream the music from the NAS via any other media app like file explorer or others and run amplifi and have both worlds in parallel use. But this solution squashes the idea of useing the tone match function, which is a pity. :(
  3. nguyen232

    Reverb knob

    Very often you find basic setting in magazines. They advice to turn reverb knob to 5, 8 or whatever. When you open the reverb effect on the amplifi app you have at the minimum 3 or 5 different parameter. On the amplifi device you have reverb knob you turn it left to right (0 to 10) . What should do in the app to set sympli set the reverb to 5 ? What should i do with all those parameters ?
  4. So tired of dealing with this. Was totally stoked to see the updated app. I canceled an online add I had to sell my Amplifi 150 and decided to give it one more chance. I successfully connected to the app once and was impressed with the improvements. However, since day one of the updated app I have not been able to connect the app to the amplifi. The Bluetooth works fine, I am able to listen to music through the Amplifi, but I still can not change/edit any guitar tones. I have tried all the normal trouble shooting steps (disconnect Bluetooth and reconnect, reset network settings on iPhone, restored Amplifi to factory settings and restore iPhone 6S to factory settings). No luck with anything!!! Has anybody found this update actually works!?! Such a disappointment! Any suggestions I haven't thought of would be greatly appreciated!
  5. jonhollis

    Feature request

    it would be great to be able to save individual settings for the devices in the amplifi app. so, for example, you can save your favourite settings for a tube screamer. so when you load the tube screamer and select it to see the slider menu, at the bottom of the page theres a bunch of presets you can save your self. dent need to many - maybe four or five. could be really useful. it seems to me right now if I've perfected a great reverb i love, there is no way to copy that into another tone preset - the only way i can see is to write down all the slider values and then apply it manually to the new tone your working on.
  6. All of a sudden I am having trouble loading presets from the Amplifi App to the actual Amp … When I attempt to Save a Tone to the Hardware … I receive a "Hardware not Responding" alert … I have done the firmware update to the Amp and the latest update to the App which allows for 25 banks of 4 presets each … I have also done the recommended Factory Reset (Holding the volume & tone knob/button) and Re-connect via Bluetooth … This did give me a whole slew of new tones setup in all the new Banks / presets which I guess is pretty cool and will have to run thru them all … However, when I attempt to load my presets / Save Tones to Hardware .. I am still receiving the "Hardware not Responding" notification … Also, the App otherwise appears to be working properly … i.e. I am actually connected and I can choose a tone from "My Tones" via the app and it effects the sound coming out of the amp and the Tuner and Amplifi option on the sidebar are fully engaged … so, it is really not a connection thing (I think?) … Has anyone else run into this or does anyone have any thoughts / suggestions on the matter? Thanks, Scott B
  7. Hi Newbie here Just got there Amplifi 75 yesterday and maybe I've missed it but how do I create a tone from scratch using the iOS App? I can see that I can modify a tone and rename but how do I create one from fresh? Regards Shakey
  8. So I've got a POD HD500 and I'm pretty dense about using it. Haven't really put the time into it I should, to reap the potential. I digress. In addition to my relative ineptness using gear, I've got a terrible ear. But I'd really like to set up a few patches that ape/steal the tone of a few, certain, probably obscure, players out there (including a bass tone). I was able to find information on their gear/rigs online, but translating them to what's available in the POD is where I get lost. That said, my question is could you use the AMPLIFi app to pre-build the tone, then recreate it in the POD software/on the unit itself? Kinda take my guesswork out of it? I know the AMPLIFi probably has considerably more amp options than the POD, but is this feasible? This is working under the assumption that you could use the free app for research without having to pair it to the amp itself. Thanks! I appreciate you lending me some of your know-how! --gsorkin
×