Jump to content

UX2 making terrible noise


Recommended Posts

I have tried many things to solve this problem but I can't figure it out and I need your help. I'm not too knowledgeable with audio equipment because I have only just started using the UX2 and my At2035 for streaming on twitch. Everything was working just fine up until I restarted my pc. I know my XLR microphone works, all of my drivers are up to date, I have unplugged everything and re-plugged. I found that if I unplugged my Microphone there is a terrible noise still coming from the ux2 somehow? so, it couldn't be my microphone that is the problem I'm assuming? If anyone could help me out I would be very grateful, thanks!

 

ux2Problem..PNG

Link to comment
Share on other sites

  • 1 month later...

i have the same issue with the same mic and setup and along with this it happens when i open OBS Audacity and Discord ONLY and I get Blue Screen Crashes. Windows 10 Broke Line6 devices i swear

Link to comment
Share on other sites

  • 1 month later...
  • 1 month later...
  • 1 month later...
  • 2 months later...
  • 2 weeks later...
  • 1 year later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...