Jump to content
sbernardi

2.80 Helix LT Update doesn't continue after Boot Failure message

Recommended Posts

I got the expected "Boot Failure. Entered Update Mode!"  message halfway through the 2.80 Firmware update on my Helix LT.   I pressed OK on the Updater, and nothing seems to be happening.  It's been stuck at 50% and the Boot Failure message for about 45 minutes now.

I was watching Glenn Deluane's video on the 2.80 update, and his seems to get passed the Boot Failure message and back to "Updating Helix Firmware" pretty quickly.

  • Like 1

Share this post


Link to post
Share on other sites
4 minutes ago, sbernardi said:

I got the expected "Boot Failure. Entered Update Mode!"  message halfway through the 2.80 Firmware update on my Helix LT.   I pressed OK on the Updater, and nothing seems to be happening.  It's been stuck at 50% and the Boot Failure message for about 45 minutes now.

I was watching Glenn Deluane's video on the 2.80 update, and his seems to get passed the Boot Failure message and back to "Updating Helix Firmware" pretty quickly.

 

https://line6.com/support/topic/48446-28-update-stuck-in-boot-failure-entered-update-mode/

https://line6.com/support/topic/48526-helix-lt-28-update-frozen/

https://line6.com/support/topic/48466-helix-lt-failed-while-updating-28/

https://line6.com/support/topic/48425-installed-28-helix-rack-bricked-cant-roll-back-boot-mode-does-fail/

Share this post


Link to post
Share on other sites

...shut down the Helix and the updater, reinstall HxEdit2.8(incl.drivers), try again

Share this post


Link to post
Share on other sites

I reinstalled Helix Edit, the Drivers, and Line 6 Updater.

When I reboot the HELIX LT it still says Boot Failure, and running the Line 6 Updater does not show any devices to select.

I tried holding down buttons 6 and 12 and then turning the Helix on.  The screen does say "Entered Update Mode", but Line 6 Updater still does not show any devices to select.

Share this post


Link to post
Share on other sites

Really getting nervous.  I uninstalled al Line 6 programs, drivers, etc. and re-installed.  Updater still shows no devices to select.

Went to a different computer, installed HX Edit 2.8 and Updater 1.17.  Same thing.

Share this post


Link to post
Share on other sites
7 minutes ago, sbernardi said:

Really getting nervous.  I uninstalled al Line 6 programs, drivers, etc. and re-installed.  Updater still shows no devices to select.

Went to a different computer, installed HX Edit 2.8 and Updater 1.17.  Same thing.

 

I'm sorry to hear that it does not work even with a different computer.

...sounds silly maybe, but do you have another computer or a mac (maybe you just have bad luck with your systems)?

Did you install HX Edit 2.8 with all drivers selected?

(It's not necessary to install the updater separately)

...sorry if you've already tried this

Share this post


Link to post
Share on other sites

So all this is on my laptop because when I first got the Helix I couldn't get it to connect with my desktop.  Anyway, I did try installing on the desktop computer, but that didn't help.

 

So I decided to try from my work laptop, which is Windows 7 and never had any Line 6 software installed.  It worked! The update finished, and all my patches are still there.

Whew!

 

You can close this ticket.

Share this post


Link to post
Share on other sites
4 minutes ago, sbernardi said:

So all this is on my laptop because when I first got the Helix I couldn't get it to connect with my desktop.  Anyway, I did try installing on the desktop computer, but that didn't help.

 

So I decided to try from my work laptop, which is Windows 7 and never had any Line 6 software installed.  It worked! The update finished, and all my patches are still there.

Whew!

 

You can close this ticket.

 

Hi,

 

Good to know this is fixed for you.

 

Really, because you started this thread, you need to now mark this thread “SOLVED” to let others know everything is .O.K.

 

Thank you.

Share this post


Link to post
Share on other sites

Doesn't work for me either....Anyone want to buy a dead helix??  I'm going back to analog!!!!!!!!!!!!!!

Share this post


Link to post
Share on other sites
18 minutes ago, Flotsam71 said:

Doesn't work for me either....Anyone want to buy a dead helix??  I'm going back to analog!!!!!!!!!!!!!!

If none of the strategies described here and in several other threads work for you please open a support ticket with Line 6.

Share this post


Link to post
Share on other sites

I have to say that I have the same problem - tried 3 different computers, 4 different cables and still get the damn " Boot Failure.........." message.

Share this post


Link to post
Share on other sites

Same here, helix floor, got halfway through the first attempt, now it fails every time. I've had the run around before on these updates but this one has got me stumped. Makes no difference even if i download the firmware file

Share this post


Link to post
Share on other sites

Boot Failure. Entered Update Mode is what my Helix has been displaying for a day or so. 6+12 not working. Nothing working. Help?

Share this post


Link to post
Share on other sites

Finally got it sorted out and now working fine.  I uninstalled line 6 updater and HX Edit, reinstalled both.  I also connected the Cat 5 Variax lead (not sure if that made any difference).  Once again went through the instructions step by step and now all is good :) 

  • Like 1

Share this post


Link to post
Share on other sites
19 hours ago, silverhead said:

If none of the strategies described here and in several other threads work for you please open a support ticket with Line 6.

 

Again, if none of the strategies described in several similar threads don't work for you open a support ticket.

 

You'll find links to the helpful threads in the first reply to this thread:

https://line6.com/support/topic/48581-280-helix-lt-update-doesnt-continue-after-boot-failure-message

 

 

Share this post


Link to post
Share on other sites

Horrible. My unit shows the same message "Boot Failure. Entered Update Mode!" and has remained showing this forever. Upon re-boot the red status bar does travel all the way to the right showing possible completion.  But it still remains problematic.  To make matters worse the Line 6 Updater does not recognize the device via USB. What to do? 

Share this post


Link to post
Share on other sites

LIne 6 Tech Support got right back to me and helped me big time. They directed me to go to the Line 6 website and sign in. Select DOWNLOADS in the top menu on the top right;  then  at the top, select the middle dropdown "- All software -" on the top charcoal section; select HX EDIT. Press GO on the right. (PS.. I have Windows 10 PC) You'll see UPDATING to 2.80 (READ ME!)  on the top. Scroll down to the bottom of that specific section. It's a generous scroll to the bottom my good man. Finally, you'll see a blue box  Click on GET DOWNLOAD (82MB). Do not scroll past that first section! Agree and Download. After you download, reboot your box just to keep it all clean and fresh. Do not run any other Line 6 software after the reboot. Initiate the download and it should take you through the process. You'll need to connect your Helix via USB for the update. If it's all going correct at about 50% it'll reboot and then start the process of rebuilding presets. It then worked mighty fine for me. And yes... it's worth it. Some of the new amp models are incredible. 

Share this post


Link to post
Share on other sites

Looks like it was A Windows 7 issue. I hooked it up to a laptop with Windows 10 and the update continued. Rebuilding presets now.

 

It still won't detect it on Windows 7 after reinstalling again.

Share this post


Link to post
Share on other sites

My desktop has Windows 7. I'm not even going to try and update, since this seems to be a problem for so many who have that as their OS on their computer. I'm glad I waited and will continue to wait and see if this issue gets resolved.

Share this post


Link to post
Share on other sites

uninstall line 6 updater and HX Edit, reinstall both with latest firmware

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×