Jump to content
borgis

Momentary switch issues

Recommended Posts

Greetz

 

So. When using a momentary footswitch to engage a bypassed block for a solo im finding that the polarity of the switch flips and i end up with a block that is on when it should be off.

 

Specifically 

 

Stereo bubble vibrato

 

2.81.

 

It seems to happen after an extended period holding the switch down.

 

Any ideas?

Share this post


Link to post
Share on other sites

Try upgrading to 2.82

 

2.82 is a bug fix update... and it appears the first item on the "bug fixes" list might be related to what you are describing. It's not exact... but it's sounds related. 

"When a stomp footswitch is used to toggle a parameter’s min and max values, in some cases the dim/lit state of the LED could become inverted"

Share this post


Link to post
Share on other sites

If it's still doing that after you update, send me a copy of the preset. I'm on 2.82 and couldn't get it to flip, even after holding for a whole minute.

Share this post


Link to post
Share on other sites

I will try the update. It does it with double take too. At round about 60 seconds. 

Share this post


Link to post
Share on other sites
On 10/4/2019 at 8:45 PM, rd2rk said:

If it's still doing that after you update, send me a copy of the preset. I'm on 2.82 and couldn't get it to flip, even after holding for a whole minute.

 

yeah so the double take is the one i have set on this preset to be momentary

 

hold it down for 60 seconds and it goes from normaly closed to normaly open, bizzare

 

2.82 updated and still the same pot of piscine

 

 

pumpkiny.hlx

Share this post


Link to post
Share on other sites

I held it down for over a minute.

I held it down for over two minutes.

I held it down for over two minutes while playing with the Bubble Vibrato on.

 

I don't know what to tell you, I could not get it to flip.

 

Maybe your board has gremlins?

 

I'd open a support ticket.

Share this post


Link to post
Share on other sites
2 hours ago, borgis said:

 

yeah so the double take is the one i have set on this preset to be momentary

 

hold it down for 60 seconds and it goes from normaly closed to normaly open, bizzare

 

2.82 updated and still the same pot of piscine

 

 

pumpkiny.hlx

 

Have you tried it on different switches?

Share this post


Link to post
Share on other sites

I've tried on different switches and still getting the same problem 

Share this post


Link to post
Share on other sites

Same.

 

Tried global footswitch settings to see if the touch select setting was an issue. 

 

Is it possible that this is an issue from the 2.8 update that was meant to fix some units that had bad/dirty switches?

Share this post


Link to post
Share on other sites
15 minutes ago, borgis said:

Same.

 

Tried global footswitch settings to see if the touch select setting was an issue. 

 

Is it possible that this is an issue from the 2.8 update that was meant to fix some units that had bad/dirty switches?

 

I'm on 2.82. Didn't you update to 2.82 as you said you would?

Share this post


Link to post
Share on other sites
35 minutes ago, borgis said:

2.82 didn't solve the issue :(

 

 

 

Since your preset works fine on my box, I'd say time for a Support Ticket.

Share this post


Link to post
Share on other sites

So the tech guy confirms some odd behaviour of the momentary switching.  We shall see what we see

Share this post


Link to post
Share on other sites

FWIW I have a similar issue- LT (2.81) when using momentary switches (mult) sometimes it latches in the on state. The only fix is to leave that preset then return. Problem goes away but is troublesome on a gig (happened Friday night).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×