Jump to content
LAEDGE

Pod Hd Desktop, Emg Noise

Recommended Posts

Hi guys, been getting some annoying noise when playing my EMG loaded guitar through my Pod HD Bean.

My passive loaded guitar works fine. I have turned down the gain and still get noise with the EMG's...somebody had suggested that I uncheck the +18db box in the audio settings but I cant find this?

 

I am using a Mac and are running the latest Pod HD drivers according to Line 6 Monkey...

Help? Advice?

Thanks!

 

 

Share this post


Link to post
Share on other sites

If you press & hold the "VIEW" button, you will get into the system settings. On menu 3 you see the Input 1 & Input 2 settings. If you set Input 2 to "mic" instead of "same" (which I believe is the default setting) your signal won't be as "hot". That might help if you are running actives. None of my guitars have active pups so I normally have input 2 set to "same" which I find gives me a little more "bite" Especially for low gain crunch type tones. Give that a try.

Share this post


Link to post
Share on other sites

Tried it out, and I was getting more noise with it on Mic lol so took it back to same and its better. I dont really know what to try next, as I have a brand new top quality guitar lead and new guitar so Im sure its not them.

I know people get good tones using actives through the Pods so its possible...Just wondering what Im doing wrong lol

Share this post


Link to post
Share on other sites

 

My passive loaded guitar works fine. I have turned down the gain and still get noise with the EMG's...somebody had suggested that I uncheck the +18db box in the audio settings but I cant find this?

 

 

You mean the Line 6 Audio settings. Also switch the PAD on,

 

Share this post


Link to post
Share on other sites

The bean doesn't have a pad switch like the 500s do...Something has to be up with your wiring, the pups themselves or the preamps. If you have a passive guitar that is quiet, then most likely there is nothing wrong with the HD input...noise floor on passives is higher...Anyhoo, you could have a bad filter cap in the EMG setup...Basically, an EMG wired guitar will have a TRS jack that basically switches the preamps on and off. There is a filter cap in the power circuit to prevent DC from going down the signal line...that could make the input codec converter freak a bit...But I tend to thing it would be a weird sort of noise...or it would just cut out altogether...One question, if you disconnect the POD USB from your Mac and use headphones only, does the noise go away?

Share this post


Link to post
Share on other sites

Noise is still there when I disconnect it from the computer. I have tried it in other rooms/power sockets too.

Share this post


Link to post
Share on other sites

the +18 box is only for recording, it boosts the USB signal into your computer.  As shown earlier it is set in the Line 6 audio midi devices properties box in the computer, not in the bean.

 

Active pickups may have a noise issue compared to passive pickups.  As noted there is no pad switch like on a HD500 to compensate for the hotter signal.  Is mic the only option for input 2 other than same?  If not pick a different one, anything.

 

What happens when you put a Noise Gate as the first FX block?  That may be your best option or put a studio EQ in first and turn down the gain.  Does the noise go away or get better?

Share this post


Link to post
Share on other sites

I've used EMG active pickups on my PODHD Desktop with no noise problems.  This sounds like an issue with the guitar/pickups.  When you touch the strings with your hands does the noise change or get quieter ?

Share this post


Link to post
Share on other sites

If you have a DVM measure the DC on your guitar cable (when the other end is plugged into your guitar with EMG pickups)  You should not have any DC there.  My guitars with EMG pickups (I have two) work fine with my pods.  Their output is not all that much hotter than passives and there is zero noise pickup.  That's why I use them.  Much less noise pickup than my single coil pickups. 

Share this post


Link to post
Share on other sites

I have a Zakk Wylde LP with 81/85 in it and after I switched 2nd input the world was good and on some models I use my pad

Share this post


Link to post
Share on other sites

I seem to recall when the battery in my Schecter Devil Custom started going dead there was noise introduced into the signal, after the replacement it was nice and quiet.

Share this post


Link to post
Share on other sites

I have EMG 707's on my Loomis JL-7 FR and usually need to set the 2nd tone to mic otherwise I get a little clipping if I really dig in.

 

If you set the 2nd tone to mic try turning the trim down, although it shouldn't matter if nothings plugged in it.

 

But yeah, battery would be the first thing I'd check.

Share this post


Link to post
Share on other sites

I have EMG 707's on my Loomis JL-7 FR and usually need to set the 2nd tone to mic otherwise I get a little clipping if I really dig in.

 

If you set the 2nd tone to mic try turning the trim down, although it shouldn't matter if nothings plugged in it.

 

But yeah, battery would be the first thing I'd check.

 

I know others have metioned the input 2 change to mic helps reduce the clipping in certain situations but it's sometimes difficult to remember these very simple little details, lol. So I keep notes sometimes. The more you do it the better you understand it. Took me a while to figure out how to create patches that sound good on the fly but now I can. When I started I never had previous experience with the old ways (pedal board and such) so it was alot to take in plus I had the task of just trying to learn guitar at the same time, lol. I'm having a great time with it all now.

Share this post


Link to post
Share on other sites

I run with my second input set to "aux" as it seems to be slightly quieter than Mic.  Mic has more gain.  Having second input set to "Same" will clip with a hot guitar input.  I use my JTV VDI input so I set my input 1 to guitar and variax and input 2 to aux and I mad it global.

Share this post


Link to post
Share on other sites

Aux and Variax not options on the Bean, that's why Bean owners are stuck with mic

Share this post


Link to post
Share on other sites

Im not able to get that to work am I doing something wrong?

Share this post


Link to post
Share on other sites

I'm not sure what to make of that except sounds like a delay feedback or the like.

Share this post


Link to post
Share on other sites

Maybe your sample rate and bit depth in the sound settings need to be changed. I recall I had this problem once when I first started playing with recording. Can't remember what I did exactly but I remember removing and reinstalling drivers and playing with sample rate and bit depth settings till it went away, but it was about 5 years ago. I guess try to match them, the pods setting and the computers settings and/or DAWs settings.

 

I just watched this video to help me better understand Sample Rates and Bit Depth:

http://youtu.be/dNl86AVds1U

Share this post


Link to post
Share on other sites

Im not quite sure if this will work as the delay noise is till there when its disconnected and away from the computer.

Share this post


Link to post
Share on other sites

I've used EMG active pickups on my PODHD Desktop with no noise problems.  This sounds like an issue with the guitar/pickups.  When you touch the strings with your hands does the noise change or get quieter ?

Yes me too!!

 

Even if it is most likely a guitar related problem try to do a reboot on the bean.

I believe you have to hold down left arrow button when you power up the bean

But before you do that make a backup of your presets if you have you want to keep your own presets because i believe it turns the unit in to how it was when it left the factory.

But i´m not sure i have done that before and still had the newer firmware installed!!

Share this post


Link to post
Share on other sites

It kind'a sounds like your input level (somewhere in the chain) is too low and your Signal To Noise is out of whack.

Share this post


Link to post
Share on other sites

Try setting your 2nd input to Variax and it will kill a ton of noise.  It works for me on my HD500.  let me know if it works.        tweekhead (TimThompson)

Share this post


Link to post
Share on other sites

I've had many guitars over the years with both passive and active pickups that i

always custom wired myself, and my experience's with EMG's have been great

in ALL setups. If your certain your patch or preset isn't contributing to your noise,

then this would suggest to me a problem with the internal wiring of your pickups.

Sometimes the stereo TRS jacks that comes with EMG pickup kits can cause

noise if this jack isn't seated well for all 3 conductors of that jack to your cable.

Move the plug around at different angles while its in the socket to see if this

corrects it, if so, the jack needs attention, if not, the problem may lay deeper in

the wiring/switch/pots. With active pickups, there isn't a grounding connection

made to the trem. Is it a custom after fitting, or bought it loaded with the EMG's ?

Share this post


Link to post
Share on other sites

Well i have played it through an Avid 11 Rack too wirh the same thing, even through my Pod Farm there is still a little noise like my sample.

The guitar came installed with EMG-81/7's, however I swapped the bridge pick up to a EMG 707 using the quick connect feature. I get this noise through both bridge and neck pick ups.

Share this post


Link to post
Share on other sites

Because I am getting the noise on Pod Farm too I doubt its the POD HD. I will give it a shot and reboot it and see what happens all the same.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×