Jump to content

dbagchee

Members
  • Content Count

    151
  • Joined

  • Last visited

  • Days Won

    2

dbagchee last won the day on June 9 2015

dbagchee had the most liked content!

Community Reputation

92 Neutral

About dbagchee

  • Rank
    Iknowathingortwo

Profile Information

  • Gender
    Male
  • Location
    Watsonville, CA
  • Registered Products
    9

Recent Profile Visitors

300 profile views
  1. Yeah I have both the Mark V:25 and Rectoverb 25 and have no problem switching channels from the Helix. I only use a 1/4 inch instrument cable for both (just to switch channels, not to use the EQ switching on the Mark). I remember this thread from before I got the Helix and I was expecting to run into problems but it always just worked for me.
  2. Is there a further mono/stereo folder under legacy or are they only mono version of the effects?
  3. Quick question - do you have to setup a preset with the various inputs enabled and routed in order to record them? I tried using the Helix as an interface in Reaper and I see the 8 inputs but I only get a signal on 1/2 - I tried running my Amplifire into Return 2 and I can only record it if I add a return block in the preset (and again only on input 1/2) - shouldn't I be able to get the input with an empty preset?
  4. Have the presets for the Shuriken been made available to download yet? More importantly, are they compatible with the other JTV guitars?
  5. I'm not going to hardwire it as I don't want to mod my unit while it is still under warranty. I figure this solution will at least minimize the amount of plugging/unplugging of the usb since it will be stationary on my board with the added benefit of being able to power it from a common power supply.
  6. I ordered these two items which will hopefully provide the same result as that board: https://www.amazon.com/gp/product/B00RWY32A2/ref=oh_aui_detailpage_o01_s00?ie=UTF8&psc=1 https://www.amazon.com/dp/B00QJAW9F4/ref=wl_it_dp_o_pC_S_ttl?_encoding=UTF8&colid=3VN1CAY0GAB&coliid=I5B6LSZKP0A2J It will take a while to arrive but I'll report back with results.
  7. Have you tried this on a daisy chain (onespot etc?) - just wondering if it generates noise or has to have isolated power.
  8. The left mono line input should work fine. Just set that to your input in your global settings and you should be good to go - no cables up front :)
  9. Did you try using the amp at the repair shop with the HD? Or somewhere besides your house?
  10. I think the second is the amp as well - that rolled back clean tone has a lot more body to it, where the Pod tends to get a little thin and flat. I'd love to be wrong and either way both sounds are totally gigable and sound good!
  11. What cable are you using to connect your phone directly? Remember that the speaker is mono so a stereo signal might get a little funky depending on the mix and how you are connecting it.
  12. That is a weird one. When you unplug the cable from the the Pod that sound goes away completely?
  13. Just finished my first "custom" board build (custom meaning plywood and paint :D ). Got a great heavy duty case but the board it came with was too small. I prefer a lift out style case like this so I can swap back and forth with an alternate board with regular stomps. Heavy as hell but should be a lot quicker to setup!
  14. Ooh a KM-7 is on my wish list!
×
×
  • Create New...