Jump to content

plexi71

Members
  • Content Count

    18
  • Joined

  • Last visited

Community Reputation

2 Neutral

About plexi71

  • Rank
    Just Startin'

Profile Information

  • Gender
    Male
  • Location
    France

Recent Profile Visitors

229 profile views
  1. Same thing happened to me, twice (red -28 in the upper left while booting). I noticed it happens only if the USB cable is plugged in my Helix. So maybe it's not related but since I boot my Helix without the USB cable, it never happened again.
  2. Don't set your output block to MULTI when using USB.
  3. plexi71

    Tuner

    https://line6.com/support/topic/16083-helix-bug-reports/?page=27&tab=comments#comment-250921
  4. plexi71

    Tuner

    You can't anymore, since FW 2.54 :(
  5. From Germany to France, 3 working days. Scrolldown and check: https://www.thomann.de/gb/helpdesk_shipping.html
  6. Pretty much the same yes, The Swanflight has a space on the right side for the power cable. Anyway, all Helix cases I've seen so far are pretty much identical, I picked the THON cause I wanted the gap on the front but I have a Swanflight (100cm x 40cm, custom order) and it's very well made.
  7. nop, https://www.swanflight.com/guitarist-flightcases/pedal-board-flightcases/line-6/line-6-helix-guitar-pedal-flightcase.html
  8. I received mine last week, it's very well made overall, it fits perfectly and the foam keep the Helix in place. I was hesitating with the line 6 backpack, because Helix + case= 13kg but I picked the case and have no regret. I was planning to have everything I need (cables, tools...) in the bag but total weight would've been too much. There's a 9 cm gap on the front so I can add a couple of pedals if I need (MXR size, a Boss could fit with flat plug cables I guess).
  9. Yep, I tried to clone my polytune with the offsets but I couldn't get close enough to consider getting rid of the TC. I use a volume pedal block on every preset, so I could add an "always on" send block for the Polytune but most of them are allready full.
  10. I opened a ticket yesterday for this. Line 6 answered very quickly, they will check.
  11. Yep, must be related to: Bug Fixes - Pop noise can occur when exiting Tuner in four cable method setup with FX loop block engaged and audio playing upon entering and exiting Tuner -FIXED
×
×
  • Create New...