Jump to content

p8guitar

Members
  • Content Count

    45
  • Joined

  • Last visited

Everything posted by p8guitar

  1. I had my Laptop running on battery, usually I use the power supply. But even when I plugged it in again, reinstalled HX edit and restarted the laptop, the connection was gone, the helix device in the "audio, video and game controller" window was missing. Today when I started the laptop, everything works. ?!? Maybe a Windows 10 bug? I don't like these suprises...
  2. IN HX edit I get the "no device connected" error message. The Helix usb midi port is gone, I don't see it in Ableton Live any more. Maybe I have to reinstall the driver? How do I do that?
  3. This doesn't answer my question, but nevertheless thank you for sharing your philosophy about presets. I restored the factory packs and now I'd like to know if there are any new factory presets that show the new amps and effects.
  4. Are there new factory presets that show the new amps, effects etc.? I don't see any added presets, but I don't know the factory presets by heart of course.
  5. Serum support just told me that Pitch bend is it's own dedicated MIDI message (14-bit). 7 bit (standard cc) isn't enough resolution for bends without hearing granularity. so mapping CC to pitch bend is not a good idea. Maybe an expression pedal together with the midi solitions pedal converter http://www.midisolutions.com/prodped.htm can give good results.
  6. I often use Massive, Serum and Omnisphere. If you know a workaround for for one of them, I'd be very happy! Serum doesn't provide midi learn for the pitch wheel. And Massive and Omnisphere don't even have a pitch wheel at their GUI I think. Somewhere I read now that Pitch bend is not one of the standard 127 Midi CC messages, it is a separate control. Helix cannot send pitch bend commands, do I understand this correctly?
  7. I want to control pitch while I'm playing a software synth. Actually I'm playing the synth with my guitar via a Fishman tripleplay. As I don't have a whammy bar on the guitar, I usually use the Pitch Wham block of the Helix with the expression pedal. But Pitch Wham is an audio effect, I need to change pitch with midi pitch bend command now. Maybe converting the CC commands of the expression pedal to pitch bend commands can be done with something like midi pipe, but I would prefer a solution which is not so complicated...
  8. Is it possible to send pitch bend midi command with the expression pedal? I thought it might be CC02, but that doesn't work.
  9. Ah! Thank you very much, this solved my problem. How do you know such things? I never saw it mentioned in the Helix or Variax manual. But maybe I didn't read carefully enough.
  10. I have a Fishman Tripleplay attached to my Variax. When I turn down the volume of the Variax guitar with the volume knob of the guitar, the MIDI output of the tripleplay is turned down, too, because MIDI CC 7 (= Volume) is sent. How can I prevent this? When I look in HX Edit command center, there is no midi CC mapped to the volume knob of the Variax! "Command" is set to "none". ?!?
  11. I think it is not possible to sync the digital signal with midi, midi is much to coarse.
  12. How do I tell Helix that it should be the slave? I don't see anything related to this in the settings or in the manual. Usually I use Helix as Master and my RME fireface 800 audio interface as slave. Now I wanted to try it the other way round, but the sync is not locked.
  13. Just for curiosity I tried connecting directly to all USB ports yesterday, but every time Windows recognizes "2 - Line6 helix", not Line6 helix. This is strange, because in the past another port would give another name, like "3 - Line6 helix", "4 - Line6 helix" etc.. When there is no Windows guru who knows about the logic of naming midi ports in windows here on the forum, I'll have to live with this quirk. A bit annoying... actually the problem occured when I stopped using the hub for the update.
  14. I think you misunderstood the problem. It is not about using an USB hub or not, but about using a different port than which was used during first installation or update of the Helix. When you attach an USB device to a new port, Windows assumes it is another device altogether, even if of the exact same type of the one you just disconnected. So the problem will recur as soon as I change the port. Sorry, but I don't care about the "rule #1", I've been using Helix with a hub for about 2 years now without any problems.
  15. I connected my helix floor for the 2.82 update as required directly to an USB port of a windows laptop. But normally I have to connect it to an USB hub, because my laptop doesn't have enough USB ports. When the Helix is connected to the USB hub, it is recognized as "2 - Line 6 Helix" by Windows, not as "Line 6 Helix". therefore all my Ableton Live sets don't recognize Helix anymore. To repair this I would have to change the midi input in all these sets, which is a lot of unnecessary work. My question - is it possible to remove "Line 6 Helix" in the Windows device manager, so that "2- Line 6 Helix" is automatically renamed to "Line 6 Helix"? I don't see it there, see screenshot.
  16. I'd like to reset the LFO of the sweep echo, but hitting the tap button doesn't work.
  17. On my JTV-89, one of the length compensation (intonation) screws of the saddle is moving, because the part that holds it is not at the right place. the displaced part looks like a wire or snap ring, it's not easy to see because it is so tiny. is it possible to repair this? I cannot move the wire, but maybe there is a trick to do this. I think it was done wrong when the guitar was assembled and I never noticed until now.
  18. Ah, thanks for clarifying this, I didn't know that!
  19. Every now and then when I power on my Helix floor unit, the output volume is much lower than usual, maybe -30 dB instead of -15 dB. I use the S/PDIF output which is connected to a RME fireface 800 audio interface. A Behringer ADAT interface ADA8200 is connected to the RME, too. Helix is the clock master, RME the slave. A restart of the Helix solves the problem, but most of the time first I suspect the drummer and the singer to be too loud... ;-) Does anyone know this bug, too? The strange thing is that this only happens in our rehearsal room, not in the studio. In the studio I use the same Helix floor unit connected to another RME fireface 800 (with additional Behringer ADA8200, too). It's quite difficult to locate the problem. Maybe it's the power supply, cables, ....? Yesterday there was a new problem: possibly a clock sync problem, with weird digital noise. I'm a bit afraid there will be bad surprises at our next gig... :-)
  20. I have the same question: Must Helix be the clock master, or can it be the clock slave? I think my RME audio interface shows me that the sync is not stable when Helix is the clock slave, the s/pdif LED is shortly flashing every 2 seconds or so, but I'm not sure. Sad that noone knows about this.
  21. Every now and then when I power on the Helix, the output volume is much lower than usual, maybe -30 dB instead of -15 dB. I use the SPDIF output which is connected to a RME fireface 800 audio interface. A restart of the Helix solves the problem, but most of the time first I suspect the drummer and the singer to be too loud... ;-) Does anyone know this bug, too?
  22. oops. I downloaded the 2.60 firmware by mistake, not the hd edit. this explains why I GOT the firmware, not the hd edit updater... ;-) ok, now it's working! thank you
  23. Download of HX Edit 2.60 gives me a file called Helix_FLOOR_v2_60_0_bundle.hxf, about 3 MB. this is not an .exe installer, what am I supposed to do with it? Cannot be opened by Windows 10.
  24. Sending Midi program change, bank select and CC69 (snapshot) from Bitwig to Helix often kills the Helix. the display of the helix gets empty/black, and there is no sound any more. Frightening. this didn't happen before, I wonder if it is related to a bitwig or helix update. Using Bitwig 2.3.2, Helix Firmware 2.50.0 and Windows 10.
  25. I don't understand why Line6 didn't put extra labelling there where you can read it without lying on the floor. The pod HD500 has this extra labelling. But maybe the thought it doesn't look nice... :rolleyes:
×
×
  • Create New...