Jump to content

Search the Community

Showing results for tags 'urgent'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Community Support
    • Multi-Effects Units
    • Variax Instruments
    • Amplifiers
    • Computer Based Recording
    • Live Sound
    • Pedals/Controllers
    • Dream Rig - Line 6 Product Integration
  • General Discussion
    • Share your Settings
    • Line 6 Lounge

Categories

  • General FAQ
  • Tutorial Videos
  • Effects/Controllers
    • HELIX
    • Firehawk
    • FBV Controllers (MKI / MKII/ 3)
    • M5 / M9 / M13
    • JM4 Looper
    • Stompbox Modelers / ToneCore
    • ToneCore Development Kit
  • Recording
    • Helix Native
    • Echo Farm
    • POD Farm / POD Studio / TonePort
    • Computer Audio Set Up and Troubleshooting
    • Riffworks Line 6 / Standard Edition
  • POD
    • POD HD Family
    • POD HD500/HD500X
    • POD HD300/400
    • POD X3 Family
    • POD 2.0 / PODxt Family / Pocket POD / FloorPODs
  • AMPLIFi Series Products
    • AMPLIFi 30/75/150/TT
    • AMPLIFi FX100
    • Videos
    • Tone Creation
  • Amplifiers
    • Spider V
    • Powercab
    • Firehawk 1500
    • DT50/DT25
    • Spider IV/Spider Online
    • Spider Valve
    • Spider Jam
    • Vetta
  • Live Sound
    • Relay/XD-V Digital Wireless
    • StageScape M20d Mixer
    • StageSource Speaker
  • Guitars
    • JTV / Shuriken / Variax Standard / Workbench HD
    • 1st Gen Variax Guitars / Bass / Workbench
  • Mobile Products
    • Sonic Port devices / Mobile In
    • Mobile Keys
    • MIDI Mobilizer
    • Mobile POD app
  • Dream Rig
  • Legacy Products
    • Amps
    • POD
    • Effects and Controllers
    • GearBox
    • Line 6 X2 Digital Wireless

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Registered Products

Found 4 results

  1. BloodShot13

    Please help

    I've got a Line 6 Spider V 240HC with the matching 412 cab, and an FBV Express MKII foot controller. Im trying to figure out how to save certain amps to certain Letter Pedals. Like save cowboys from hell to a (or whichever) and save something clean, like acoustic rhythm, to another letter pedal, like b (or whichever) to where when im playing a show, i dont have to go back to my amp and switch from heavy to clean, especially when its quick changes in songs that cant be dragged out. Help is very much appreciated.
  2. I was using pod x3 live directly connected to an orange amp when all of a sudden due to poor power supply and incapable voltages the electric supply in my entire house got cut off and after a while it did come back but ever since then I've been having this problem where only the backlight of x3 live gets on meaning that it freezes at a blank yellow screen at the startup. I've tried changing the power supply (using different adapter) and resetting (which isn't possible because it doesn't show anything on the screen) and connecting it to the computer and flashing it(which is not possible because it doesn't show up in my computer) but none of these remedies have solved the problem. If someone has gone through this problem and found a solution then do let me know.
  3. Hello Line6 Comm Reg the POD 2.0 Does anyone know how to re-produce a guns n' roses tone using the line6 POD 2.0? and where can we find a library of tone settings of our favourite bands? I need to know Please advise.
  4. lockieburnett

    Urgent Help Needed : M13

    Hi! Ive had my m13 unit now for a year or so and it has worked flawlessly! I love it and its my main effects unit. My issue is, I sat down to practice from a big event I have coming up in the next few days and like normal I plugged everything in as normal and switched everything on but as soon as i engaged ANY switch on the m13 it cuts all my signal and sends an awful hum that simply doesn't let anything else through at all. I've tried multiple cables and different scenes on the unit and every patch does the same thing, lets through signal when the whole unit is bypassed but as soon as an fx on the unit is chosen it cuts all signal and sends a hum that can't be navigated around! Please Help!!
×