Jump to content
Sign in to follow this  
Oskar58

Odd preset after updated to 2.71 on HX Effects

Recommended Posts

Not  sure if anyone else has this, but I noticed an odd preset following an update to 2.71 on my HX Effects.  The preset is 16A and is titled !!!INITIATE!!!  I turn it on and it's a jumbe of sound coming through my amp that I can only turn off by changing the present.  Does anyone else have this preset, and what is it?  I tried doing some research but can seem to find anything.  Any info, guidance would be most appreciated  Thanks!

Share this post


Link to post
Share on other sites

Would love to try it. Can you upload it?

Share this post


Link to post
Share on other sites

I would, but I just got the unit and am learning how to use it.  Might be a while before I can get uploaded.  What's in the Preset 16A on your HX Effects?

Share this post


Link to post
Share on other sites

No one can give me a response to this?  I've tried doing a search, but have come up empty handed. If I'm in the worng place would appreciate some guidance.  Thanks.

 

Share this post


Link to post
Share on other sites

I'm not sure what you're looking for. It's not unusual for factory presets to sound weird. They are often designed for exactly that purpose - to show off the sorts of strange sounds you can get by using certain FX in certain ways. You would never use this sort of preset if you're looking for a guitar sound. But a sound designer for a sci-fi movie might be looking for exactly this as Captain Picard raises his hand, points his finger, and says 'Engage!'.

 

It doesn't mean there's anything wrong with your device if that's what you're worried about.

Share this post


Link to post
Share on other sites

I think he’s looking for someone to confirm that they have the same preset in that location in their HX Effects, verifying that his is not somehow corrupted.

Share this post


Link to post
Share on other sites
Posted (edited)
4 hours ago, Verne-Bunsen said:

I think he’s looking for someone to confirm that they have the same preset in that location in their HX Effects, verifying that his is not somehow corrupted.

Yes, this is what I'm looking for.  Thanks.  It is an odd preset and when I step on the button it activates, and sounds as if every effect is playing at once.  I'm not even strumming the guitar to activate it.  Very strange.  All else seems to work fine.  I did buy the unit used, so not sure if previous owner had done something to alter it.  I re-installed the latest firmware and factory-reset it twice, and preset 16A is still labelled !!!INITIATE!!!.  If anyone else has this following a factory-reset then I guess I'm all set.  Am going over all the literature so I'll be able to understand what's going on with the rest of it.  Had an M9 for a number of years and decided to upgrade to the HX.  So far am very pleased with it.

Edited by Oskar58
Grammar

Share this post


Link to post
Share on other sites
11 hours ago, Oskar58 said:

Anybody? 

I do not have your unit.  However, as a test you would first do a backup of any of your custom presets then preform a factory reset.  If this odd preset comes back the next step is to either wait for a response from someone who can verify it is a bad preset or not.  Or call customer support.  Even a question like this should be a quick reply from CS.

Share this post


Link to post
Share on other sites
14 hours ago, jpdennis said:

I do not have your unit.  However, as a test you would first do a backup of any of your custom presets then preform a factory reset.  If this odd preset comes back the next step is to either wait for a response from someone who can verify it is a bad preset or not.  Or call customer support.  Even a question like this should be a quick reply from CS.

I'll certainly follow your suggestion, but my basic question was a simple one.  When resetting to factory settings is there an odd sounding present at 16A named !!!INITIATE!!!.

 

I realize many here are light-years ahead of me in knowledge about the HX Effects, and apologize if I'm wasting time with noobie questions, but I thought perhaps someone else might try the reset, or has tried it, and come up with the same result.  I"ll certainly contact customer support, but I figured rather than bother them I could get the answer  here.  I do appreciate the responses thus far.

Share this post


Link to post
Share on other sites
1 hour ago, Oskar58 said:

 

When resetting to factory settings is there an odd sounding present at 16A named !!!INITIATE!!!.

 

 

Hi Oskar58,

 

I think you may be worrying about nothing and simply getting side tracked by a prank played by the Line 6 programmers.

 

If you had a Helix Floor model you would find a lot of very oddly named presets that produce some decidedly odd sounds. It is hard to keep track of the weird patch names because with every Firmware revision some get dropped a new ones are added. Mostly it a bit of fun for the folks putting together the Factory lists. Some users have tried to figure out what each patch name refers to - not that simple, although some easy examples are "Untitled Streets", Bottle Message", Whole Lotta" and "Sweet Home" which are fairly obvious references. Some are totally bizarre - "X Ray" and "Dr. Strange" which are sonic novelties that show what can be done using this platform - not very musical, but if you're a sound designer and need a Sci-Fi effect! (stolen from "silverhead" above).

 

My suggestion to you is, if you don't like the Preset 16A !!!INITIATE!!!, simply overwrite the slot with something you do like - maybe something of your own. Should you ever decide that you wanted to use  !!!INITIATE!!! in future - then a Factory reset will bring it back. Just back up everything and fill your HXFX with glorious new stuff!

 

I mentioned the Helix has some strangely named presets. My favourite is in the "TEMPLATES" section of the Helix - right at the very end, in slot 32D is  "Snapshot 2: No!" where the Expression Pedal is infested by the "DEMON SQUIRRELS"!

 

Don't worry - they are not real!

 

Enjoy

Share this post


Link to post
Share on other sites

I'm a little surprised that no one with a Stomp can tell the OP what their preset 16A is. Seems like an easy enough question. 

Share this post


Link to post
Share on other sites
4 hours ago, specracer986 said:

I'm a little surprised that no one with a Stomp can tell the OP what their preset 16A is. Seems like an easy enough question. 

 

^^^^^THIS^^^^^

 

If only some one would - yep! surenuff - easy enough to answer if you have a HX Stomp, but as I noted previously, the trouble is a lot of the presets change with every revision of the Firmware - maybe not many Stomp owner’s either know or care what is in slot 16A. I still think it is down to Line 6 staff having one of their little jokes. For anyone unfamiliar with some of the zany humour available, just read the final bullet points in the “Known Issues” section at the end of the release notes for v2.70 regarding registered users who did complain about the tuner. That’s just one instance - there is a stack of it out there.

 

They’re having a laugh!

 

Share this post


Link to post
Share on other sites
On 5/21/2019 at 10:19 AM, datacommando said:

 

Hi Oskar58,

 

I think you may be worrying about nothing and simply getting side tracked by a prank played by the Line 6 programmers.

 

If you had a Helix Floor model you would find a lot of very oddly named presets that produce some decidedly odd sounds. It is hard to keep track of the weird patch names because with every Firmware revision some get dropped a new ones are added. Mostly it a bit of fun for the folks putting together the Factory lists. Some users have tried to figure out what each patch name refers to - not that simple, although some easy examples are "Untitled Streets", Bottle Message", Whole Lotta" and "Sweet Home" which are fairly obvious references. Some are totally bizarre - "X Ray" and "Dr. Strange" which are sonic novelties that show what can be done using this platform - not very musical, but if you're a sound designer and need a Sci-Fi effect! (stolen from "silverhead" above).

 

My suggestion to you is, if you don't like the Preset 16A !!!INITIATE!!!, simply overwrite the slot with something you do like - maybe something of your own. Should you ever decide that you wanted to use  !!!INITIATE!!! in future - then a Factory reset will bring it back. Just back up everything and fill your HXFX with glorious new stuff!

 

I mentioned the Helix has some strangely named presets. My favourite is in the "TEMPLATES" section of the Helix - right at the very end, in slot 32D is  "Snapshot 2: No!" where the Expression Pedal is infested by the "DEMON SQUIRRELS"!

 

Don't worry - they are not real!

 

Enjoy

Many, many thanks for this response, you've assured me that there is nothing technically wrong with the unit.  It makes sense to me, and yes, I've already overwritten that preset.  All else seems to work well with the unit thus far.  I am now wading my way through the Pilot's Guide.  Much to learn. Again, thanks not just for the response, but the clarification.

  • Thanks 1

Share this post


Link to post
Share on other sites

So after updating several months ago,  a few days ago my entire HX Effects unit went dead on me.   Had a friend figure it out, but we uninstalled and went back to 2.70 version and bingo, all came alive again.  I was one happy dude.   Really odd but glad my friend found it.   Hope you don't have same problem but if so, reinstall 2.70.    thx

Share this post


Link to post
Share on other sites

Thanks for the tip, Brofsu.  Will file it away in case I need it.  So far, so good!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×